<!DOCTYPE html>
<html lang="nl" dir="ltr">

<head>
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  <meta charset="utf-8" />
<meta property="og:site_name" content="9lives.be" />
<meta name="description" content="Laat ons eerlijk zijn, bij zijn release zo&amp;amp;#039;n tien jaar geleden behoorde Assassin&amp;amp;#039;s Creed zeker tot het mooiste wat we op dat moment op onze consoles konden spelen." />
<link rel="shortcut icon" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:description" content="Laat ons eerlijk zijn, bij zijn release zo&amp;amp;#039;n tien jaar geleden behoorde Assassin&amp;amp;#039;s Creed zeker tot het mooiste wat we op dat moment op onze consoles konden spelen." />
<meta property="og:url" content="https://www.9lives.be/video/wat-als-assassins-creed-1998-was-verschenen" />
<meta property="og:title" content="9lives.be - Wat als... Assassin&#039;s Creed in 1998 was verschenen?" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.9lives.be/sites/default/files/styles/large/public/teasers/ybcgxbgckpjgyr8y7tgsbc-1200-80.jpg?itok=2rYksOx9" />
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <!­­--AppleTouchIcons>
  <link rel="apple-­touch-­icon" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon.png" />
  <link rel="apple-­touch-­icon" sizes="57x57" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon57x57.png" />
  <link rel="apple-­touch-­icon" sizes="72x72" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon72x72.png" />
  <link rel="apple-­touch-­icon" sizes="114x114" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon114x114.png" />
  <link rel="apple-­touch-­icon" sizes="144x144" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon144x144.png" />
  <link rel="apple-­touch-­icon" sizes="60x60" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon60x60.png" />
  <link rel="apple-­touch-­icon" sizes="120x120" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon120x120.png" />
  <link rel="apple-­touch-­icon" sizes="76x76" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon76x76.png" />
  <link rel="apple-­touch-­icon" sizes="152x152" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon152x152.png" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon152x152.png" />
  <link rel="icon" sizes="192x192" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/icon192x192.png">
  <link rel="icon" sizes="128x128" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/icon128x128.png">
  <!­­--Windows8TileIcons->
  <meta name="msapplication­square70x70logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/smalltile.png" />
  <meta name="msapplication­square150x150logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/mediumtile.png" />
  <meta name="msapplication­wide310x150logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/widetile.png" />
  <meta name="msapplication­square310x310logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/largetile.png" />

  <title>Wat als... Assassin&#039;s Creed in 1998 was verschenen? | 9lives</title>
  <link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_P1a-9ZKqY6ObKHg5_ngJW4XlCmiPaMMZSuI1j4VHJn4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_oTu1Y1e0_Ut368CWrStZO00szwy1zrRJuPzY0Rr083c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_JJZ_K2WM4pr5K9H-6vqZxMuTlr3MJT6IUz6_-366mng.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_XvoPn8MWvsKRKl7oVLmHNlj250StPNoG-ZhbvRTTUrk.css" media="all" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/css/styles-ieLT9.css?or6ber" media="all" />
<![endif]-->
  <script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_gXGQPVsYr4CtgXkRg81CynHH6ATIwzlo_khhCBgrhqQ.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_2ZFaL6dHz1ZiScfUsrmCi_ABBCg94fcHvKQDRFoUX5M.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_ZH3_0gUjDVB1qzXstcp08fizg60T57FFGDgiz9fuRfg.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_ZO-UM2nMl3RllHpCi4hvYsj58G6ldwc3wFEcg648pZg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Load the IFrame Player API code asynchronously.
    var tag = document.createElement('script');
    tag.src = "https://www.youtube.com/player_api";
    var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
  
    function onYouTubeIframeAPIReady() {
      jQuery('.inline-media.video .video-wrap.youtube').show();
      jQuery('.youtube-video').inViewAutoplay({
        autohide: 1,
        modestbranding: 1,
        rel: 0,
        showinfo: 0,
        controls: 2,
        quality: 'hd720'
      });
      
      // Find all iframes
      var $iframes = jQuery("iframe");
       
      // Find &#x26; save the aspect ratio for all iframes
      $iframes.each(function () {
        jQuery( this ).data( "ratio", this.height / this.width )
          // Remove the hardcoded width &#x26; height attributes
          .removeAttr( "width" )
          .removeAttr( "height" );
      });
       
      // Resize the iframes when the window is resized
      jQuery( window ).resize( function () {
        $iframes.each( function() {
          // Get the parent container&#x27;s width
          var width = jQuery( this ).parent().width();
          jQuery( this ).width( width )
            .height( width * jQuery( this ).data( "ratio" ) );
            jQuery(this).closest('.inline-media.video').height( width * jQuery( this ).data( "ratio" ) );
        });
      // Resize to fix all iframes on page load.
      }).resize();
    }
    jQuery( document ).ready( onYouTubeIframeAPIReady );
    
    
//--><!]]>
</script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_GUUpVx_XsC3UlI_G9nh1Yw4sGngsYHdr5n6_uON52Y0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-854897-11"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_Kc9rSXIEGAcWNOjDchFIigNMNQjN_mRs-MTdj9_hqq8.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_Gp1UEN6_0Tmqr-zew01dK_7licpoRZ7yadXk_jkCWtk.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->

  <script src="/sites/all/modules/custom/wmcustom/js/min/postscribe.min.js" type="text/javascript"></script>
  <script src="https://c.pebblemedia.be/js/c.js" type="text/javascript"></script>
  <script src="https://pool-pebblemedia.adhese.com/tag/tag.js" type="text/javascript"></script>
  <script type="text/javascript">
    var cX = cX || {};
    cX.callQueue=cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1141832395755398438']);
  </script>
  <script type="text/javascript" src="https://c.pebblemedia.be/js/9LIVES.BE.PM-DMP_0816.js"></script>
  <script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
      e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
      t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
  </script>
    <script type="text/javascript">
        function loadYoutubeLibrary() {
            if (typeof onYouTubeIframeAPIReady !== 'undefined' && jQuery.isFunction(onYouTubeIframeAPIReady)) {
                onYouTubeIframeAPIReady();
            }
        }
        jQuery( document ).ready( loadYoutubeLibrary );
    </script>
</head>

<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-24803 node-type-article section-video" >
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    var pp_gemius_identifier = 'ndqb8.M3iCpMp0M6DEn68sQLTBl_tJBdz8dQm3u3La7.p7';
    var pp_gemius_extraparameters = new Array('lan=NL');
    (function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabe.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
    //--><!]]>
  </script>

    <div id="scrollwrapper"><div><div id="skip-link"> <a href="#main-content" class="element-invisible element-focusable">Overslaan en naar de inhoud gaan</a> <a href="#navigation" class="element-invisible element-focusable">Skip to navigation</a></div> <header id="header" role="banner" class="clearfix"><div id="header-inner"><div class="region region-header clearfix"> <section id="block-wmcustom-header" class="block block-wmcustom"><div class="content"><ul class="header-menu"><li class="button menu left" data-link-ref="menu"><div><span>c</span><em>Menu</em></div></li><li class="title"><h2><a href="/">9lives</a></h2></li><li class="button search right" data-link-ref="search"><div><span>g</span><em>Zoeken</em></div></li><li class="button forum right"><a href="https://www.9lives.be/forum"><span>e</span><em>Forum</em></a></li><li class="button profile person right"> <a href="/login?destination=video/wat-als-assassins-creed-1998-was-verschenen"><span>d</span><em>Login</em></a></li></ul><div class="menublock search" data-block-ref="search"><div class="menublock-inner"><div class="group-search"><form action="/video/wat-als-assassins-creed-1998-was-verschenen" method="post" id="wm-search-form" accept-charset="UTF-8"><div><div class="form-item form-item-markup">Zoek games, reviews, ...</div><div class="form-item form-type-textfield form-item-q"> <input type="text" id="edit-q" name="q" value="" size="60" maxlength="128" class="form-text" /></div><input type="hidden" name="form_build_id" value="form-bf3RKsHAq3pOG2ZaqwjGdaORLs13X4MV5Dc4mGvLY68" /><input type="hidden" name="form_id" value="wm_search_form" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Zoeken" class="form-submit" /></div></div></form></div><div class="group-tags"><div class="suggestions"><h3>Suggesties</h3><ul class="tags"><li><div class="tag"><a href="/tag/legendofzeldabreathofthewild">legendofzeldabreathofthewild</a></div></li><li><div class="tag"><a href="/tag/ghostreconwildlands">ghostreconwildlands</a></div></li><li><div class="tag"><a href="/tag/horizonzerodawn">horizonzerodawn</a></div></li><li><div class="tag"><a href="/tag/nintendoswitch">nintendoswitch</a></div></li><li><div class="tag"><a href="/tag/babe-van-de-week">babe van de week</a></div></li></ul></div><div class="platforms"><h3>Platformen</h3><ul class="tags"><li><div class="tag"><a href="/platform/pc">PC</a></div></li><li><div class="tag"><a href="/platform/xbox-one">Xbox One</a></div></li><li><div class="tag"><a href="/platform/xbox-360">Xbox 360</a></div></li><li><div class="tag"><a href="/platform/ps3">PS3</a></div></li><li><div class="tag"><a href="/platform/ps4">PS4</a></div></li><li><div class="tag"><a href="/platform/wii-u">Wii U</a></div></li><li><div class="tag"><a href="/platform/mobile">Mobile</a></div></li><li><div class="tag"><a href="/platform/hardware">Hardware</a></div></li></ul></div></div></div></div></div> </section> <section id="block-wmcustom-node-list-more" class="block block-wmcustom"><div class="content"><div class="teaser-scroller-wrapper"><ul><li class="active"> <a href="/video/wat-als-assassins-creed-1998-was-verschenen" class="teaser bundle-video render-teaser_scroll active "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ybcgxbgckpjgyr8y7tgsbc-1200-80.jpg?itok=LlJ0TKKC" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ybcgxbgckpjgyr8y7tgsbc-1200-80.jpg?itok=LlJ0TKKC" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ybcgxbgckpjgyr8y7tgsbc-1200-80.jpg?itok=LlJ0TKKC" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ybcgxbgckpjgyr8y7tgsbc-1200-80.jpg?itok=LlJ0TKKC" /></div><div class="group group-titles"><div class="field-title">Wat als... Assassin&#039;s Creed in 1998 was verschenen?</div></div></div></a></li><li> <a href="/video/stormen-teisteren-sea-thieves" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" /></div><div class="group group-titles"><div class="field-title">Stormen teisteren Sea of Thieves</div></div></div></a></li><li> <a href="/video/schrijf-je-nu-voor-de-b%C3%A8ta-van-skull-bones" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/558d32e729727fb441d8ec5a83ff2_0.jpeg?itok=bCadlcFe" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/558d32e729727fb441d8ec5a83ff2_0.jpeg?itok=bCadlcFe" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/558d32e729727fb441d8ec5a83ff2_0.jpeg?itok=bCadlcFe" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/558d32e729727fb441d8ec5a83ff2_0.jpeg?itok=bCadlcFe" /></div><div class="group group-titles"><div class="field-title">Schrijf je nu in voor de bèta van Skull &amp; Bones</div></div></div></a></li><li> <a href="/video/outcast-second-contact-adelpha-series-ep-3-okasankaar-trailer" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/teaserrrrrrrrrrrr.jpg?itok=fQfHGf4R" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/teaserrrrrrrrrrrr.jpg?itok=fQfHGf4R" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/teaserrrrrrrrrrrr.jpg?itok=fQfHGf4R" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/teaserrrrrrrrrrrr.jpg?itok=fQfHGf4R" /></div><div class="group group-titles"><div class="field-title">Outcast: Second Contact - Adelpha Ep 3 - Okasankaar-trailer</div></div></div></a></li><li> <a href="/video/bye-bye-babylon-nieuwe-agents-mayhem-trailer" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/aom-1280thumb-1490996761260_1280w_0.jpeg?itok=aQm-bPlS" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/aom-1280thumb-1490996761260_1280w_0.jpeg?itok=aQm-bPlS" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/aom-1280thumb-1490996761260_1280w_0.jpeg?itok=aQm-bPlS" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/aom-1280thumb-1490996761260_1280w_0.jpeg?itok=aQm-bPlS" /></div><div class="group group-titles"><div class="field-title">Bye bye Babylon in nieuwe Agents of Mayhem-trailer</div></div></div></a></li><li> <a href="/video/rocket-league-viert-tweede-verjaardag-met-update" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/c5iuthewaaetiic-728x409.jpg?itok=-5CkTa2e" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/c5iuthewaaetiic-728x409.jpg?itok=-5CkTa2e" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/c5iuthewaaetiic-728x409.jpg?itok=-5CkTa2e" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/c5iuthewaaetiic-728x409.jpg?itok=-5CkTa2e" /></div><div class="group group-titles"><div class="field-title">Rocket League viert tweede verjaardag met update</div></div></div></a></li><li> <a href="/video/remmen-geen-optie-tt-isle-man-teaser-trailer" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/a77j5020-xlarge_trans_nvbqzqnjv4bq1tjoa7bz2re4vzncv8bvr9f11flktqwyaxk652ukeqe.jpg?itok=1p_yvxzY" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/a77j5020-xlarge_trans_nvbqzqnjv4bq1tjoa7bz2re4vzncv8bvr9f11flktqwyaxk652ukeqe.jpg?itok=1p_yvxzY" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/a77j5020-xlarge_trans_nvbqzqnjv4bq1tjoa7bz2re4vzncv8bvr9f11flktqwyaxk652ukeqe.jpg?itok=1p_yvxzY" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/a77j5020-xlarge_trans_nvbqzqnjv4bq1tjoa7bz2re4vzncv8bvr9f11flktqwyaxk652ukeqe.jpg?itok=1p_yvxzY" /></div><div class="group group-titles"><div class="field-title">Remmen is geen optie in TT Isle of Man-teaser trailer</div></div></div></a></li><li> <a href="/video/herbeleef-woi-finale-trailer-dunkirk" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault_490.jpg?itok=oKtj00yo" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault_490.jpg?itok=oKtj00yo" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault_490.jpg?itok=oKtj00yo" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault_490.jpg?itok=oKtj00yo" /></div><div class="group group-titles"><div class="field-title">Herbeleef WOI in finale trailer Dunkirk</div></div></div></a></li><li> <a href="/video/rebellion-kondigt-evil-genius-2-officieel-aan" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/yn9rgrww-9337slbwzwurxaitxjvqhsfmtqnnq0qe1fnzhqbusqhaauvty1minhqiqgh900.png?itok=dex52cM_" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/yn9rgrww-9337slbwzwurxaitxjvqhsfmtqnnq0qe1fnzhqbusqhaauvty1minhqiqgh900.png?itok=dex52cM_" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/yn9rgrww-9337slbwzwurxaitxjvqhsfmtqnnq0qe1fnzhqbusqhaauvty1minhqiqgh900.png?itok=dex52cM_" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/yn9rgrww-9337slbwzwurxaitxjvqhsfmtqnnq0qe1fnzhqbusqhaauvty1minhqiqgh900.png?itok=dex52cM_" /></div><div class="group group-titles"><div class="field-title">Rebellion kondigt Evil Genius 2 officieel aan</div></div></div></a></li><li> <a href="/video/night-trap-25th-anniversary-survivor-mode-reveal-trailer" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/night-trap.jpg?itok=7HNT0xnr" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/night-trap.jpg?itok=7HNT0xnr" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/night-trap.jpg?itok=7HNT0xnr" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/night-trap.jpg?itok=7HNT0xnr" /></div><div class="group group-titles"><div class="field-title">Hou tienermeisjes in leven in Night Trap-trailer</div></div></div></a></li><li> <a href="/video/nieuwe-trailer-bevestigt-code-vein-dark-souls-kopie" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cv_blood_veil_transforming_long_coat_4.jpg?itok=xkIlHHPK" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cv_blood_veil_transforming_long_coat_4.jpg?itok=xkIlHHPK" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cv_blood_veil_transforming_long_coat_4.jpg?itok=xkIlHHPK" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cv_blood_veil_transforming_long_coat_4.jpg?itok=xkIlHHPK" /></div><div class="group group-titles"><div class="field-title">Nieuwe trailer bevestigt: Code Vein is Dark Souls-kopie</div></div></div></a></li><li> <a href="/video/eerste-dlc-personage-voor-arms-toont-zichzelf" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/arms-switch.jpg?itok=eNkg8P-w" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/arms-switch.jpg?itok=eNkg8P-w" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/arms-switch.jpg?itok=eNkg8P-w" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/arms-switch.jpg?itok=eNkg8P-w" /></div><div class="group group-titles"><div class="field-title">Eerste DLC-personage voor ARMS toont zichzelf</div></div></div></a></li><li> <a href="/video/psychologische-pixel-art-thriller-long-reach-naar-ps4-en-vita" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/trgft.jpg?itok=rUApAsQA" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/trgft.jpg?itok=rUApAsQA" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/trgft.jpg?itok=rUApAsQA" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/trgft.jpg?itok=rUApAsQA" /></div><div class="group group-titles"><div class="field-title">Psychologische pixel art thriller The Long Reach naar PS4</div></div></div></a></li><li> <a href="/video/deze-fan-made-trailer-voor-11-jarige-wow-raid-beter-dan-de-warcraft-film" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naxx.jpg?itok=aTQyPyMG" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naxx.jpg?itok=aTQyPyMG" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naxx.jpg?itok=aTQyPyMG" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naxx.jpg?itok=aTQyPyMG" /></div><div class="group group-titles"><div class="field-title">Fan-trailer voor 11-jarige WoW-raid beter dan Warcraft-film?</div></div></div></a></li><li> <a href="/video/gta-online-spelers-vinden-geheime-alien-missie" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/zfd3vclrhvoafebijpen.png?itok=YFslPT4N" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/zfd3vclrhvoafebijpen.png?itok=YFslPT4N" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/zfd3vclrhvoafebijpen.png?itok=YFslPT4N" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/zfd3vclrhvoafebijpen.png?itok=YFslPT4N" /></div><div class="group group-titles"><div class="field-title">GTA Online-spelers vinden geheime Alien-missie</div></div></div></a></li><li> <a href="/video/modders-voegen-oblivion-regio-aan-skyrim-toe" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/8954-1191135071.jpg?itok=C_vBJfL7" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/8954-1191135071.jpg?itok=C_vBJfL7" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/8954-1191135071.jpg?itok=C_vBJfL7" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/8954-1191135071.jpg?itok=C_vBJfL7" /></div><div class="group group-titles"><div class="field-title">Modders voegen Oblivion-regio aan Skyrim toe</div></div></div></a></li><li> <a href="/video/answer-call-battle-trailer-toont-splatoon-2" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naamloos_17.jpg?itok=p88c-gGv" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naamloos_17.jpg?itok=p88c-gGv" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naamloos_17.jpg?itok=p88c-gGv" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/naamloos_17.jpg?itok=p88c-gGv" /></div><div class="group group-titles"><div class="field-title">Answer the Call to Battle-trailer toont Splatoon 2</div></div></div></a></li><li> <a href="/video/action-stealth-shooter-past-cure-krijgt-verhaaltrailer" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/past-cure.jpg?itok=IKusNDwr" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/past-cure.jpg?itok=IKusNDwr" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/past-cure.jpg?itok=IKusNDwr" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/past-cure.jpg?itok=IKusNDwr" /></div><div class="group group-titles"><div class="field-title">Action stealth shooter Past Cure krijgt verhaaltrailer</div></div></div></a></li><li> <a href="/video/derde-rick-and-morty-seizoen-telt-tien-afleveringen" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/social-1.jpg?itok=79B11A81" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/social-1.jpg?itok=79B11A81" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/social-1.jpg?itok=79B11A81" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/social-1.jpg?itok=79B11A81" /></div><div class="group group-titles"><div class="field-title">Nieuwe Rick and Morty-trailer duikt op</div><div class="field-subtitle">Seizoen 3 begint op 30 juli</div></div></div></a></li><li> <a href="/video/starcraft-remastered-we-are-under-attack-trailer-release-1408" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/starcraft-remastered-announced-coming-this-summer_4x22.jpg?itok=MTCxALSl" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/starcraft-remastered-announced-coming-this-summer_4x22.jpg?itok=MTCxALSl" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/starcraft-remastered-announced-coming-this-summer_4x22.jpg?itok=MTCxALSl" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/starcraft-remastered-announced-coming-this-summer_4x22.jpg?itok=MTCxALSl" /></div><div class="group group-titles"><div class="field-title">StarCraft: Remastered - &#039;We Are Under Attack!&#039;-trailer</div></div></div></a></li></ul></div></div> </section></div></div> </header><div id="wrapper"><div id="overlay"></div> <nav id="navigation" role="main" class="clearfix"><div id="navigation-inner"><div class="region region-navigation clearfix"> <section id="block-system-main-menu" class="block block-system block-menu"><div class="content"><ul class="menu"><li class="first expanded menu-665 menu-nieuws"><a href="/" title="">Nieuws</a><ul class="menu"><li class="first leaf menu-935 menu-previews"><a href="/previews" title="">Previews</a></li><li class="leaf menu-936 menu-reviews"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-4112 menu-specials"><a href="/specials" title="">Specials</a></li><li class="leaf menu-4111 menu-babevandeweek"><a href="/babe-van-de-week" title="">Babe van de week</a></li><li class="last leaf menu-4113 menu-hardware"><a href="/hardware" title="">Hardware</a></li></ul></li><li class="leaf menu-2842 menu-video"><a href="/video" title="">Video</a></li><li class="leaf menu-2686 menu-games"><a href="/games" title="">Games</a></li><li class="leaf menu-666 menu-releasekalender"><a href="/releasekalender" title="">Releasekalender</a></li><li class="leaf menu-2843 menu-speel"><a href="/speel" title="">Speel</a></li><li class="last leaf menu-4806 menu-wedstrijden"><a href="/wedstrijden" title="">Wedstrijden</a></li></ul></div> </section> <section id="block-menu-menu-social-media" class="block block-menu"><h2 class="title">Social media</h2><div class="content"><ul class="menu"><li class="first leaf menu-1303 menu-instagram"><a href="http://instagram.com/9livesbe" title="">Instagram</a></li><li class="leaf menu-1304 menu-facebook"><a href="https://www.facebook.com/9Lives.be" title="">Facebook</a></li><li class="last leaf menu-1305 menu-twitter"><a href="https://twitter.com/9lives" title="">Twitter</a></li></ul></div> </section> <section id="block-menu-menu-sub-menu" class="block block-menu"><div class="content"><ul class="menu"><li class="first leaf menu-1302 menu-wekelijkseupdate"><a href="/nieuwsbrief" title="">Wekelijkse update</a></li><li class="last leaf menu-5463 menu-privacy"><a href="https://www2.telenet.be/nl/privacy/" title="">Privacy</a></li></ul></div> </section> <section id="block-wmcustom-cim-logo" class="block block-wmcustom"><div class="content"> <a href="http://www.cim.be/media/Internet/DisclaimerCIMInternet" target="_blank"><img src="/sites/all/modules/custom/wmcustom/imgs/cim_logo@2x.jpg" /></a></div> </section></div></div> </nav> <section id="highlight" role="main" class="clearfix"><div id="highlight-inner"></div> </section> <section id="main" role="main" class="clearfix"><div id="main-inner" class="inner"> <section id="content" role="content" class="clearfix"><div id="content-inner"><div class="content-system"> <a id="main-content"></a></div><div class="region region-content clearfix"> <section id="block-system-main" class="block block-system"><div class="content"><div class="bundle bundle-video render-main "><div class="next-and-prev-wrapper"><div class="next-game"> <a href="/video/stormen-teisteren-sea-thieves" class="teaser bundle-video render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/seaofthieves.jpg?itok=h66DmSYz" /></div><div class="group group-titles"><div class="field-title">Stormen teisteren Sea of Thieves</div></div></div></a> <a href="/video/stormen-teisteren-sea-thieves" class="arrow">s</a></div></div><div class="inner"><div class="video-main-inner"><div class="group group-video-header"><div class="group-video-header-inner"><div><div class="inline-media video active"><div class="inline-media-inner"><div class="table"><div><div class="inline-video-inner"><div class="video-wrap"><div class="youtube-video" id="demo-_M8GLCGx5JA" data-video-id="_M8GLCGx5JA" width="560" height="315"></div></div><div style="clear:both;">&nbsp;</div</div></div></div></div></div></div></div></div></div></div><div class="video-main-inner"><div class="group group-title"><h2>Wat als... Assassin's Creed in 1998 was verschenen?</h2></div><div class="group group-info"><div class="field-group left"><div class="field field-date-created">do 06/07/2017</div><div class="field field-author">Praga</div></div><div class="field-group right"><div class="field field-comment-count"><span>0</span> reacties</div></div></div><div class="group group-content"><div class="field field-intro"><p>Laat ons eerlijk zijn, bij zijn release zo'n tien jaar geleden behoorde Assassin's Creed zeker tot het mooiste wat we op dat moment op onze consoles konden spelen. De game schitterde op Xbox 360 en PlayStation 3, en kon heel wat gamers bekoren. Binnenkort verschijnt de nieuwste telg in de serie, genaamd Origins (ook op Xbox One X) en die zal er nog straffer uitzien.</p></div><div class="field field-body"><p>Maar wat als we terug zouden reizen in de tijd, en Assassin's Creed zou verschenen zijn in 1998 op PlayStation 1? Hoe zou de game er dan uitzien en klinken?</p><p>YouTuber 98Demake keerde terug in de tijd en postte een video van een game die verdacht veel weg heeft van Assassin's Creed. Maar wacht eens even, bij nader inzien is dit Assassin's Creed, maar dan in een PS1-jasje...</p></div></div></div><div class="group-game-info group-game-info-bottom"></div><div class="group group-footer"><div class="field field-share"><div class="share-wrapper"> <span class="label ">Share </span><div class="count-wrapper"><div class="icon-trigger">m</div><div class="count">0</div></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.9lives.be/video/wat-als-assassins-creed-1998-was-verschenen"> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_email"></a></div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar": false, "data_use_cookies":false, "data_use_flash":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=mvanstee"></script>
</div></div></div></div></div><div class="splash"><div class="ad-splash"><div id="pebbleSplash595e3f1f08d06" class="pebblespashbanner">
<script type="text/javascript">
(function ($) {
var varpebbleSplash595e3f1f08d06 = true;
if ($('#pebbleSplash595e3f1f08d06:in-viewport').length && varpebbleSplash595e3f1f08d06)
{
varpebbleSplash595e3f1f08d06 = false;
var to;
function init() {
if (!('adhese' in window)) return defer();
width = $(window).width();
height = $(window).height();
if (width <= 640) {
postscribe('#pebbleSplash595e3f1f08d06',
'<div class="pebbleMSP"><script type="text/javascript">adhese.tag({' +
'format     : "MSP",' +
'publication: "9lives",' +
'location   : "videos",' +
'categories : ["video"]' +
'})</scri' + 'pt></div>'
);
}
else {
postscribe('#pebbleSplash595e3f1f08d06',
'<div class="pebbleSplash"><script type="text/javascript">adhese.tag({' +
'format     : "Splash",' +
'publication: "9lives",' +
'location   : "videos",' +
'categories : ["video"]' +
'})</scri' + 'pt></div>'
);
}
}
function defer() {
if (!window.adable) window.adable = 1;
if (to) return;
to = setTimeout(function () {
to = null;
init();
}, 500);
}
if (window.adable) return defer();
$(window).load(defer);
}
function showAddspebbleSplash595e3f1f08d06() {
if ($('#pebbleSplash595e3f1f08d06:in-viewport').length && varpebbleSplash595e3f1f08d06)
{
varpebbleSplash595e3f1f08d06 = false;
var to;
if (!('adhese' in window)) return defer();
width = $(window).width();
height = $(window).height();
if (width <= 640) {
postscribe('#pebbleSplash595e3f1f08d06',
'<div class="pebbleMSP"><script type="text/javascript">adhese.tag({' +
'format     : "MSP",' +
'publication: "9lives",' +
'location   : "videos",' +
'categories : ["video"]' +
'})</scri' + 'pt></div>'
);
}
else {
postscribe('#pebbleSplash595e3f1f08d06',
'<div class="pebbleSplash"><script type="text/javascript">adhese.tag({' +
'format     : "Splash",' +
'publication: "9lives",' +
'location   : "videos",' +
'categories : ["video"]' +
'})</scri' + 'pt></div>'
);
}
}
}
$(window).scroll(function () {
showAddspebbleSplash595e3f1f08d06();
});
})(jQuery);
</script>
</div></div></div></div> </section></div></div> </section></div> </section> <footer id="footer" role="contentinfo" class="clearfix"><div id="footer-inner" class="inner"></div> </footer> <footer id="closure" role="contentinfo" class="clearfix"><div id="closure-inner" class="inner"></div> </footer></div></div></div>  <div id="pop-up-3" class="pop-up-display-content"><h1></h1></div><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-25094208-2']);  _gaq.push(['_trackEvent', 'Drupal', window.location.host, window.location.href]);  (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.9lives.be/sites/all/modules/contrib/lightbox2/js/lightbox.js?1499348766"></script>
</body>

</html>
