Details over open bèta Ghost Recon Wildlands bekend

vr 17/02/2017
Glenn N
0 reacties

Ubisoft kondigt vandaag via bovenstaande trailer de open bèta aan van Wildlands en geeft ook ineens enkele details vrij over wat deze allemaal zal bevatten. Ook de systeemvereisten worden uit de doeken gedaan.

Van 23 tot 27 februari geven de makers iedereen de kans om de nieuwste Tom Clancy eens grondig te testen. Dit is nog niet alles, want iedereen die tijdens deze testperiode en voor 31 maart op hetzelfde Ubisoft-account speelt zal beloond worden met “Unidad Conspiracy”-missies. Tijdens deze exclusieve missies zal je de kans krijgen om een oorlog te ontketenen tussen de Unidad, een lokale corrupte militie, en het Santa Blanca-kartel.

Als laatste hebben de ontwikkelaar de specifieke systeemvereisten om de game te kunnen draaien op pc vrijgegeven:

MINIMUM:

  • OS: Windows 7 SP1, Windows 8.1, Windows 10 (64-bit versions only)
  • PROCESSOR: Intel Core i5-2400S @ 2.5 GHz or AMD FX-4320 @ 4 GHz or equivalent
  • VIDEO CARD: NVIDIA GeForce GTX 660/GTX 750Ti/GTX 950/GTX 1050 or AMD HD 7870/R9 270X/R9 370X/RX 460 (2GB VRAM with Shader Model 5.0 or better) – See supported List */**
  • SYSTEM RAM: 6GB
  • Resolution: 720p
  • Video Preset: Low

RECOMMENDED:

  • OS: Windows 7 SP1, Windows 8.1, Windows 10 (64-bit versions only)
  • PROCESSOR: Intel Core i7-3770 @ 3.5 GHz or AMD FX-8350 @ 4 GHz
  • VIDEO CARD: NVIDIA GeForce GTX 970/GTX 1060 or AMD R9 290X/R9 390/RX 480 (4GB VRAM with Shader Model 5.0 or better) – See supported List */**
  • SYSTEM RAM: 8GB
  • Resolution: 1080p
  • Video Preset: High

*Supported NVIDIA cards at time of release:

  • GeForce GTX600 series: (minimum) GeForce GTX 660 or better | (recommended) N/A
  • GeForce GTX700 series: (minimum) GeForce GTX 750Ti or better | (recommended) N/A
  • GeForce GTX900 series: (minimum) GeForce GTX 950 or better | (recommended) GeForce GTX 970 or better
  • GeForce GTX10-Series: (minimum) any GeForce GTX 10 card | (recommended) GeForce GTX 1060 or better

**Supported AMD cards at time of release:

  • Radeon HD7000 series: (minimum) Radeon HD 7870 or better | (recommended) none
  • Radeon 200 series: (minimum) Radeon R9 270x or better | (recommended) Radeon R9 290X or better
  • Radeon 300/Fury X series: (minimum) Radeon R9 370X or better | (recommended) Radeon R9 390 or better
  • Radeon 400 series: (minimum) Radeon RX 460 or better | (recommended) Radeon RX 480 or better

Gamepad Support

  • Microsoft Xbox 360
  • Microsoft Xbox One (Original/Elite)
  • PlayStation 4 (Original/Pro)
  • Steam-controller
  • Other controllers may work, however they are not officially supported. They may require third-party software to work. Please contact the controller manufacturer for assistance. Examples include:
  • Any third-party Xbox-compatible controller
  • Logitech Chillstream
  • OUYA-controller
Releasedatum
07/03/2017
Beschikbaar voor