<!DOCTYPE html>
<html lang="nl" dir="ltr">

<head>
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  <meta charset="utf-8" />
<meta property="og:site_name" content="9lives.be" />
<meta name="description" content="ESL Benelux, onderdeel van ’s werelds grootste esports-organisatie ESL, heeft vandaag aangekondigd dat de finales van de wintereditie van ESL Benelux Championship tijdens Bright Day zullen plaatsvinden." />
<link rel="shortcut icon" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:description" content="ESL Benelux, onderdeel van ’s werelds grootste esports-organisatie ESL, heeft vandaag aangekondigd dat de finales van de wintereditie van ESL Benelux Championship tijdens Bright Day zullen plaatsvinden." />
<meta property="og:url" content="https://www.9lives.be/news/esl-benelux-championship-brengt-esports-finales-naar-utrecht" />
<meta property="og:title" content="ESL Benelux Championship brengt esports-finales naar Utrecht" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.9lives.be/sites/default/files/styles/large/public/teasers/img_6044_copy2.jpg?itok=zKhLX5h-" />
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <!­­--AppleTouchIcons>
  <link rel="apple-­touch-­icon" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon.png" />
  <link rel="apple-­touch-­icon" sizes="57x57" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon57x57.png" />
  <link rel="apple-­touch-­icon" sizes="72x72" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon72x72.png" />
  <link rel="apple-­touch-­icon" sizes="114x114" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon114x114.png" />
  <link rel="apple-­touch-­icon" sizes="144x144" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon144x144.png" />
  <link rel="apple-­touch-­icon" sizes="60x60" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon60x60.png" />
  <link rel="apple-­touch-­icon" sizes="120x120" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon120x120.png" />
  <link rel="apple-­touch-­icon" sizes="76x76" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon76x76.png" />
  <link rel="apple-­touch-­icon" sizes="152x152" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon152x152.png" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/appletouchicon152x152.png" />
  <link rel="icon" sizes="192x192" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/icon192x192.png">
  <link rel="icon" sizes="128x128" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/icon128x128.png">
  <!­­--Windows8TileIcons->
  <meta name="msapplication­square70x70logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/smalltile.png" />
  <meta name="msapplication­square150x150logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/mediumtile.png" />
  <meta name="msapplication­wide310x150logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/widetile.png" />
  <meta name="msapplication­square310x310logo" content="https://www.9lives.be/sites/all/themes/wieni-subtheme/images/fav/largetile.png" />

  <title>ESL Benelux Championship brengt esports-finales naar Utrecht | 9lives</title>
  <link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_P1a-9ZKqY6ObKHg5_ngJW4XlCmiPaMMZSuI1j4VHJn4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_oTu1Y1e0_Ut368CWrStZO00szwy1zrRJuPzY0Rr083c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_JJZ_K2WM4pr5K9H-6vqZxMuTlr3MJT6IUz6_-366mng.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/default/files/css/css_XvoPn8MWvsKRKl7oVLmHNlj250StPNoG-ZhbvRTTUrk.css" media="all" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.9lives.be/sites/all/themes/wieni-subtheme/css/styles-ieLT9.css?ougcg6" media="all" />
<![endif]-->
  <script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_gXGQPVsYr4CtgXkRg81CynHH6ATIwzlo_khhCBgrhqQ.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_2ZFaL6dHz1ZiScfUsrmCi_ABBCg94fcHvKQDRFoUX5M.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_ZH3_0gUjDVB1qzXstcp08fizg60T57FFGDgiz9fuRfg.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_ZO-UM2nMl3RllHpCi4hvYsj58G6ldwc3wFEcg648pZg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Load the IFrame Player API code asynchronously.
    var tag = document.createElement('script');
    tag.src = "https://www.youtube.com/player_api";
    var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
  
    function onYouTubeIframeAPIReady() {
      jQuery('.inline-media.video .video-wrap.youtube').show();
      jQuery('.youtube-video').inViewAutoplay({
        autohide: 1,
        modestbranding: 1,
        rel: 0,
        showinfo: 0,
        controls: 2,
        quality: 'hd720'
      });
      
      // Find all iframes
      var $iframes = jQuery("iframe");
       
      // Find &#x26; save the aspect ratio for all iframes
      $iframes.each(function () {
        jQuery( this ).data( "ratio", this.height / this.width )
          // Remove the hardcoded width &#x26; height attributes
          .removeAttr( "width" )
          .removeAttr( "height" );
      });
       
      // Resize the iframes when the window is resized
      jQuery( window ).resize( function () {
        $iframes.each( function() {
          // Get the parent container&#x27;s width
          var width = jQuery( this ).parent().width();
          jQuery( this ).width( width )
            .height( width * jQuery( this ).data( "ratio" ) );
            jQuery(this).closest('.inline-media.video').height( width * jQuery( this ).data( "ratio" ) );
        });
      // Resize to fix all iframes on page load.
      }).resize();
    }
    jQuery( document ).ready( onYouTubeIframeAPIReady );
    
    
//--><!]]>
</script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_GUUpVx_XsC3UlI_G9nh1Yw4sGngsYHdr5n6_uON52Y0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-854897-11"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_Kc9rSXIEGAcWNOjDchFIigNMNQjN_mRs-MTdj9_hqq8.js"></script>
<script type="text/javascript" src="https://www.9lives.be/sites/default/files/js/js_Gp1UEN6_0Tmqr-zew01dK_7licpoRZ7yadXk_jkCWtk.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->

  <script src="/sites/all/modules/custom/wmcustom/js/min/postscribe.min.js" type="text/javascript"></script>
  <script src="https://c.pebblemedia.be/js/c.js" type="text/javascript"></script>
  <script src="https://pool-pebblemedia.adhese.com/tag/tag.js" type="text/javascript"></script>
  <script type="text/javascript">
    var cX = cX || {};
    cX.callQueue=cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1141832395755398438']);
  </script>
  <script type="text/javascript" src="https://c.pebblemedia.be/js/9LIVES.BE.PM-DMP_0816.js"></script>
  <script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
      e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
      t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
  </script>
    <script type="text/javascript">
        function loadYoutubeLibrary() {
            if (typeof onYouTubeIframeAPIReady !== 'undefined' && jQuery.isFunction(onYouTubeIframeAPIReady)) {
                onYouTubeIframeAPIReady();
            }
        }
        jQuery( document ).ready( loadYoutubeLibrary );
    </script>
</head>

<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-25499 node-type-article section-news" >
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    var pp_gemius_identifier = 'ndqb8.M3iCpMp0M6DEn68sQLTBl_tJBdz8dQm3u3La7.p7';
    var pp_gemius_extraparameters = new Array('lan=NL');
    (function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabe.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
    //--><!]]>
  </script>

    <div id="scrollwrapper"><div><div id="skip-link"> <a href="#main-content" class="element-invisible element-focusable">Overslaan en naar de inhoud gaan</a> <a href="#navigation" class="element-invisible element-focusable">Skip to navigation</a></div> <header id="header" role="banner" class="clearfix"><div id="header-inner"><div class="region region-header clearfix"> <section id="block-wmcustom-header" class="block block-wmcustom"><div class="content"><ul class="header-menu"><li class="button menu left" data-link-ref="menu"><div><span>c</span><em>Menu</em></div></li><li class="title"><h2><a href="/">9lives</a></h2></li><li class="button search right" data-link-ref="search"><div><span>g</span><em>Zoeken</em></div></li><li class="button forum right"><a href="https://www.9lives.be/forum"><span>e</span><em>Forum</em></a></li><li class="button profile person right"> <a href="/login?destination=news/esl-benelux-championship-brengt-esports-finales-naar-utrecht"><span>d</span><em>Login</em></a></li></ul><div class="menublock search" data-block-ref="search"><div class="menublock-inner"><div class="group-search"><form action="/news/esl-benelux-championship-brengt-esports-finales-naar-utrecht" method="post" id="wm-search-form" accept-charset="UTF-8"><div><div class="form-item form-item-markup">Zoek games, reviews, ...</div><div class="form-item form-type-textfield form-item-q"> <input type="text" id="edit-q" name="q" value="" size="60" maxlength="128" class="form-text" /></div><input type="hidden" name="form_build_id" value="form-poG0IfUUMLEoz1H4DAlh-A-zxYAE6jnXpbbPgtrC_lA" /><input type="hidden" name="form_id" value="wm_search_form" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Zoeken" class="form-submit" /></div></div></form></div><div class="group-tags"><div class="suggestions"><h3>Suggesties</h3><ul class="tags"><li><div class="tag"><a href="/tag/legendofzeldabreathofthewild">legendofzeldabreathofthewild</a></div></li><li><div class="tag"><a href="/tag/ghostreconwildlands">ghostreconwildlands</a></div></li><li><div class="tag"><a href="/tag/horizonzerodawn">horizonzerodawn</a></div></li><li><div class="tag"><a href="/tag/nintendoswitch">nintendoswitch</a></div></li><li><div class="tag"><a href="/tag/babe-van-de-week">babe van de week</a></div></li></ul></div><div class="platforms"><h3>Platformen</h3><ul class="tags"><li><div class="tag"><a href="/platform/pc">PC</a></div></li><li><div class="tag"><a href="/platform/xbox-one">Xbox One</a></div></li><li><div class="tag"><a href="/platform/xbox-360">Xbox 360</a></div></li><li><div class="tag"><a href="/platform/ps3">PS3</a></div></li><li><div class="tag"><a href="/platform/ps4">PS4</a></div></li><li><div class="tag"><a href="/platform/wii-u">Wii U</a></div></li><li><div class="tag"><a href="/platform/mobile">Mobile</a></div></li><li><div class="tag"><a href="/platform/hardware">Hardware</a></div></li></ul></div></div></div></div></div> </section> <section id="block-wmcustom-node-list-more" class="block block-wmcustom"><div class="content"><div class="teaser-scroller-wrapper"><ul><li class="active"> <a href="/news/esl-benelux-championship-brengt-esports-finales-naar-utrecht" class="teaser bundle-news render-teaser_scroll active "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/img_6044_copy2.jpg?itok=OjWoWQsX" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/img_6044_copy2.jpg?itok=OjWoWQsX" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/img_6044_copy2.jpg?itok=OjWoWQsX" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/img_6044_copy2.jpg?itok=OjWoWQsX" /></div><div class="group group-titles"><div class="field-title">ESL Benelux Championship brengt esports-finales naar Utrecht</div></div></div></a></li><li> <a href="/news/mogelijk-esports-op-olympische-spelen-2024" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" /></div><div class="group group-titles"><div class="field-title">&quot;Mogelijk esports op Olympische Spelen in 2024&quot;</div></div></div></a></li><li> <a href="/news/volg-live-het-2017-call-duty-world-league-championship" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault-210_feature.jpg?itok=oUGajFAb" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault-210_feature.jpg?itok=oUGajFAb" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault-210_feature.jpg?itok=oUGajFAb" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/maxresdefault-210_feature.jpg?itok=oUGajFAb" /></div><div class="group group-titles"><div class="field-title">Volg live het 2017 Call of Duty World League Championship</div></div></div></a></li><li> <a href="/news/schrijf-je-nu-voor-de-fifa-masters-cup" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fifa.png?itok=rFWMlXOX" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fifa.png?itok=rFWMlXOX" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fifa.png?itok=rFWMlXOX" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fifa.png?itok=rFWMlXOX" /></div><div class="group group-titles"><div class="field-title">Schrijf je nu in voor de FIFA Masters Cup</div></div></div></a></li><li> <a href="/news/win-een-gouden-ps4" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_unchartedcontest.png?itok=POBA5YC5" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_unchartedcontest.png?itok=POBA5YC5" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_unchartedcontest.png?itok=POBA5YC5" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_unchartedcontest.png?itok=POBA5YC5" /></div><div class="group group-titles"><div class="field-title">WIN een goudkleurige PlayStation 4!</div><div class="field-subtitle">Op schattenjacht met Uncharted: The Lost Legacy</div></div></div></a></li><li> <a href="/news/final-fantasy-xiv-telt-meer-dan-10-miljoen-spelers" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/91lbgeijzql_0.jpg?itok=_zZhFQ3h" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/91lbgeijzql_0.jpg?itok=_zZhFQ3h" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/91lbgeijzql_0.jpg?itok=_zZhFQ3h" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/91lbgeijzql_0.jpg?itok=_zZhFQ3h" /></div><div class="group group-titles"><div class="field-title">Final Fantasy XIV telt meer dan 10 miljoen spelers</div></div></div></a></li><li> <a href="/news/pro-call-duty-spelers-vieren-einde-infinite-warfare" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cod-world-league-final-roster-confirmed_feature_0.jpg?itok=JhTAqszH" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cod-world-league-final-roster-confirmed_feature_0.jpg?itok=JhTAqszH" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cod-world-league-final-roster-confirmed_feature_0.jpg?itok=JhTAqszH" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/cod-world-league-final-roster-confirmed_feature_0.jpg?itok=JhTAqszH" /></div><div class="group group-titles"><div class="field-title">Pro Call of Duty-spelers vieren &#039;einde&#039; Infinite Warfare</div></div></div></a></li><li> <a href="/news/hellblade-delete-je-save-files-als-je-te-vaak-sterft" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hellblade-senua-039-s-sacrifice-3840x2160-hellblade-senuas-sacrifice-4k-7024.jpg?itok=03YrgWup" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hellblade-senua-039-s-sacrifice-3840x2160-hellblade-senuas-sacrifice-4k-7024.jpg?itok=03YrgWup" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hellblade-senua-039-s-sacrifice-3840x2160-hellblade-senuas-sacrifice-4k-7024.jpg?itok=03YrgWup" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hellblade-senua-039-s-sacrifice-3840x2160-hellblade-senuas-sacrifice-4k-7024.jpg?itok=03YrgWup" /></div><div class="group group-titles"><div class="field-title">Hellblade delete je save files als je te vaak sterft</div></div></div></a></li><li> <a href="/news/twee-collectors-editions-voor-codww2-aangekondigd" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/3248384-callofduty_wwii_screen1.jpg?itok=MiTokbQd" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/3248384-callofduty_wwii_screen1.jpg?itok=MiTokbQd" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/3248384-callofduty_wwii_screen1.jpg?itok=MiTokbQd" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/3248384-callofduty_wwii_screen1.jpg?itok=MiTokbQd" /></div><div class="group group-titles"><div class="field-title">Twee Collector&#039;s Editions voor COD:WW2 aangekondigd</div></div></div></a></li><li> <a href="/news/patchke-downloaden-dat-dan-42gb-alsjeblieft" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/nieuws20160420_r6.jpg?itok=u0Fc1u92" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/nieuws20160420_r6.jpg?itok=u0Fc1u92" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/nieuws20160420_r6.jpg?itok=u0Fc1u92" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/nieuws20160420_r6.jpg?itok=u0Fc1u92" /></div><div class="group group-titles"><div class="field-title">Patchke downloaden? Dat is dan 42GB alsjeblieft!</div></div></div></a></li><li> <a href="/news/gratis-weekendje-honor-het-vooruitzicht" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fh-screenshot-03-full_255363_1.jpg?itok=avA4aq-m" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fh-screenshot-03-full_255363_1.jpg?itok=avA4aq-m" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fh-screenshot-03-full_255363_1.jpg?itok=avA4aq-m" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/fh-screenshot-03-full_255363_1.jpg?itok=avA4aq-m" /></div><div class="group group-titles"><div class="field-title">Gratis weekendje For Honor in het vooruitzicht</div></div></div></a></li><li> <a href="/news/beste-benelux-esports-teams-gaan-europa-en-strijden-om-500000" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=c4eIHhyc" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=c4eIHhyc" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=c4eIHhyc" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=c4eIHhyc" /></div><div class="group group-titles"><div class="field-title">Beste Benelux eSports-teams strijden in Europa om $500.000</div></div></div></a></li><li> <a href="/news/final-fantasy-15-komt-met-nieuwe-testfase-rond-comrades-dlc" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/068967.jpg?itok=zLYER3FM" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/068967.jpg?itok=zLYER3FM" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/068967.jpg?itok=zLYER3FM" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/068967.jpg?itok=zLYER3FM" /></div><div class="group group-titles"><div class="field-title">Final Fantasy 15 komt met nieuwe testfase rond Comrades DLC</div></div></div></a></li><li> <a href="/news/vang-vanaf-nu-intercontinentale-pok%C3%A9mon-pok%C3%A9mon-go" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/unown-pokemon-fridge-magnets-copy-2.jpg?itok=HMoGHbby" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/unown-pokemon-fridge-magnets-copy-2.jpg?itok=HMoGHbby" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/unown-pokemon-fridge-magnets-copy-2.jpg?itok=HMoGHbby" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/unown-pokemon-fridge-magnets-copy-2.jpg?itok=HMoGHbby" /></div><div class="group group-titles"><div class="field-title">Vang vanaf nu intercontinentale Pokémon in Pokémon GO</div></div></div></a></li><li> <a href="/news/rocket-league-bant-spelers-automatisch-met-een-grote-mond" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ss_rocket-league_01-1432157811852_1280w_0.jpg?itok=hAJn78bP" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ss_rocket-league_01-1432157811852_1280w_0.jpg?itok=hAJn78bP" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ss_rocket-league_01-1432157811852_1280w_0.jpg?itok=hAJn78bP" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ss_rocket-league_01-1432157811852_1280w_0.jpg?itok=hAJn78bP" /></div><div class="group group-titles"><div class="field-title">Rocket League bant spelers automatisch met een grote mond</div></div></div></a></li><li> <a href="/news/nieuwe-lycanroc-pok%C3%A9mon-ultra-sun-en-ultra-moon" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/dbpnge_xgaqgcl3.jpg?itok=Kxg6ZE00" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/dbpnge_xgaqgcl3.jpg?itok=Kxg6ZE00" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/dbpnge_xgaqgcl3.jpg?itok=Kxg6ZE00" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/dbpnge_xgaqgcl3.jpg?itok=Kxg6ZE00" /></div><div class="group group-titles"><div class="field-title">Nieuwe Lycanroc in Pokémon Ultra Sun en Ultra Moon</div></div></div></a></li><li> <a href="/news/nieuwe-hearthstone-uitbreiding-verschijnt-op-11-augustus" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hq720_6.jpg?itok=tatq8sdq" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hq720_6.jpg?itok=tatq8sdq" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hq720_6.jpg?itok=tatq8sdq" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/hq720_6.jpg?itok=tatq8sdq" /></div><div class="group group-titles"><div class="field-title">Nieuwe Hearthstone-uitbreiding verschijnt op 11 augustus</div></div></div></a></li><li> <a href="/news/rainbow-six-siege-bereikt-de-kaap-van-20-miljoen-spelers" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/r6s_s07_alley_197423_0.jpg?itok=-S8hqf2n" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/r6s_s07_alley_197423_0.jpg?itok=-S8hqf2n" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/r6s_s07_alley_197423_0.jpg?itok=-S8hqf2n" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/r6s_s07_alley_197423_0.jpg?itok=-S8hqf2n" /></div><div class="group group-titles"><div class="field-title">Rainbow Six Siege bereikt de kaap van 20 miljoen spelers</div></div></div></a></li><li> <a href="/news/ghost-recon-wildlands-demo-nu-speelbaar-op-ps4-en-xbox-one" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ghost-recon-wildlands.jpg?itok=-T2UKUIa" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ghost-recon-wildlands.jpg?itok=-T2UKUIa" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ghost-recon-wildlands.jpg?itok=-T2UKUIa" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/ghost-recon-wildlands.jpg?itok=-T2UKUIa" /></div><div class="group group-titles"><div class="field-title">Wildlands-demo nu speelbaar op PS4 en Xbox One</div></div></div></a></li><li> <a href="/news/blizzard-werkt-aan-nieuwe-ips" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/blizzard.png?itok=PW6LTaz3" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/blizzard.png?itok=PW6LTaz3" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/blizzard.png?itok=PW6LTaz3" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/blizzard.png?itok=PW6LTaz3" /></div><div class="group group-titles"><div class="field-title">Blizzard werkt aan nieuwe IP&#039;s</div></div></div></a></li></ul></div></div> </section></div></div> </header><div id="wrapper"><div id="overlay"></div> <nav id="navigation" role="main" class="clearfix"><div id="navigation-inner"><div class="region region-navigation clearfix"> <section id="block-system-main-menu" class="block block-system block-menu"><div class="content"><ul class="menu"><li class="first expanded menu-665 menu-nieuws"><a href="/" title="">Nieuws</a><ul class="menu"><li class="first leaf menu-935 menu-previews"><a href="/previews" title="">Previews</a></li><li class="leaf menu-936 menu-reviews"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-4112 menu-specials"><a href="/specials" title="">Specials</a></li><li class="leaf menu-4111 menu-babevandeweek"><a href="/babe-van-de-week" title="">Babe van de week</a></li><li class="last leaf menu-4113 menu-hardware"><a href="/hardware" title="">Hardware</a></li></ul></li><li class="leaf menu-2842 menu-video"><a href="/video" title="">Video</a></li><li class="leaf menu-2686 menu-games"><a href="/games" title="">Games</a></li><li class="leaf menu-666 menu-releasekalender"><a href="/releasekalender" title="">Releasekalender</a></li><li class="leaf menu-2843 menu-speel"><a href="/speel" title="">Speel</a></li><li class="last leaf menu-4806 menu-wedstrijden"><a href="/wedstrijden" title="">Wedstrijden</a></li></ul></div> </section> <section id="block-menu-menu-social-media" class="block block-menu"><h2 class="title">Social media</h2><div class="content"><ul class="menu"><li class="first leaf menu-1303 menu-instagram"><a href="http://instagram.com/9livesbe" title="">Instagram</a></li><li class="leaf menu-1304 menu-facebook"><a href="https://www.facebook.com/9Lives.be" title="">Facebook</a></li><li class="last leaf menu-1305 menu-twitter"><a href="https://twitter.com/9lives" title="">Twitter</a></li></ul></div> </section> <section id="block-menu-menu-sub-menu" class="block block-menu"><div class="content"><ul class="menu"><li class="first leaf menu-1302 menu-wekelijkseupdate"><a href="/nieuwsbrief" title="">Wekelijkse update</a></li><li class="last leaf menu-5463 menu-privacy"><a href="https://www2.telenet.be/nl/privacy/" title="">Privacy</a></li></ul></div> </section> <section id="block-wmcustom-cim-logo" class="block block-wmcustom"><div class="content"> <a href="http://www.cim.be/media/Internet/DisclaimerCIMInternet" target="_blank"><img src="/sites/all/modules/custom/wmcustom/imgs/cim_logo@2x.jpg" /></a></div> </section></div></div> </nav> <section id="highlight" role="main" class="clearfix"><div id="highlight-inner"></div> </section> <section id="main" role="main" class="clearfix"><div id="main-inner" class="inner"> <section id="content" role="content" class="clearfix"><div id="content-inner"><div class="content-system"> <a id="main-content"></a></div><div class="region region-content clearfix"> <section id="block-system-main" class="block block-system"><div class="content"><div class="bundle bundle-news render-main "><div class="inner inner-with-ad"><div class="group group-title"><h2>ESL Benelux Championship brengt esports-finales naar Utrecht</h2></div><div class="group group-info"><div class="field-group left"><div class="field field-date-created">do 10/08/2017</div><div class="field field-author">Praga</div></div><div class="field-group right"><div class="field field-comment-count"><span>0</span> reacties</div><div class="field field-share"><div class="share-wrapper"> <span class="label ">Share </span><div class="count-wrapper"><div class="icon-trigger">m</div><div class="count">0</div></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.9lives.be/news/esl-benelux-championship-brengt-esports-finales-naar-utrecht"> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_email"></a></div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar": false, "data_use_cookies":false, "data_use_flash":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=mvanstee"></script>
</div></div></div></div><div class="group group-content"><div class="field field-intro"><p>ESL Benelux, onderdeel van ’s werelds grootste esports-organisatie ESL, heeft vandaag aangekondigd dat de finales van de wintereditie van ESL Benelux Championship tijdens Bright Day zullen plaatsvinden.</p></div><div class="field field-ad"><div class="ad-middle"><div id="pebbleMiddleLarge598c3a6bb2936" class="pebblemiddlebanner">
<script type="text/javascript">
(function ($) {
var varpebbleMiddleLarge598c3a6bb2936 = true;
if ($('#pebbleMiddleLarge598c3a6bb2936:in-viewport').length && varpebbleMiddleLarge598c3a6bb2936)
{
varpebbleMiddleLarge598c3a6bb2936 = false;
var to;
function init() {
if (!('adhese' in window)) return defer();
width = $(window).width();
height = $(window).height();
if (width <= 640) {
postscribe('#pebbleMiddleLarge598c3a6bb2936',
'<div class="pebbleMMR"><script type="text/javascript">adhese.tag({' +
'format     : "MMR",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
else {
postscribe('#pebbleMiddleLarge598c3a6bb2936',
'<div class="pebbleMiddleLarge"><script type="text/javascript">adhese.tag({' +
'format     : "MiddleLarge",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
}
function defer() {
if (!window.adable) window.adable = 1;
if (to) return;
to = setTimeout(function () {
to = null;
init();
}, 500);
}
if (window.adable) return defer();
$(window).load(defer);
}
function showAddspebbleMiddleLarge598c3a6bb2936() {
if ($('#pebbleMiddleLarge598c3a6bb2936:in-viewport').length && varpebbleMiddleLarge598c3a6bb2936)
{
varpebbleMiddleLarge598c3a6bb2936 = false;
var to;
if (!('adhese' in window)) return defer();
width = $(window).width();
height = $(window).height();
if (width <= 640) {
postscribe('#pebbleMiddleLarge598c3a6bb2936',
'<div class="pebbleMMR"><script type="text/javascript">adhese.tag({' +
'format     : "MMR",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
else {
postscribe('#pebbleMiddleLarge598c3a6bb2936',
'<div class="pebbleMiddleLarge"><script type="text/javascript">adhese.tag({' +
'format     : "MiddleLarge",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
}
}
$(window).scroll(function () {
showAddspebbleMiddleLarge598c3a6bb2936();
});
})(jQuery);
</script>
</div></div></div><div class="field field-body"><p><div class="inline-media image left"><div class="inline-media-inner"><div class="table"><div> <a rel="lightbox[group]" class="example-image-link" href="https://www.9lives.be/sites/default/files/styles/main/public/content/IMG_6044%20copy2.jpg?itok=P_WwueBt" data-lightbox="article-set" data-title=""> <img title="" src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/main/public/content/IMG_6044%20copy2.jpg?itok=P_WwueBt" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/main_body_left_desktop/public/content/IMG_6044%20copy2.jpg?itok=QeUKEw_T" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/main_body_left_tablet/public/content/IMG_6044%20copy2.jpg?itok=_jDzarUm" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/main_body_left_mobile/public/content/IMG_6044%20copy2.jpg?itok=_GbLNEcj" /> </a></div></div></div></div>Bezoekers kunnen op 18 en 19 november in de Jaarbeurs Utrecht tijdens hét technologie evenement van het jaar de finales van vier competities bijwonen. Naast de populaire games Counter-Strike: Global Offensive, League of Legends en HearthStone is dit jaar Rocket League nieuw toegevoegd aan het esports-spektakel. Daarnaast is er genoeg gelegenheid voor bezoekers om zelf de nieuwste games en hardware uit te proberen en aan te schaffen.</p><p>Na de succesvolle zomereditie in de Amsterdam ArenA, waaraan duizenden spelers meededen, zet de organisatie van ESL Benelux hiermee de volgende stap om esports naar het grote publiek te brengen</p><p>De combinatie van gaming- en technologieliefhebbers blijkt tegelijkertijd erg interessant voor partners en standhouders die binnen deze brede scene aanwezig willen zijn. Bright Day rekent dit jaar op minimaal 20.000 bezoekers. Naast het bekijken van esports-finales op een groot podium, kunnen bezoekers van de ESL Benelux Championship ook kennis maken met ESL-partners, zoals Media Markt en Logitech, die tijdens Bright Day gaming producten showcasen en verkopen.</p><p>Op 21 augustus gaan de online competities van de ESL Benelux Championship van start. De groepsfases zijn vanaf 18 september te volgen via onder andere het <a href="https://www.twitch.tv/esl_benelux" target="_blank">Twitch-kanaal van ESL Benelux</a>. Wil je meedoen aan een van de competities van ESL Benelux Championship, schrijf je dan vóór 21 augustus in via de <a href="http://www.eslbenelux.nl" target="_blank">ESL Benelux-website</a>.</p></div></div></div><div class="group-game-info group-game-info-bottom"></div><div class="inner"><div class="group group-footer"><div class="field field-share"><div class="share-wrapper"> <span class="label ">Share </span><div class="count-wrapper"><div class="icon-trigger">m</div><div class="count">0</div></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.9lives.be/news/esl-benelux-championship-brengt-esports-finales-naar-utrecht"> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_email"></a></div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar": false, "data_use_cookies":false, "data_use_flash":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=mvanstee"></script>
</div></div><div class="field field-tags"><ul class="tags"><li><div class="tag"><a href="/tag/esports">esports</a></div></li></ul></div></div><div class="field field-related"><div class="teaser-medium-wrapper triple"><div class="teaser-wrapper"> <a href="/news/mogelijk-esports-op-olympische-spelen-2024" class="teaser teaser-equal-height bundle-news render-teaser_medium "><div class="image-container"><div class="image-container-inner"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/t_paris.png?itok=84IqKaaC" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/t_paris.png?itok=84IqKaaC" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/t_paris.png?itok=84IqKaaC" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/t_paris.png?itok=84IqKaaC" /></div></div><div class="info-container"><div class="info-container-inner"><div class="field field-title"><h2>&quot;Mogelijk esports op Olympische Spelen in 2024&quot;</h2></div><div class="meta"><div class="field field-data">do 10/08/2017</div><div class="field field-comment-count">0</div><div class="field field-share-count">0</div></div></div></div> </a></div><div class="teaser-wrapper"> <a href="/video/hilarische-esports-komedie-good-game-krijgt-trailer" class="teaser teaser-equal-height bundle-video render-teaser_medium "><div class="image-container"><div class="image-container-inner"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/513d4e98-1b7b-40d6-a9af-66e72db12247.jpg?itok=0N4FAU6o" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/513d4e98-1b7b-40d6-a9af-66e72db12247.jpg?itok=0N4FAU6o" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/513d4e98-1b7b-40d6-a9af-66e72db12247.jpg?itok=0N4FAU6o" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/513d4e98-1b7b-40d6-a9af-66e72db12247.jpg?itok=0N4FAU6o" /><div class="field field-type field-type-video">Video</div></div></div><div class="info-container"><div class="info-container-inner"><div class="field field-title"><h2>Hilarische esports-komedie Good Game-trailer</h2></div><div class="meta"><div class="field field-data">vr 04/08/2017</div><div class="field field-comment-count">0</div><div class="field field-share-count">0</div></div></div></div> </a></div><div class="teaser-wrapper"> <a href="/news/beste-benelux-esports-teams-gaan-europa-en-strijden-om-500000" class="teaser teaser-equal-height bundle-news render-teaser_medium "><div class="image-container"><div class="image-container-inner"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=_vJ4gpHM" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=_vJ4gpHM" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=_vJ4gpHM" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_medium/public/teasers/2045-d8bedcc8652b79606a24f003ab49c3b6.png?itok=_vJ4gpHM" /></div></div><div class="info-container"><div class="info-container-inner"><div class="field field-title"><h2>Beste Benelux eSports-teams strijden in Europa om $500.000</h2></div><div class="meta"><div class="field field-data">ma 07/08/2017</div><div class="field field-comment-count">0</div><div class="field field-share-count">0</div></div></div></div> </a></div></div></div></div><div class="next-and-prev-wrapper"><div class="next-game"> <a href="/news/mogelijk-esports-op-olympische-spelen-2024" class="teaser bundle-news render-teaser_scroll "><div class="teaser-scroll-inner"><div class="field-image"> <img src="https://www.9lives.be/sites/all/modules/custom/wmcustom/imgs/2x1.gif" data-src-bp-desktop_large="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" data-src-bp-desktop="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" data-src-bp-tablet="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" data-src-bp-mobile="https://www.9lives.be/sites/default/files/styles/teaser_scroll/public/teasers/t_paris.png?itok=xM-dJaPM" /></div><div class="group group-titles"><div class="field-title">&quot;Mogelijk esports op Olympische Spelen in 2024&quot;</div></div></div></a> <a href="/news/mogelijk-esports-op-olympische-spelen-2024" class="arrow">s</a></div></div></div><div class="splash"><div class="ad-splash"><div id="pebbleSplash598c3a6bb2efe" class="pebblespashbanner">
<script type="text/javascript">
(function ($) {
var varpebbleSplash598c3a6bb2efe = true;
if ($('#pebbleSplash598c3a6bb2efe:in-viewport').length && varpebbleSplash598c3a6bb2efe)
{
varpebbleSplash598c3a6bb2efe = false;
var to;
function init() {
if (!('adhese' in window)) return defer();
width = $(window).width();
height = $(window).height();
if (width <= 640) {
postscribe('#pebbleSplash598c3a6bb2efe',
'<div class="pebbleMSP"><script type="text/javascript">adhese.tag({' +
'format     : "MSP",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
else {
postscribe('#pebbleSplash598c3a6bb2efe',
'<div class="pebbleSplash"><script type="text/javascript">adhese.tag({' +
'format     : "Splash",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
}
function defer() {
if (!window.adable) window.adable = 1;
if (to) return;
to = setTimeout(function () {
to = null;
init();
}, 500);
}
if (window.adable) return defer();
$(window).load(defer);
}
function showAddspebbleSplash598c3a6bb2efe() {
if ($('#pebbleSplash598c3a6bb2efe:in-viewport').length && varpebbleSplash598c3a6bb2efe)
{
varpebbleSplash598c3a6bb2efe = false;
var to;
if (!('adhese' in window)) return defer();
width = $(window).width();
height = $(window).height();
if (width <= 640) {
postscribe('#pebbleSplash598c3a6bb2efe',
'<div class="pebbleMSP"><script type="text/javascript">adhese.tag({' +
'format     : "MSP",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
else {
postscribe('#pebbleSplash598c3a6bb2efe',
'<div class="pebbleSplash"><script type="text/javascript">adhese.tag({' +
'format     : "Splash",' +
'publication: "9lives",' +
'location   : "nieuws",' +
'categories : ["news","esl-benelux-championship-brengt-esports-finales-naar-utrecht"]' +
'})</scri' + 'pt></div>'
);
}
}
}
$(window).scroll(function () {
showAddspebbleSplash598c3a6bb2efe();
});
})(jQuery);
</script>
</div></div></div></div> </section></div></div> </section></div> </section> <footer id="footer" role="contentinfo" class="clearfix"><div id="footer-inner" class="inner"></div> </footer> <footer id="closure" role="contentinfo" class="clearfix"><div id="closure-inner" class="inner"></div> </footer></div></div></div>  <div id="pop-up-3" class="pop-up-display-content"><h1></h1></div><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-25094208-2']);  _gaq.push(['_trackEvent', 'Drupal', window.location.host, window.location.href]);  (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.9lives.be/sites/all/modules/contrib/lightbox2/js/lightbox.js?1502362219"></script>
</body>

</html>
