1. #1

    Lid sinds
    17/07/02
    Locatie
    Oudenaarde
    Berichten
    4.372
    iTrader
    87 (98%)
    Reputation
    0/8

    SSD 'verdwijnt' soms

    Ik heb in mijn pc enkele drives zitten, C: drive met OS en programma's (SSD 256gb), D: drive is 512gb SSD voor games, en E: is 4tb hdd voor storage. Nu heb ik de laatste tijd regelmatig dat een spel (doorgaans Destiny 2 of Forza Horizone 4) vastlopen en dan blijkt de oorzaak dat mijn D: drive ineens verdwenen is. De D: letter is dus weg, en daardoor kunnen die games hun data niet laden met crash tot gevolg. Een reboot (of zelfs even in sleep gaan en terug uit sleep) lost dit op en dan is de drive er terug, maar echt normaal is dit niet. Alle tools die de gezondheid van een SSD testen zeggen dat er niks aan de hand is.

    Iemand enig idee waar oorzaak kan liggen?

    Gaming Rig: Intel Core™ i7-9700K, MSI RTX2080, Alienware UW3418DW
    Console gaming: PS4 PRO | Xbox One X | LG OLED 65C7 | Sony HW40ES FullHD projector | 102" Beamax screen

  2. #2
    Yvezz's schermafbeelding
    Lid sinds
    7/12/11
    Locatie
    Sint Niklaas
    Berichten
    1.433
    iTrader
    40 (100%)
    Reputation
    0/11
    Mss de HDD controller op het mobo?
    Drager van het asperger syndroom, en daar moet ik met leven.
    Antec Truepower 650/Asus Prime Z370a/Intel I5 8600k(Delid by lestef)/16GB Ram/Asus ROG Strix GTX1070 8G/Sounblaster ZX/256GB C:\-/1.5TB Games/2TB Opslag.
    Logitech G15/Logitech G502/Logitech G25//Ik speel momenteel: COD: WWII, RTCW, Wolfenstein TNO - TOB- TNC, Amnesia
    RIP Keith Flint 1969-2019

  3. #3

    Lid sinds
    17/07/02
    Locatie
    Oudenaarde
    Berichten
    4.372
    iTrader
    87 (98%)
    Reputation
    0/8
    Tja geen idee, andere schijven werken voor zover ik zie prima. Is ook niet dat dit dagelijks gebeurt hoor, gewoon heel af en toe eens.

    Gaming Rig: Intel Core™ i7-9700K, MSI RTX2080, Alienware UW3418DW
    Console gaming: PS4 PRO | Xbox One X | LG OLED 65C7 | Sony HW40ES FullHD projector | 102" Beamax screen

  4. #4
    Ascari's schermafbeelding
    Lid sinds
    20/07/09
    Locatie
    Antwerpen
    Berichten
    7.499
    iTrader
    132 (100%)
    Reputation
    1/147
    Denk niet dat het iets met Windows zelf te maken heeft. Denk inderdaad eerder ofwel de schijf of de controller.
    Battle.net id: Chaoz#21712 - Origin id: Kayoz1
    Intel Core i7-5820K @4.3 GHz @full custom loop - ASUS X99-E WS/USB3.1 @Bitspower AIX99 monoblock - Kingston HyperX Savage 32GB DDR4-2666 -
    Inno3D RTX2080 iChill Frostbite - Samsung 950 Pro 512GB NVMe M.2 SSD - 2x Crucial MX300 750GB - Corsair HX1200i - Hex Gear R80 - LG 34UB88-B IPS monitor - Astro A40 TR Headset + MixAmp
    Corsair Glaive mouse - Corsair Strafe RGB MX Silent keyboard - Corsair MM600 Dual sided Mousepad

  5. #5
    Pana's schermafbeelding
    Lid sinds
    5/11/02
    Locatie
    Kempen
    Berichten
    5.271
    iTrader
    6 (100%)
    Reputation
    0/69
    Neem idd om te beginnen eens een sata poort op een andere sata controller.

  6. #6

    Lid sinds
    18/05/04
    Locatie
    antwerpen
    Berichten
    172
    iTrader
    1 (100%)
    Reputation
    0/1
    Ik heb dat ook eens voorgehad en na veel zoeken bleek het een slecht kabeltje te zijn van men ssd, kunt altijd eens vervangen en proberen.

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen