Discussie: phpBB 3.0.x Warning

  1. #1

    Lid sinds
    3/11/03
    Locatie
    Kortenberg
    Berichten
    14
    iTrader
    0
    Reputation
    0/0

    phpBB 3.0.x Warning

    Hallo iedereen,

    Ik heb sinds kort een melding op een forum dat ik moet onderhouden.

    [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 571: sizeof(): Parameter must be an array or an object that implements Countable
    [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 627: sizeof(): Parameter must be an array or an object that implements Countable
    [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1075: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
    [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1075: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
    [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1075: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5336: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5336: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5336: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)

    Dit krijg ik nu op een blanco pagina, iemand een idee aan wat dit kan liggen en eventueel hoe dit op te lossen is?
    Indien jullie nog meer info over iets willen of moeten weten, vraag maar dan.

    Mvg!

  2. #2
    demon326's schermafbeelding
    Lid sinds
    18/04/03
    Locatie
    Hasselt
    Berichten
    14.511
    iTrader
    23 (100%)
    Reputation
    7/53
    Als jij zelf de afgelopen tijd niets hebt aangepast aan de bestanden kan dit twee dingen betekenen:

    1) De host heeft een php naar versie 7.2 gebracht, wat betekent dat de software niet meer werkt op deze versie. Je oplossing is dan om naar phpbb 3.2 te upgraden.
    2) Je bent het slachtoffer van een hack geworden en de hacker was slordig en zorgt voor foutmeldingen. Download functions.php en sessions.php.. vergelijk deze met je huidige installatie, als er verschillen zijn, heb je kopzorgen.

    Zoiezo wordt 3.0.x niet meer ondersteund en zal je tenminste naar 3.1 of 3.2 moeten gaan. Data kan behouden worden, addons, thema, niet.

  3. #3

    Lid sinds
    3/11/03
    Locatie
    Kortenberg
    Berichten
    14
    iTrader
    0
    Reputation
    0/0
    Hey demon326,

    Bedankt voor je reactie!
    Ik ga dit even nakijken en alsnog upgraden naar de laatste versie dan.

    Greetings!

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen