1. #1
    jonaskellens's schermafbeelding
    Lid sinds
    17/09/06
    Berichten
    232
    iTrader
    0

    instal ubuntu hardy op medion laptop MD 97600

    2 probleempjes bij installatie van ubuntu op medion laptop :

    - bij het inloggen, daar waar ik de gebruikersnaam en het paswoord van de gebruiker dien in te vullen, zijn de letters en cijfers die ik typ ENORM groot. Zo groot dat ik niet eens zie welke tekens ik typ... Nog nooit iets dergelijks tegengekomen...
    Ook wanneer ik de options onderaan links aanklik om een menu'tje te krijgen met inlog-opties vult de optie héél mijn scherm, ook met zodanig grote lettertekens dat het onleesbaar is welke opties er allemaal zijn...

    Eens ingelogd (op het gevoel af tekens intypen dus) is mijn tekensgrootte normaal wanneer ik iets typ in openoffice...

    - ten tweede heb ik geen draadloos netwerk. Hij detecteert 3 netwerkkaarten eth0, eth1 en eth2... terwijl ik slechts 1 ethernetkaart heb en ik wifi-kaart...
    Via de grafische interface heb ik geen optie om een draadloos netwerk te selecteren. Hij detecteert geen enkel draadloos netwerk.
    Bij de installatie van ubuntu op een acer-laptop was dit meteen in orde en kon ik kiezen tussen verschillende netwerk-interfaces en wlan-netwerken...
    Via modprobe weet ik dat de netwerkmodule geladen is in de kernel.
    Via ifconfig stel ik handmatig alle opties voor eth0 in, zoals ipadres, broadcast en default gateway. Maar geen effect...
    Via dhclient probeer ik alle opties via dhcp te verkijgen... Hij zegt me dat dit gelukt is, maar niks is minder waar...
    Kan geen update doen via apt-get want heb internetverbinding nodig...

    Hoe krijg ik godsnaam mijn wifi-kaart aan de praat ?
    Systeem --> beheer --> hardware testing : hij detecteert een ethernet-kaart en een wifi-kaartje... maar via de console spreekt hij over eth0 eth1 en eth2 en over geen enkel wlan0...
    Ksnap het niet...

    Kan iemand mij verder helpen ? Welke info heb je hiervoor nodig ?
    ICT netwerkbeheer - systeembeheer
    Asterisk on CentOS
    no votes  

  2. #2
    RpR's schermafbeelding
    Lid sinds
    26/03/03
    Locatie
    Dendermonde
    Berichten
    5.472
    iTrader
    28 (100%)
    Reputation
    0/8
    Citaat Oorspronkelijk geplaatst door jonaskellens Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    2 probleempjes bij installatie van ubuntu op medion laptop :

    - bij het inloggen, daar waar ik de gebruikersnaam en het paswoord van de gebruiker dien in te vullen, zijn de letters en cijfers die ik typ ENORM groot. Zo groot dat ik niet eens zie welke tekens ik typ... Nog nooit iets dergelijks tegengekomen...
    Ook wanneer ik de options onderaan links aanklik om een menu'tje te krijgen met inlog-opties vult de optie héél mijn scherm, ook met zodanig grote lettertekens dat het onleesbaar is welke opties er allemaal zijn...

    Eens ingelogd (op het gevoel af tekens intypen dus) is mijn tekensgrootte normaal wanneer ik iets typ in openoffice...

    - ten tweede heb ik geen draadloos netwerk. Hij detecteert 3 netwerkkaarten eth0, eth1 en eth2... terwijl ik slechts 1 ethernetkaart heb en ik wifi-kaart...
    Via de grafische interface heb ik geen optie om een draadloos netwerk te selecteren. Hij detecteert geen enkel draadloos netwerk.
    Bij de installatie van ubuntu op een acer-laptop was dit meteen in orde en kon ik kiezen tussen verschillende netwerk-interfaces en wlan-netwerken...
    Via modprobe weet ik dat de netwerkmodule geladen is in de kernel.
    Via ifconfig stel ik handmatig alle opties voor eth0 in, zoals ipadres, broadcast en default gateway. Maar geen effect...
    Via dhclient probeer ik alle opties via dhcp te verkijgen... Hij zegt me dat dit gelukt is, maar niks is minder waar...
    Kan geen update doen via apt-get want heb internetverbinding nodig...

    Hoe krijg ik godsnaam mijn wifi-kaart aan de praat ?
    Systeem --> beheer --> hardware testing : hij detecteert een ethernet-kaart en een wifi-kaartje... maar via de console spreekt hij over eth0 eth1 en eth2 en over geen enkel wlan0...
    Ksnap het niet...

    Kan iemand mij verder helpen ? Welke info heb je hiervoor nodig ?
    Snel eens gegoogled en vond dit:
    http://forum.ubuntu-nl.org/topic/6515

    wat is het probleem:
    Je hebt een toets voor de activatie van wireless. Activeer je wireless in windows en dan reboot je naar ubuntu dan zal wireless hoogstwaarschijnlijk werken.

    Oplossing is dus:
    http://ubuntuforums.org/showthread.php?t=517228&page=7

    Derde google link btw! Best altijd eens googlen!
    no votes  

  3. #3
    jonaskellens's schermafbeelding
    Lid sinds
    17/09/06
    Berichten
    232
    iTrader
    0
    Heb geen dual boot met windows... dus eens gaan activeren in windows en dan rebooten in linux is geen optie.

    Heb ook al gegoogled en gevonden dat idd mijn wireless nog geactiveerd moet worden via een key op deze Medion.

    Zonder internetconnectie en zonder apt-get verga ik momenteel in de afhankelijkheden... alles manueel installeren vergt veel moeite... Eer ik de acerhk aan de praat krijg, zal ik nog wel eventjes bezig zijn...

    Alvast bedankt voor je post !
    ICT netwerkbeheer - systeembeheer
    Asterisk on CentOS
    no votes  

  4. #4
    RpR's schermafbeelding
    Lid sinds
    26/03/03
    Locatie
    Dendermonde
    Berichten
    5.472
    iTrader
    28 (100%)
    Reputation
    0/8
    Doe mijn oplossing post en verbind tijdelijk eens uw wired network om apt-get te kunnen gebruiken!
    no votes  

  5. #5
    jonaskellens's schermafbeelding
    Lid sinds
    17/09/06
    Berichten
    232
    iTrader
    0
    Tijdelijk wired gaan zal uiteindelijk mijn enige oplossing zijn...
    ICT netwerkbeheer - systeembeheer
    Asterisk on CentOS
    no votes  

  6. #6
    jonaskellens's schermafbeelding
    Lid sinds
    17/09/06
    Berichten
    232
    iTrader
    0
    Voor een medion MD 97600 heb ik de AcerHK-utility geïnstalleerd om mijn wifi-kaartje te activeren.

    Wanneer ik manueel 'modprobe acerhk' ingeef om de module te laden
    en daarna echo 1 > /proc/driver/acerhk/wirelessled
    werkt alles perfect...

    Na heropstarten werkt mijn wifi opnieuw niet meer...

    Wat de regel "echo 1 > /proc/driver/acerhk/wirelessled" juist doet weet ik niet...

    Wat ik nu wil is dat deze module geladen wordt bij het opstarten.
    Ik heb 'acerhk' toegevoegd aan het bestand etc/modules
    (wat volgens mijn info de manier is om aan ubuntu te zeggen dat bij het opstarten deze module moet geladen worden)

    Dan start ik opnieuw op.

    Dan zie ik bij modprobe -l :
    /lib/modules/<versie>/ubuntu/misc/acerhk.ko
    dus ik neem aan dat de module geladen is ????

    Echter mijn wifi-kaart is niet actief en ik heb geen draadloos netwerk...

    Ik heb rc.local aangepast, om het script te laten uitvoeren bij opstarten ubuntu.
    Het ziet er als volgt uit :

    echo 1 > /proc/driver/acerhk/wirelessled
    exit 0

    Echter na heropstarten van ubuntu, werkt het wireless niet meer. Het is niet aan de praat te krijgen, dan behalve met dus modprobe acerhk en dan die regel van 1 > /proc... in een console-venster...

    Wat moet ik doen om de acerhk-module te laden bij het opstarten ?
    Welke andere stappen moet ik nemen opdat mijn wireless actief zou zijn wanneer ik inlog ??

    Ik heb ook al geprobeerd om de ipw2200-driver voor linux van intel te installeren maar na het compileren van de bronbestanden, is er juist niks veranderd.

    Mijn probleem is dat ik niet goed weet of de module acerhk al dan niet geladen is.

    Inmiddels heb ik ook al verscheidene network managers geïnstalleerd en gedeïnstalleerd (telkens 1 tegelijk), maar geen enkele weet mijn wifikaart te activeren.

    Iwconfig geeft geen actieve kaarten
    Ifconfig geeft eth1 : mijn ethernetkaart (waarlangs ik wel op internet kan na 'ifconfig eth1 up')
    en eth0 : geen ip-adres (stelt mij wifi-kaart voor, want als ze dan wel eens actief te krijgen is, dan heeft blijkbaar eth0 een geldig ip-adres gekregen via mijn router/dhcp)

    Het bestandje modules (in sommige distro's modules.conf) ziet er zo uit :

    loop
    lp
    fuse

    (wat dit ook mag betekenen ??)

    Naar wat ik uit mijn leerboek linux haal zou hier bvb het volgende moeten staan :
    alias eth0 3c59x

    Ik zit dus al enkele dagen (4) iedere avond enkele uren te verliezen aan het aan de praat krijgen van deze wifi-kaart (intel bg2200).

    Op dit moment kan zelfs de modprobe acerhk en de regel 'echo 1 > /proc/driver/acerhk/wirelessled' niet meer helpen...
    ICT netwerkbeheer - systeembeheer
    Asterisk on CentOS
    no votes  

  7. #7
    RpR's schermafbeelding
    Lid sinds
    26/03/03
    Locatie
    Dendermonde
    Berichten
    5.472
    iTrader
    28 (100%)
    Reputation
    0/8
    Wat deze regel doet is vrij simpel.
    echo 1 > /proc/driver/acerhk/wirelessled

    Dit activeerd uw wireless doordat dit de schakelaar van wireless activeerd.
    no votes  

  8. #8
    GAMERdude's schermafbeelding
    Lid sinds
    27/09/03
    Locatie
    Kasterlee
    Berichten
    1.475
    iTrader
    2 (100%)
    Reputation
    0/0
    ik heb hetzelfde voor alleen ik krijg een error als ik probeer acerhk te laden

    module niet gevonden ofzoiets zegt ie dan..

    terwijl de stappen vooraf allemaal correct verlopen zijn =/
    no votes  

  9. #9
    GAMERdude's schermafbeelding
    Lid sinds
    27/09/03
    Locatie
    Kasterlee
    Berichten
    1.475
    iTrader
    2 (100%)
    Reputation
    0/0
    oké, nu dedecteerd hij het netwerk al, ik kan het zien, ik kan op connect klikken (via Wicd)
    maar dan vraagt hij het IP-adres op, en verbinding mislukt =(

    help needed <3
    no votes  

  10. #10
    GAMERdude's schermafbeelding
    Lid sinds
    27/09/03
    Locatie
    Kasterlee
    Berichten
    1.475
    iTrader
    2 (100%)
    Reputation
    0/0
    oke heb et net gefixed gekregen

    op een clean install alles laten updaten, rebooten
    dan dit in terminal:

    sudo apt-get update && sudo apt-get install build-essential

    wget http://www.ralinktech.com.tw/data/dr....6.1.0.tar.bz2
    tar xvjf 2008_0325_RT2860_Linux_STA_v1.6.1.0.tar.bz2
    cd 2008_0325_RT2860_Linux_STA_v1.6.1.0
    sudo make && sudo make install && sudo reboot
    na de reboot rutilt WLAN manager installeren (via toepassingen->installeren/verwijderen)
    en dan in synaptic network-manager verwijderen

    et voila feilloos draadloos internet op ubuntu!
    no votes  

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen