1. #1

    Lid sinds
    20/07/08
    Locatie
    Lebbeke
    Berichten
    63
    iTrader
    0
    Mentioned
    0 Post(s)

    Windows 10 nieuwe installatie

    Hallo, ik heb al verschillende pc's gebouwd en Windows op geïnstalleerd, echter heb ik nu een probleem waar ik geen raad mee weet. Als ik in de bios kijk van Asus H170 Pro Gaming zie ik mijn drie harde schijven, 1 Crucial SSD, 1 Samsung SSD en 1 WD Sata harde schijf van 1TB. Als ik Windows wil installeren vanop USB gaat hij naar setup en krijg ik daar enkel mijn Sata schijf te zien en geen SSD. Als ik windows installeer op de Sata schijf dan zie ik in Windows de SSD schijven niet, ook niet via schijfbeheer. Ik heb al gezocht via google en in de bios staat de instelling op AHCI en niet op RAID. Iemand enig idee wat de oorzaak en oplossing is, moet ik aparte drivers op usb stick zetten? Blijkbaar zou Windows 10 ook problemen hebben met harde schijven groter dan 1TB, wat kan ik doen om toch een schijf te kunnen gebruken groter dan 1TB?

    Alvast bedankt voor de hulp.

  2. #2
    Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    49.690
    iTrader
    1 (100%)
    Mentioned
    6 Post(s)
    Reputation
    88/196
    in windows => check bij schijfbeheer eens de schijven.

    zijn die SSD's al ingedeeld/geformateerd?
    sluit eens 1 SSD aan (de andere niet) en start dan de setup eens.

    windows setup heeft geen probleem met schijven boven 1TB, hier staat windows op 3TB schijf

    je start de setup via booten van usb of vanauit windows en dan herstarten om te installeren?
    The Exit is here -------------- Or here www.samexit.be
    LEEST ER NU NIEMAND NOG EEN HANDLEIDING???????
    veel probs zijn opgelost als men gewoon eens een handleiding zou lezen

  3. #3

    Lid sinds
    20/07/08
    Locatie
    Lebbeke
    Berichten
    63
    iTrader
    0
    Mentioned
    0 Post(s)
    Ik boot van usb, in windows schijfbeheer staan de ssd's niet in, kan niet actief zetten, niet formateren, ze zijn gewoon niet te zien

  4. #4
    Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    49.690
    iTrader
    1 (100%)
    Mentioned
    6 Post(s)
    Reputation
    88/196
    ssd op sata?
    The Exit is here -------------- Or here www.samexit.be
    LEEST ER NU NIEMAND NOG EEN HANDLEIDING???????
    veel probs zijn opgelost als men gewoon eens een handleiding zou lezen

  5. #5

    Lid sinds
    20/07/08
    Locatie
    Lebbeke
    Berichten
    63
    iTrader
    0
    Mentioned
    0 Post(s)
    Zowel SSD als HDD zijn aangesloten op Sata, geprobeerd kabels te wisselen, geprobeerd met enkel één SSD Samsung of Crucial maakt geen verschil, Bios vindt de schijven, Windows setup niet, geboot van USB

  6. #6
    Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    49.690
    iTrader
    1 (100%)
    Mentioned
    6 Post(s)
    Reputation
    88/196
    in bios secure boot aan of uit?

    die ssd's nieuw of al gebruikt geweest?
    onlangs og bij kennis geweest, 2 ssd's en een hdd, werden in win10 iet getoond in deze computer of in schijfbeheer, wel in app beheer.
    hier aan een pc win8 gehangen als test en daar wel schijfbeheer zichtbaar, schijven waren ooit gebruikt als samengevoegd geheel ... deze terug 'normaal' gezet en ze werkten terug
    heb op 1 ssd windows1 gezet op een pc (weet niet of die in setup zichtbaar was ervoor of niet)
    The Exit is here -------------- Or here www.samexit.be
    LEEST ER NU NIEMAND NOG EEN HANDLEIDING???????
    veel probs zijn opgelost als men gewoon eens een handleiding zou lezen

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen