Pagina 1 van 4 1234 Laatste
  1. #1
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296

    Random freezing/lockups

    ik ben niet helemaal zeker of het een softwareprobleem is dus ik smijt het hier maar op goed geluk


    Onlangs heb ik een PC in elkaar gestoken met volgende specificaties:

    AMD Ryzen 5 1600
    Asrock AB350M Pro4
    Be quiet! PURE POWER 10 400W
    G.Skill DDR4 Aegis 8GB 3000MHz
    Kingston SSD A400 480GB
    VGA Gigabyte GeForce GTX 1060 3GB WindForce OC
    BitFenix Neos Zwart/Zwart
    Windows 10 Pro


    Vrijwel onmiddellijk kreeg deze al last van freezing en lockups, maar de gevolgen daarvan verschillen sterk tussen verschillende programma's. In sommige games blijft het beeld gewoon hangen, in anderen valt het geluid dan weer weg of speelt het in een loop, en soms crasht het spel nadien volledig. Aanvankelijk dacht ik dus dat het een probleem was met het geluid, maar nu krijg ik ook steeds vaker lockups in windows en browser vensters waar helemaal geen geluid aan te pas komt.
    Ik ben wel al een hoop reviews tegengekomen van dit specifieke mobo waarin ze ook spreken over freezing, maar daar gaat het om een volledige lock die meestal resulteert in een reset, terwijl ik wel nog gewoon kan tabben (?) naar andere vensters die wel nog reageren. Hierdoor vermoed ik dat het geen hardwareprobleem is maar iets softwarematig.


    Ondertussen al verschillende stappen ondernomen maar voorlopig zonder enig resultaat:

    Drivers, bios en windows geupdate
    Gescand op virussen en malware
    Elke mogelijke windows 10 optimalisatie die ik via google kon vinden
    Register opgeschoond
    Sound output veranderd van nvidia High Definition Audio naar default output

    Het probleem is volledig random dus het is moeilijk te zeggen of het daardoor nu verergerd of verbeterd is, soms draait alles goed voor een paar uur maar dikwijls blijft hij ook gewoon elke 5 minuten hangen. Tijdens het spelen van sommige games komt het probleem ook veel vaker voor en ouderdom of hardwarebelasting lijken daarin weinig verschil te maken. In windows zelf lijkt het probleem dan weer wel verergerd en komen freezes nu vaker voor.


    En nog een bijkomend hardwarevraagje dat al dan niet gerelateerd kan zijn, soms beginnen de GPU fans op willekeurige momenten te draaien voor enkele seconden zelfs wanneer de pc gewoon idle is. Is dit normaal of kan dit een teken zijn dat ik mogelijks iets verkeerd heb aangesloten? Ik ben niet helemaal op de hoogte van moderne hardware en voor zover ik weet deden al mijn vorige pc's dit nooit

  2. #2
    Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    12.833
    iTrader
    52 (100%)
    Reputation
    1/568
    Haal de gpu er eens uit en sluit je scherm gewoon aan op mobo en zie of je het nog hebt.

    Of begin met je taakbeheer eens open te doen (geavanceerde modus: klik onderaan op 'meer details') en te zien of een van de onderdelen (cpu, memory, gpu, disk) constant tegen de 100% zit te geven.

    Edit: steekt uw ram in de juiste slots? Want merk dat er wat problemen zijn met RAM op dit bord: ASRock AB350M Pro4 RAM problems. Could use advice - ASRock Forums - Page 1

    Zelf heb ik hetzelfde mobo, maar ik heb me wel aan het lijstje van (geteste) compatibele RAM gehouden.
    https://www.asrock.com/mb/AMD/AB350M...#Specification
    MHZ van 3000 moet in memory slot A2.
    Laatst gewijzigd door Tonerider; 19 november 2018 om 14:53

  3. #3
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296
    Taakbeheer ziet er normaal uit, alles 0-4% en memory rond de 40.


    RAM zit in a2, dat stond zo in de handleiding.

  4. #4
    Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    12.833
    iTrader
    52 (100%)
    Reputation
    1/568
    bios update uitgevoerd?

    gpu al eens verwijderd en scherm op mobo alleen getest? (firefox maakt bijv. ook gebruik van gpu)

  5. #5
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296
    bios was al geupdate naar de nieuwste versie.

    Zonder GPU krijg ik geen beeld, zowel hdmi als dvi geven geen signaal.

  6. #6
    Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    12.833
    iTrader
    52 (100%)
    Reputation
    1/568
    Citaat Oorspronkelijk geplaatst door MikeHunt Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven

    Zonder GPU krijg ik geen beeld, zowel hdmi als dvi geven geen signaal.
    was even vergeten: de cpu ondersteunt dit niet. Je hebt een GPU nodig. my bad.

  7. #7
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296
    Ik vergeef je deze grove fout, maar daarmee is het probleem nog niet opgelost

  8. #8
    Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    12.833
    iTrader
    52 (100%)
    Reputation
    1/568
    Citaat Oorspronkelijk geplaatst door MikeHunt Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    Ik vergeef je deze grove fout, maar daarmee is het probleem nog niet opgelost
    euhm, ik zou zeggen, steek er eens een andere gpu in, maar waarschijnlijk kan je daar niet op 1,2,3 aangeraken.
    Er zijn ook tooltjes om problemen te achterhalen zoals event viewer of process monitor, maar dat is geen simpele koek.
    Aangezien je ook spreekt over de fans van gpu die soms gewoon beginnen te blazen kan je ook eens kijken naar de temperaturen van je cpu/gpu. https://www.hwinfo.com/ is een goede tool. Of iets eenvoudiger: https://openhardwaremonitor.org/
    Maar anders zou ik het ook niet weten. Kan van alles zijn en is via trial en error uit te zoeken. Het zou zelfs kunnen dat een herinstallatie van windows uw problemen oplost (ooit voor gehad)

    ik draag het probleem dan maar aan een level 2 engineer over

  9. #9
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296
    Volgens openhardwaremonitor zijn er temperaturen van zowel 99 als -24 graden :thinking:

  10. #10
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296
    Windows opnieuw geïnstalleerd en voorlopig is er nog niks vastgelopen... nu alleen hopen dat ik het niet heb verpest door het luidop te zeggen

  11. #11
    Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    12.833
    iTrader
    52 (100%)
    Reputation
    1/568
    hopelijk blijft het goed. Misschien een restore point maken voordat hij al zijn updates gaat binnen trekken.

  12. #12
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296
    En het is terug


    Eerst waren het nog korte freezes maar ondertussen is het even erg als voordien, dus blijkbaar iets dat geleidelijk opbouwt. Ik heb nu wel taskmanager eens laten open staan en vermoedelijk zit de SSD er voor iets tussen.
    https://puu.sh/C6nTm/1ad43e0c52.png

    Andere parameters lijken niet te veranderen, read en write blijven ook gewoon 0 tijdens de crash dus waarschijnlijk geen overbelasting... maar wat dan wel?

  13. #13
    Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    12.833
    iTrader
    52 (100%)
    Reputation
    1/568
    Citaat Oorspronkelijk geplaatst door MikeHunt Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    En het is terug


    Eerst waren het nog korte freezes maar ondertussen is het even erg als voordien, dus blijkbaar iets dat geleidelijk opbouwt. Ik heb nu wel taskmanager eens laten open staan en vermoedelijk zit de SSD er voor iets tussen.
    https://puu.sh/C6nTm/1ad43e0c52.png

    Andere parameters lijken niet te veranderen, read en write blijven ook gewoon 0 tijdens de crash dus waarschijnlijk geen overbelasting... maar wat dan wel?
    Als die ssd uw os disk is kan dat bijna niet dat ge totaal geen write speed hebt.
    Wat je nog kan doen in task manager is onderaan op resource monitor klikken. Daarin heb je ook de tab disk en daar kan je specifieke progs zien die bezig zijn op uw disk.

  14. #14
    Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    12.833
    iTrader
    52 (100%)
    Reputation
    1/568
    Nog een wild guess: er is iets met uw swapping. Je hebt blijkbaar meerdere fysieke disks. Verzet de swap (paging file) eens naar uw hdd.

    https://www.howtogeek.com/126430/htg...ou-disable-it/ (vanaf managing the page file)

  15. #15
    MikeHunt's schermafbeelding
    Lid sinds
    7/05/12
    Locatie
    -
    Berichten
    1.866
    iTrader
    0
    Reputation
    0/296
    Ja er gebeurt altijd wel iets, dat zie ik ook op die onderste balk, enkel tijdens de crash zelf valt die terug op 0. Ik vermoed omdat op dat moment alles sowieso vasthangt en windows dus ook niks meer doet. Alleen is het niet duidelijk of dat nu de oorzaak of een gevolg is.
    Ik wil maar zeggen moest die balk ook constant maxed zijn dan was het waarschijnlijk een overbelasting of leak ofzo, maar dat lijkt niet het geval te zijn.

Pagina 1 van 4 1234 Laatste

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen