1. #1
    Taipan#'s schermafbeelding
    Lid sinds
    17/07/12
    Locatie
    Limburg
    Berichten
    2.246
    iTrader
    148 (100%)
    Mentioned
    0 Post(s)
    Reputation
    0/5

    Lightbulb Sea of Thieves - probleem op Xbox One X

    Hi 9livers!

    Iemand van jullie die toevallig Sea of Thieves bezit op Xbox One?
    Ervaren jullie ook een zéér lange laadtijd voor de game effectief start?

    Bij mij zit het probleem als volgt:

    - Game start
    - 5 sec splash screen
    - 2 min zwart scherm
    - En dan start de game

    Kan iemand van jullie dit eens nakijken op jullie Xbone?
    Op PC heb ik het ook alvast getest, daar gaat het razendsnel.

    Heb reeds contact gehad met support van SOT.
    Zij stelden een power cycle voor.
    Dit hielp de eerste keer: splash screen bleef langer (± 1min) en daarna start de game normaal
    Maar zodra ik de game weer afsluit en terug begin, start het probleem ook weer opnieuw.

    Ben gewoon benieuwd of dit 'normaal' is bij deze game?
    Heb een 10-tal andere games geprobeerd; deze doen het prima.

    Alvast bedankt voor jullie hulp!

    Gaming rig: Intel i7 7700k - Asus Z270F Strix - NZXT S340 Elite + Kraken X62 - 16gb DDR4 3200mhz - AORUS GTX 1080 Ti - 250gb SSD - BenQ XL2730 - Razer Huntsman - Razer Nari Ultimate - Razer Naga Trinity - Razer Golathius Chroma - Razer Nommo Chroma

    Playstation 4 PRO Spiderman Edition - Nintendo Switch - Xbox One X - Samsung 49' UHD HDR TV

  2. #2
    Thumbkin's schermafbeelding
    Lid sinds
    9/10/12
    Locatie
    zottegem
    Berichten
    250
    iTrader
    9 (100%)
    Mentioned
    0 Post(s)
    Reputation
    0/0
    Citaat Oorspronkelijk geplaatst door Taipan# Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    Hi 9livers!

    Iemand van jullie die toevallig Sea of Thieves bezit op Xbox One?
    Ervaren jullie ook een zéér lange laadtijd voor de game effectief start?

    Bij mij zit het probleem als volgt:

    - Game start
    - 5 sec splash screen
    - 2 min zwart scherm
    - En dan start de game

    Kan iemand van jullie dit eens nakijken op jullie Xbone?
    Op PC heb ik het ook alvast getest, daar gaat het razendsnel.

    Heb reeds contact gehad met support van SOT.
    Zij stelden een power cycle voor.
    Dit hielp de eerste keer: splash screen bleef langer (± 1min) en daarna start de game normaal
    Maar zodra ik de game weer afsluit en terug begin, start het probleem ook weer opnieuw.

    Ben gewoon benieuwd of dit 'normaal' is bij deze game?
    Heb een 10-tal andere games geprobeerd; deze doen het prima.

    Alvast bedankt voor jullie hulp!
    Ik heb dat paar maand geleden via game pass effe gespeeld, geen enkel probleem.

    ik heb wel een xbo X dus die laadt sowieso sneller dan de S.
    XBOX ONE X
    WII
    SEGA Mega Drive

  3. #3
    Taipan#'s schermafbeelding
    Lid sinds
    17/07/12
    Locatie
    Limburg
    Berichten
    2.246
    iTrader
    148 (100%)
    Mentioned
    0 Post(s)
    Reputation
    0/5
    Heb zelf ook een Xbox One X.
    Dus vreemd wel.

    Geen problemen met andere games.
    Zou je nog eens kunnen testen?

    Verstuurd vanaf mijn SM-N960F met Tapatalk

    Gaming rig: Intel i7 7700k - Asus Z270F Strix - NZXT S340 Elite + Kraken X62 - 16gb DDR4 3200mhz - AORUS GTX 1080 Ti - 250gb SSD - BenQ XL2730 - Razer Huntsman - Razer Nari Ultimate - Razer Naga Trinity - Razer Golathius Chroma - Razer Nommo Chroma

    Playstation 4 PRO Spiderman Edition - Nintendo Switch - Xbox One X - Samsung 49' UHD HDR TV

  4. #4
    Thumbkin's schermafbeelding
    Lid sinds
    9/10/12
    Locatie
    zottegem
    Berichten
    250
    iTrader
    9 (100%)
    Mentioned
    0 Post(s)
    Reputation
    0/0
    Er was nieuwe update. Nu laadt het spel sneller. Denk nog +- 30 sec zwart scherm
    XBOX ONE X
    WII
    SEGA Mega Drive

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen