Discussie: Wat is er kapot ?

  1. #1
    Zonnestraal's schermafbeelding
    Lid sinds
    3/09/02
    Locatie
    Drongen
    Berichten
    1.523
    iTrader
    65 (100%)
    Reputation
    0/29

    Wat is er kapot ?

    Raar,

    Gisteren start ik mijn 'game' pc op. Alles werkt, start op, maar hij is oh zo traag. Het duurde me negen minuten op Itunes op te starten ! Ik besluit de pc af te sluiten en eens te herstarten. Sindsdien krijg ik telkens hetzelfde procédé:

    In gewone modus:
    PC start op tot na het Welkom scherm, dan krijg ik een zwart scherm met cursor die ik kan bewegen. Na een half uur heb ik nog steeds dat zwart scherm.

    Bon dan maar in veilige modus:
    Daar krijg ik juist hetzelfde. Een zwart scherm met een cursor die ik kan bewegen.

    Mijn config
    Windows Vista Ultimate 64bit (een legale versie)
    4Gig van OCZ, E6600 (niet overclocked), een Pk5-pro, 3870 Ati.
    De Temps zijn goed (32 graden voor cpu).
    een Hd van 500gb van Seagate en nog 2 van 250 van Seagate.
    Alles up to date van software, ook mobo BIOS, scan regelmatig op virussen en dergelijke.

    Wat moet ik nu doen ? Ik kan toch moeilijk direct Windows herinstalleren zonder te weten wat er aan de hand is ?
    no votes  

  2. #2
    pietje666's schermafbeelding
    Lid sinds
    18/12/07
    Locatie
    Wijnegem
    Berichten
    1.158
    iTrader
    3 (100%)
    Reputation
    0/5
    systeem herstel?
    no votes  

  3. #3

    Lid sinds
    15/04/09
    Locatie
    Bornem
    Berichten
    425
    iTrader
    2 (100%)
    Reputation
    0/7
    als systeemherstel niet zou werken, zou ik proberen eerst alle HDD's er uit te halen en te BU'en op een ander systeem en dan Windows herinstalleren ...

    Zou het niet kunnen dat er een ram-latje of een hdd kapot is?
    no votes  

  4. #4
    Zonnestraal's schermafbeelding
    Lid sinds
    3/09/02
    Locatie
    Drongen
    Berichten
    1.523
    iTrader
    65 (100%)
    Reputation
    0/29
    bedankt voor de antwoorden,

    Ik heb dus RAM getest (was in orde), een systeemherstel gedaan, CTRL+ALT+DELETE werkten niet..nog steeds zwart scherm met cursorke

    Op internet wat zitten zoeken, en blijkbaar zitten nog wel mensen met dat probleem. Deze gids gevolgd en alles was terug in orde :oef:
    no votes  

  5. #5

    Lid sinds
    15/04/09
    Locatie
    Bornem
    Berichten
    425
    iTrader
    2 (100%)
    Reputation
    0/7

    Blij voor je dat alles goed is af gelopen...

    Nu zou ik toch alles eens BU'en
    Belangrijke documenten eens op een cd plaatsen kan nooit kwaad he
    no votes  

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen