1. #1
    Radiance's schermafbeelding
    Lid sinds
    1/07/02
    Locatie
    Brussel
    Berichten
    3.770
    iTrader
    14 (100%)
    Mentioned
    0 Post(s)
    Reputation
    3/17

    Intel Speedstep maakt mijn PC tergend traag na enkele minuten idle

    Ik heb een Thinkpad X1 Carbon met Intel Core i7-7500, draait een recente Windows 10 (in fact de Insider release).
    Ik merk al geruime tijd dat als ik de laptop ~5 minuten niet aanraak en dan wel wat probeer te doen (iets eenvoudig als een andere tab in de browser selecteren) dat de laptop ongeloofelijk traag is gedurende ~30 seconden.

    Bij wijze van experiment heb ik CPU-Z laten openstaan waar ik kan zien dat de multiplier op dat moment teruggeklokt wordt naar 4x ipv. de gebruikelijke ~25x. Het is dus de Intel Speedstep die z'n werk doet, maar ik heb begrepen dat die op geen tijd (enkele miliseconden) de CPU weer terug naar de juiste multiplier moet kunnen brengen maar dat gebeurd bij mij duidelijk niet.

    Heeft iemand enig idee hoe dit komt en wat er aan te doen is? Wanneer ik dit opmerk zit ie in de netstroom. Speed Step helemaal uitschakelen ga ik niet doen aangezien dit verder erg handig is om batterij niveau te sparen onderweg.

  2. #2
    apa's schermafbeelding
    Lid sinds
    17/01/03
    Locatie
    Semmerzake
    Berichten
    5.117
    iTrader
    3 (100%)
    Mentioned
    2 Post(s)
    Reputation
    9/24
    Hoe ziet de vertraging er precies uit? Gaat het veranderen van tab traag? ...
    Heb je al geprobeerd met Speedstep uit (al was het maar om te zien of dat het probleem verhelpt)?
    Heb je dit altijd gehad op die laptop of is dat plots beginnen voorvallen?
    Doet het probleem zich ook voor op batterij?
    Heb je de power management options in Windows nagekeken?

    Het is niet zo dat de CPU steeds op volle snelheid draait van zodra je die aanraakt: de bedoeling is dat de CPU "snel genoeg" is voor hetgeen je ermee wil doen. Ietwat met de muis bewegen of een applicatie opstarten vraagt niet zo veel van een CPU en kan de CPU terugklokken. De lage kloksnelheid is niet noodzakelijk de oorzaak van ver vertraging...
    PC: R5-2600X | X370-Pro | 2x8GB | Samsung 960 Pro 512GB | WD 4TB | GTX 660 | Eizo CX240 | Steinberg UR22MkII | 2x JBL LSR305
    MCE: C2D E8400 | GA-X38-DQ6 | 4GB | GT240 | Samsung 850 EVO 256GB | Origen S16V | Panasonic P46VT20 | Marantz SR7500 | JBL SCS178
    NAS: G1840T | H87I+ | 8GB | Samsung 850 PRO 256GB | 3x WD Red 4TB | WD 2 TB | OpenMediaVault
    PHOTO: 1D MkIIN | EF 24-70 f/2,8 L USM | EF 70-200 f/4 L USM | EF 100-400 f/4,5-5,6 L USM IS | 430EX | Selphy CP800

  3. #3
    Radiance's schermafbeelding
    Lid sinds
    1/07/02
    Locatie
    Brussel
    Berichten
    3.770
    iTrader
    14 (100%)
    Mentioned
    0 Post(s)
    Reputation
    3/17
    Citaat Oorspronkelijk geplaatst door apa Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    Hoe ziet de vertraging er precies uit? Gaat het veranderen van tab traag? ...
    Inderdaad, het voelt aan alsof de CPU volledig belast is (traag switchen tussen tabs, stotterend scrollen, Task Manager openen duurt super lang), een Youtube filmpje dat eventueel openstaat speelt super traag af)
    Heb je al geprobeerd met Speedstep uit (al was het maar om te zien of dat het probleem verhelpt)?
    Nee, maar dat kan ik wel eens doen
    Heb je dit altijd gehad op die laptop of is dat plots beginnen voorvallen?
    Dit sleept al lang aan eigenlijk, mogelijk vanaf het ganse begin.
    Doet het probleem zich ook voor op batterij?
    Wel nee ik denk het niet eigenlijk, ik kan hier eens wat mee experimenten maar ik denk dat het enkel gebeurd wanneer ie thuis gedockt is met een USB 3 docking station. Ook als ik op verplaatsing ben en ik enkel netstroom heb (maar geen externe monitor / toetsenbord / muis) gebeurd het mogelijk niet.
    Heb je de power management options in Windows nagekeken?
    Ja, die staat op Balanced of Full Power, het resultaat is hetzelfde in beide gevallen.
    Het is niet zo dat de CPU steeds op volle snelheid draait van zodra je die aanraakt: de bedoeling is dat de CPU "snel genoeg" is voor hetgeen je ermee wil doen. Ietwat met de muis bewegen of een applicatie opstarten vraagt niet zo veel van een CPU en kan de CPU terugklokken. De lage kloksnelheid is niet noodzakelijk de oorzaak van ver vertraging...
    Met de muis bewegen gaat nog wel, maar zelfs task manager opstarten is er op dat moment te veel aan.

  4. #4
    apa's schermafbeelding
    Lid sinds
    17/01/03
    Locatie
    Semmerzake
    Berichten
    5.117
    iTrader
    3 (100%)
    Mentioned
    2 Post(s)
    Reputation
    9/24
    Er blijken meer mensen soortgelijke vertragingen te merken wanneer de laptop aan de stekker hangt. Het blijkt dat de oorzaak ligt bij de gebruikte lader: is die niet krachtig genoeg, dan"denkt" de laptop dat die niet genoeg stroom krijgt en vertraagt je systeem. Ik vind wat mensen die dat rapporteren bij gebruik van een 90W lader: het probleem lijkt bij hen te verdwijnen wanneer ze overschakelen op een 135W lader. Hoeveel vermogen levert jouw lader?
    PC: R5-2600X | X370-Pro | 2x8GB | Samsung 960 Pro 512GB | WD 4TB | GTX 660 | Eizo CX240 | Steinberg UR22MkII | 2x JBL LSR305
    MCE: C2D E8400 | GA-X38-DQ6 | 4GB | GT240 | Samsung 850 EVO 256GB | Origen S16V | Panasonic P46VT20 | Marantz SR7500 | JBL SCS178
    NAS: G1840T | H87I+ | 8GB | Samsung 850 PRO 256GB | 3x WD Red 4TB | WD 2 TB | OpenMediaVault
    PHOTO: 1D MkIIN | EF 24-70 f/2,8 L USM | EF 70-200 f/4 L USM | EF 100-400 f/4,5-5,6 L USM IS | 430EX | Selphy CP800

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen