Discussie: Moederbord probleem

  1. #1
    Cirenras's schermafbeelding
    Lid sinds
    7/03/09
    Locatie
    herentals
    Berichten
    1.173
    iTrader
    17 (100%)

    Moederbord probleem

    Hey! Mijn moederbord heeft het totaal begeven denk ik. toetsenbord en muis valt na korte tijd uit, onboard internet adapter werkt ook niet meer. Usb ethernet adapter werkte voor een tijdje maar nu ook niet meer... als ik reboot krijg ik zwart scherm en moet ik psu uitzetten en dan powerbutton 15s inhouden voor hij terug boot en dan terug naar af na 10min etc. Nu, ik heb hier een gans nieuw moederbord en andere gpu liggen die ik zou willen testen maar ken er zelf niets van om die te vervangen.
    Zou er iemand tijd hebben zo snel mogelijk om mij hierbij te helpen?

    Alvast bedankt.
    twitch.tv/makke07

  2. #2

    Lid sinds
    20/05/10
    Locatie
    Oostende
    Berichten
    1.654
    iTrader
    6 (100%)
    Zou de oorzaak niet kunnen liggen aan de voeding?

  3. #3
    Cirenras's schermafbeelding
    Lid sinds
    7/03/09
    Locatie
    herentals
    Berichten
    1.173
    iTrader
    17 (100%)
    Was ik ook aan het denken maar hij boot dus wel gewoon zwart scherm...
    Nu krijg ik ook no keyboard detected press f1 for setup -_-
    twitch.tv/makke07

  4. #4
    L242RU5's schermafbeelding
    Lid sinds
    4/04/18
    Locatie
    Antwerpen
    Berichten
    649
    iTrader
    2 (100%)
    Reputation
    3/10
    Citaat Oorspronkelijk geplaatst door Cirenras Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    Was ik ook aan het denken maar hij boot dus wel gewoon zwart scherm...
    Nu krijg ik ook no keyboard detected press f1 for setup -_-
    grafiekkaart? Probeer eens met igpu
    r5 2600 @ 4.2ghz - corsair/noctua H105 - gskill tridentz 16g 3200mhz - Biostar X370GTN -Custom vega 56 hybrid - 2x 3TB hitachi hdd - 500gb 950pro+ 850evo
    In een rugzakvriendelijke fractal core 500

  5. #5
    Cirenras's schermafbeelding
    Lid sinds
    7/03/09
    Locatie
    herentals
    Berichten
    1.173
    iTrader
    17 (100%)
    Ik heb geen igpu...
    En soms boot hij wel maar dan word keyboard niet detected...
    Ik geraak nu zelfs niet meer in windows omdat hij vast zit aan die press f1 to run setup maar geen keyboard detected xD
    twitch.tv/makke07

  6. #6
    L242RU5's schermafbeelding
    Lid sinds
    4/04/18
    Locatie
    Antwerpen
    Berichten
    649
    iTrader
    2 (100%)
    Reputation
    3/10
    zwart scherm maar je ziet wel de boot prompt

    Wel als het het moederbord is kan je die nieuwe eens proberen, indien het dezelfde socket is en je thermal paste liggen hebt. Youtube heeft genoeg vids hoe
    r5 2600 @ 4.2ghz - corsair/noctua H105 - gskill tridentz 16g 3200mhz - Biostar X370GTN -Custom vega 56 hybrid - 2x 3TB hitachi hdd - 500gb 950pro+ 850evo
    In een rugzakvriendelijke fractal core 500

  7. #7
    Cirenras's schermafbeelding
    Lid sinds
    7/03/09
    Locatie
    herentals
    Berichten
    1.173
    iTrader
    17 (100%)
    Is niet altijd zwart scherm. Alleen altijd "tweede" boot en dan na powerbutton 15s ingehouden te hebben terweil psu uitstaat boot hij wel en dan krijg ik die boot prompt
    twitch.tv/makke07

  8. #8
    L242RU5's schermafbeelding
    Lid sinds
    4/04/18
    Locatie
    Antwerpen
    Berichten
    649
    iTrader
    2 (100%)
    Reputation
    3/10
    Ik heb iets soortgelijks voorgehad, dat kan idd het moederbord zijn, of de ram. Probeer eens met één stick in slot A1 (zie je in handleiding mobo)
    r5 2600 @ 4.2ghz - corsair/noctua H105 - gskill tridentz 16g 3200mhz - Biostar X370GTN -Custom vega 56 hybrid - 2x 3TB hitachi hdd - 500gb 950pro+ 850evo
    In een rugzakvriendelijke fractal core 500

  9. #9
    Cirenras's schermafbeelding
    Lid sinds
    7/03/09
    Locatie
    herentals
    Berichten
    1.173
    iTrader
    17 (100%)
    Ondertussen binnen gedaan bij Tones.
    twitch.tv/makke07

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen