1. #1

    Lid sinds
    4/03/11
    Locatie
    ojdfiozsdfj
    Berichten
    159
    iTrader
    0
    Reputation
    0/0

    Probleem Nieuwe kaart aangesloten MSI GTX 1050 TI

    Hey,

    Gisteren nieuwe kaart in mijn pc gestoken , fan draait en licht brand op de kaart.
    Via HDMI heb ik het geconnecteerd op mijn scherm .
    Door 1 of andere reden detecteerd mijn pc de kaart toch niet , ik vind deze niet terug bij apparaatbeheer.
    In de BIOS vind ik het ook niet direct terug , moet vanavond nog eens dubbelchcken..

    Heeft iemand een idee aan wat dit kan liggen ?

    Wat ik geprobeerd heb ,

    Ik heb de Nvidia auto update software gedownload en hij heeft wel een driver gevonden , stond niet specifiek voor welke hardware.
    Bij het installeren krijg ik de melding dat de file corrupt is?

    Ik moet vanavond nog eens alles dubbelchecken maar tegen dat ik thuis ben heeft iemand misschien een antwoord hierop..

    Thanks

  2. #2
    Yvezz's schermafbeelding
    Lid sinds
    7/12/11
    Locatie
    Sint Niklaas
    Berichten
    1.441
    iTrader
    40 (100%)
    Reputation
    0/12
    6 pins voeding aangesloten?
    Voeding zwaar genoeg?
    Drager van het asperger syndroom, en daar moet ik met leven.
    Antec Truepower 650/Asus Prime Z370a/Intel I5 8600k(Delid by lestef)/16GB Ram/Asus ROG Strix GTX1070 8G/Sounblaster ZX/256GB C:\-/1.5TB Games/2TB Opslag.
    Logitech G15/Logitech G502/Logitech G25//Ik speel momenteel: COD: WWII, RTCW, Wolfenstein TNO - TOB- TNC, Amnesia
    RIP Keith Flint 1969-2019

  3. #3
    RealRoot's schermafbeelding
    Lid sinds
    9/08/04
    Locatie
    Poperinge
    Berichten
    8.621
    iTrader
    13 (100%)
    Reputation
    2/18
    in uw bios ook verplaatsen dat hij moet booten vanaf de external/PCIe ipv onboard.
    If it ain't broke, don't fix it
    "I'd like to die on Mars, just not on impact" - Elon Musk
    "I think the surest sign that there is intelligent life out there in the universe is that none of it has tried to contact us." - Calvin

  4. #4
    Murugan's schermafbeelding
    Lid sinds
    19/07/10
    Locatie
    Affligem
    Berichten
    3.262
    iTrader
    138 (99%)
    Reputation
    1/7
    Ik kan je enkel helpen met het corrupt zijn van de driver. Ik heb dat ook een paar keer gehad als ik het via de site doe van Nvidia.
    Ik download de driver nu op guru 3d
    Nadien kan je hem gewoon updaten via GeForce experience

    En zoals hierboven gezegd,bekijk je bios instelling eens voor graphics adapter.

    Heb je al eens een ander slot geprobeerd?

    Verstuurd vanaf mijn MI 8 met Tapatalk
    Desktop: be quiet! Silent Base 601/6600K@4,3GHz/Gigabyte Z170X Gaming 3/Corsair H80i V2/16GB Corsair Vengeance/GTX 1070/Antec TruePower Quattro 850Watt/Samsung 850 EVO 500GB+3GB HD/Corsair K70/Corsair M65 RGB/Iiyama XUB2792QSU-B1
    Laptop: Dell Latitude E5520 / I3-2330M / 8GB RAM / Kingston SSDNow V300 120GB / Intel HD 3000
    Retro: 486SX-25/486DX-33/Socket 3-5-7 systems/Atari 2600 Junior/Atari 2600 4-switch/Atari 7800/Atari 1040STE/NES/Amstrad GX4000/Spectrum Vega/C64 Mini

Tags for this Thread

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen