1. #1

    Lid sinds
    22/04/15
    Locatie
    Geraardsbergen / Kortrijk
    Berichten
    13
    iTrader
    0
    Mentioned
    0 Post(s)
    Reputation
    0/0

    Question Q Hoe extreem processor gebruik te stoppen? W10

    Hallo

    Ik heb sinds vandaag een probleem waardoor mijn pc zo goed als onbruikbaar is,

    Het proces 'Systeemgeheugen en gecomprimeerd geheugen' gebruikt ongeveer 30% van mijn processor.
    Als ik door veel programma's te openen aan 30% zit dan is dat geen probleem maar met dit proces werkt mijn pc ongelooflijk traag.

    Ik heb het proces in google opgezocht maar vond geen oplossing voor het probleem.
    Ik heb sinds eergisteren W10 clean install gedaan via usb.

    Mijn specs zijn:
    - moederbord Asus P8H67-M LE
    - CPU Intel Core i5-2500 @ 3,30GHz
    - RAM 2 x 4GB DDR3 1333MHz
    - GPU NVIDIA GeForce GTS 450

    Weet iemand war dit kan aan liggen en hoe ik het kan oplossen?
    Bedankt!

    SCREENSHOTS TAAKBEHEER

    http://i66.tinypic.com/28ixngi.png

    http://i65.tinypic.com/2eauq14.png
    Laatst gewijzigd door Davion; 12 januari 2016 om 17:22
    no votes  

  2. #2
    JoskeVermeulen's schermafbeelding
    Lid sinds
    31/10/10
    Locatie
    Liedekerke
    Berichten
    1.094
    iTrader
    102 (100%)
    Mentioned
    0 Post(s)
    Reputation
    0/3
    Volgens Google resultaten heeft het misschien te maken met pagefile icm met ssd.

    Mogelijke oplossingen:
    Other people have solved this by updating their bios
    I went to <motherboard brand name> webpage and downloaded the Intel Rapid Storage Driver.
    Installed driver, restarted, and suddenly both the system and memory compression process and the interrupts process were below 0.1% cpu load. Problem solved.
    I read about page files and I did an experiment today by setting the page file to none on both my SSD and HDD and all of a sudden the issue seems to be "fixed"

    Now my Memory calms down by about 18% and the System and memory Service only takes 0.xx CPU and Memory all of a sudden.
    Laatst gewijzigd door JoskeVermeulen; 12 januari 2016 om 19:36
    no votes  

  3. #3

    Lid sinds
    22/04/15
    Locatie
    Geraardsbergen / Kortrijk
    Berichten
    13
    iTrader
    0
    Mentioned
    0 Post(s)
    Reputation
    0/0
    Bedankt voor de reactie, ik zal dit zo snel mogelijk testen en terug rapporteren.
    Het probleem gaat op sommige momenten wel vanzelf weg en komt later terug, ik denk niet dat er een patroon of oorzaak aan verbonden is.
    no votes  

  4. #4
    michiel6661's schermafbeelding
    Lid sinds
    11/11/09
    Locatie
    Evergem
    Berichten
    902
    iTrader
    9 (100%)
    Mentioned
    0 Post(s)
    Ik had een gelijkaardig probleem sinds ik naar windows 10 ben geupdate. Maar bij mij dan 500mb geheugen ipv processorgebruik. Dit heb ik onlangs gedaan voor het op te lossen:

    It can also be fixed by disabling Superfetch. Press Windows Key + R to open the Run Dialog box. Type services.msc and press Enter. In the list of services find Superfetch, right click it and open properties. Click on Stop. Also set its startup type to "Disabled". This is what It will look like: http://i.imgur.com/O5Efdte.png Restart your system afterwards.
    Ik ben Michiel, groetjes.
    no votes  

  5. #5

    Lid sinds
    22/04/15
    Locatie
    Geraardsbergen / Kortrijk
    Berichten
    13
    iTrader
    0
    Mentioned
    0 Post(s)
    Reputation
    0/0
    Michiel6661 en Joske vermeulen, het probleem is nu pas terug gekomen, ik heb nu de pagefile en Superfetch uitgezet, ik zal laten weten of het probleem is verholpen.

    Citaat Oorspronkelijk geplaatst door JoskeVermeulen Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    Volgens Google resultaten heeft het misschien te maken met pagefile icm met ssd.

    Mogelijke oplossingen:
    Citaat Oorspronkelijk geplaatst door michiel6661 Bekijk bericht
    Deze quote is verborgen omdat je deze gebruiker negeert. Weergeven
    Ik had een gelijkaardig probleem sinds ik naar windows 10 ben geupdate. Maar bij mij dan 500mb geheugen ipv processorgebruik. Dit heb ik onlangs gedaan voor het op te lossen:
    Voorlopig is het probleem opgelost, het kan ook zijn dat het weg is door opnieuw op te starten. Als het terug komt laat ik dat zeker weten, bedankt.
    Laatst gewijzigd door Davion; 25 januari 2016 om 21:40
    no votes  

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen