Discussie: defecte ati 9700pro

  1. #1
    ravenous's schermafbeelding
    Lid sinds
    6/11/03
    Locatie
    Harelbeke
    Berichten
    1.642
    iTrader
    48 (100%)
    Reputation
    0/0

    defecte ati 9700pro

    Kaartje doet wa raar. Ene keer krijgk goed beeld dan weer blokken en strepen en dan weer goed beeld. heel raar.
    Ik denk dat er een pipe kapot is. Is nooit overclocked geweest.
    Intel i5 8600K @4.7GHZ, WD Black nvme, Gigabyte 1070TI, Cambridge Soundworks megaworks250D. Smartphone: OnePlus 6 64GB Black.

  2. #2
    Tristan's schermafbeelding
    Lid sinds
    13/08/04
    Locatie
    Kortrijk
    Berichten
    2.903
    iTrader
    29 (97%)
    Reputation
    0/15
    wil je het opzenden? Heb je nog doos, factuur enz?
    Sit mens sana in corpore sano

  3. #3
    ravenous's schermafbeelding
    Lid sinds
    6/11/03
    Locatie
    Harelbeke
    Berichten
    1.642
    iTrader
    48 (100%)
    Reputation
    0/0
    kwil het opzenden ma heb de doos en factuur niet meer. is ook al buiten garantie
    Intel i5 8600K @4.7GHZ, WD Black nvme, Gigabyte 1070TI, Cambridge Soundworks megaworks250D. Smartphone: OnePlus 6 64GB Black.

  4. #4
    Tristan's schermafbeelding
    Lid sinds
    13/08/04
    Locatie
    Kortrijk
    Berichten
    2.903
    iTrader
    29 (97%)
    Reputation
    0/15
    zend et maar op als je wilt
    Sit mens sana in corpore sano

  5. #5
    ravenous's schermafbeelding
    Lid sinds
    6/11/03
    Locatie
    Harelbeke
    Berichten
    1.642
    iTrader
    48 (100%)
    Reputation
    0/0
    als gij de verzendingskosten betaald ( was ik vergeten erbij te zetten)
    Intel i5 8600K @4.7GHZ, WD Black nvme, Gigabyte 1070TI, Cambridge Soundworks megaworks250D. Smartphone: OnePlus 6 64GB Black.

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen