1. #1

    Lid sinds
    19/11/15
    Locatie
    Ranst
    Berichten
    202
    iTrader
    9 (100%)
    Reputation
    0/3

    Define R5 => R6 transplantatie

    Hallo

    Het leek me de moeite hier eens een thread aan te maken over mijn recente exploten...

    Wat historiek: Begin 2017 had ik een machine op basis van een i7 3770 met een GTX980 (na een paar jaar exclusief op MacOS te werken). Hier op het forum kwam een identieke 980 voorbij, die ik gekocht heb om eens SLI mee te proberen. Dat werkte eigenlijk vrij goed...

    In de zomer van 2017 heb ik het moederbord en de CPU dan vernieuwd naar een I7 7700K en ASUS Prime Z270-A met een NVME boot drive en Corsair LPX geheugen, omdat ik er een Noctua NH-D15 op wilde zetten. Wat later verving ik de voeding naar een HX750i en nog wat later de 2 980's naar een 1080Ti en stak dat geheel in een Fractal Design R5 Blackout met (acryl) window. Ik wilde eigenlijk een dichte versie, maar die was niet binnen omdat mijn focus vooral een stil systeem was.

    Op dat moment was het systeem eigenlijk quasi onhoorbaar en voor die tijd super snel... Met de crypto-hype die er toen was besloot ik eens wat te hashen. Zo'n 1080Ti Gaming X van MSI heeft eigenlijk een super goede luchtkoeler want zelfs onder die load (undervolted en underclocked) bleef dat ding op acceptabele temperaturen, als ik me niet vergis rond de 70 graden onder langdurige volle belasting.

    Je kon toen best goede rendementen halen met minen en dus kocht ik een 2e 1080Ti, want 2 980's in SLI ging goed, dus 2 1080Ti's ook wel zeker?

    Niet dus...

    De onderste kwam -voor mij- te hoog qua temperatuur en bovendien waren die 2 samen ontzettend luid omdat ze elkaar verhitten... Ik kwam een EK predator van 360mm tegen op dit forum. Dat is zo'n uitbreidbare AIO van EK die gebruik maakt van een "gewoon" Supremacy EVO blok voor de CPU, ZMT tube, HDC fittings en van die QDC quickconnect koppelingen. De radiator is een EK PE met aan 1 zijde een ingebouwde DDC pomp (maar met verlaagd vermogen). Ik besloot de bovenzijde van mijn case open te zetten, de Predator daar in te hangen, er mijn CPU mee te koelen en ze als exhaust te gebruiken om de hete lucht van de GPU's mee te helpen afvoeren. Dat was beter voor de temperaturen van de CPU (aanzienlijk) en beter voor de temperaturen van de GPU's, maar nog eens een stap luider...

    Dan maar verder experimenteren... Ik kocht 2 voorgevulde waterblokken voor de 1080Ti's, haalde het CPU blok uit de predator en verplaatste die naar de voorzijde. Dat was eigenlijk nog wat te weinig radiator-oppervlak, maar wel beter qua geluid en qua temperatuur...

    Het ding zag er toen zo uit:

    https://imgur.com/a/Bt8Jaw7

    Die spaghetti van ZMT tube en fittings vond ik maar niets, maar het concept van waterkoeling was wel gevalideerd. Ik wilde ook de 5,25" bay bovenaan terug kunnen gebruiken voor een BlueRay drive en besloot de 360mm radiator te vervangen door een HWlabs 280mm GTS (want, een AIO versie van een 1080Ti had toch ook maar 1 120mm radiator?) en een reservoir zodat ik de optie had om de vloeistof in de predator en de prefilled beter te manipuleren.

    Dat ging er zo uit zien:

    https://imgur.com/msnqkpz

    Dit was een stap achteruit... De 280mm koelde aanzienlijk minder goed dan de 360mm PE. De stap naar een 2e radiator was met de D5 geen probleem meer, dus besloot ik alle QDC's er tussenuit te halen en een 360mm SR2 bovenaan te steken...

    Zo kwamen we op dit uit:

    https://imgur.com/76BgSFw

    Het zou geen schoonheidscontent winnen, maar het werkte wel. Minder stil idle als een luchtgekoelde machine, maar VEEL stiller onder load. De fluid hier is EK Cryfuel clear premix, die dus ook hier een wit-blauwe waas geeft... Ik heb er begin 2018 nog eens een Aquero 6XT aan toegevoegd (vooraan in de 5,25" bay, maar los omdat het bevestigingsmechanisme van de case eruit moest om de SR2 te kunnen bevatten). Eerste gebruikte in de ASUS software om op basis van watertemperatuur de fans en pomp te sturen, maar dat werkte toch niet altijd zoals ik dat wou. De Aquaero is quasi perfect...

    Door drukte prive had ik even geen ruimte om me nog verder met de machine bezig te houden. Tot vorige week dus. Ik was al een tijdje aan het overwegen om de case te upgraden naar een R6 TG, omdat die veel netter is dan een R5, dat zou me ook de ruimte geven mijn loop eens opnieuw te doen en dan volledig in PETG, want in de R5 was het vooral functioneel...

    Zo gezegd, zo gedaan. Gisteren getest op lekken en een poging tot bleeden en we zijn nu hier:

    https://imgur.com/yhOYAUJ

    Nieuw zijn 2 360mm GTS radiatoren (inspiratie in deze thread op dit forum opgedaan).
    Ik heb mijn EK D5 PWM behouden, maar heb een ander reservoir gekocht. Verder heb ik de Aquaero 6XT vervangen door een LT model (De XT heeft een scherm, de LT is enkel de controller), voornamelijk omdat je voor een XT geen plaats hebt. Verder ook op aanraden van MorGo7h hier op het forum 2 inline temperatuur-probes voor en na de radiatoren en een Aquaero flow sensor. Verder heb ik 3 NF-F12 Chromax fans bijgekocht en een 140mm Chromax voor de exhaust. De 2 radiatoren staan op intake, de ene 140mm op exhaust.

    Het bleeden ging deze keer heel moeilijk. Ik heb de case in het totaal zeker 3 uur lang in alle mogelijk hoeken gehouden met enkel de pomp aan te proberen bellen los te schudden. Eens ik getest had op lekken, en ik de Aquasuite kon opstarten zag ik dat ik maar een flow heb van net geen 40L/h met de pomp op 4800rpm, wat veel te weinig is voor een effectieve koeling onder load. Ik weet op dit moment niet wat het probleem nu precies is. Een defect blok of radiator? Een defecte pomp? Door de lage flow krijg ik de bubbels ook niet goed uit de tubes. De machine is bruikbaar nu, maar uiteraard moet dit beter...

    Onderweg heb ik ook nog geleerd dat EK Cryofuel premix witte vlokken en aanslag geeft (Ik heb 6L gedistilleerd water en doeken nodig gehad om de aanslag eruit te spoelen). Nu zit er enkel gedistilleerd water in, en ik overweeg nu om er OF enkel Mayhems inhibitor en biocide aan toe te voegen, OF er een premade Mayhems coolant voor in de plaats te nemen, al vrees ik dat ik waarschijnlijk toch nog voor een demontage sta...

    Andere todo's:
    - Ik moet de Aquaero ook nog iets beter bevestigen
    - Een triple header PWM splitter bijkopen om de ingebouwde hub van de case mee te vervangen. De Aquaero blijft die RPM's niet goed kunnen lezen.
    - Een 45 graden bocht bijkopen om de fill port permanent mee te bevestigen.
    - De flow rate troubleshooten en repareren!

    EDIT: tiens, het lukt me precies niet de foto's te embedden vanaf een link ipv een gelinkt bestand.
    Laatst gewijzigd door zephir; 10 augustus 2019 om 11:05
    Fractal Design R6 Blackout - i7 7700K @4.8gHz - ASUS Prime Z270-A - 16GB Corsair LPX 2666Mhz - 2x MSI GTX1080Ti GamingX in SLI - Samsung 960Evo 500GB NVME - Samsung 750Evo 500GB - Corsair HX750i - Custom loop (Aquaero 6LT controller, HWlabs radiators, EK blocks & fittings, Noctua fans) - Audioquest Nightowl Carbon - Audioquest Dragonfly Red - Audioengine D1 - Audioengine A5+ - Shure MV5 - Roon

  2. #2

    Lid sinds
    19/11/15
    Locatie
    Ranst
    Berichten
    202
    iTrader
    9 (100%)
    Reputation
    0/3
    In een poging om te troubleshooten hier de lijst van componenten die ik gebruikt heb voor de koeling:

    EK-RES X3 140 Revo D5 RGB met 250mm tube
    EK D5 PWM
    EK-FC1080 GTX Ti TF6 - x2
    EK UNI Pump bracket (120mm fan)
    EK Supremacy EVO cpu waterblock
    HWlabs Black Ice Nemesis GTS360 radiator x2
    Aqua-Computer Aquaero 6LT
    Aqua-Computer High Flow USB sensor
    Alfacool Eiszapfen temperature sensor G/14 M/F deep black - x2

    Fittings:
    EK-AF Angled 90 G1/4 Nickel - x6
    EK-AF Angled 2x45 G1/4 Nickel - x3
    EK-AF Angled 45 G1/4 Nickel - x2

    EK-AF Extender 50mm G1/4 Nickel - x1
    EK-AF Extender 20mm G1/4 Nickel - x2
    EK-AF Extender 8mm M-F G1/4 Nickel - x1
    EK-AF Extender 6mm M-M G1/4 Nickel - x1
    EK-AF Extender 6mm M-F G1/4 Nickel - x1

    EK-HDC Fitting 16mm G1/4 Nickel - x14
    EK-ACF Fitting 10/16 Nickel - x3

    EK-AF T-splitter 3F G1/4 Nickel - x1
    EK-AF Fill Port G1/4 black - x1
    EK-AF Ball Valve (10mm) G1/4 Black - x1
    EK-CSQ Plug G1/4 - x1

    Doe daar nog 3 90 graden bochten in PETG bij.

    Ik vermoed dat er een restrictie zit in 1 of misschien beide 360mm rads. Met dezelfde pomp, dezelfde bokken en net iets minder bochtjes en een 280mm GTS (veel restrictie) +1 360 SR2 (heel weinig restrictie) had ik het veel eenvoudiger om te bleeden. Ik overweeg nu de out port van de pump/res combo af te koppelen bij gevulde loop en daar eens meer druk op te zetten. Ik heb nog een predator 360 liggen met zo'n ddc 3.1 in. Misschien kan ik die, of een manuele balg gebruiken om wat extra druk op te bouwen? Ik voel er niet veel voor om de hele loop al terug af te breken...
    Fractal Design R6 Blackout - i7 7700K @4.8gHz - ASUS Prime Z270-A - 16GB Corsair LPX 2666Mhz - 2x MSI GTX1080Ti GamingX in SLI - Samsung 960Evo 500GB NVME - Samsung 750Evo 500GB - Corsair HX750i - Custom loop (Aquaero 6LT controller, HWlabs radiators, EK blocks & fittings, Noctua fans) - Audioquest Nightowl Carbon - Audioquest Dragonfly Red - Audioengine D1 - Audioengine A5+ - Shure MV5 - Roon

  3. #3

    Lid sinds
    19/11/15
    Locatie
    Ranst
    Berichten
    202
    iTrader
    9 (100%)
    Reputation
    0/3
    Ik heb de loop toch maar eens gedemonteerd en er een hoop lucht door geblazen. Er leek iets vast te zitten in de bovenste radiator, dat los kwam door er eens goed doorheen te blazen... Niets vast of tastbaars, maar eerder de weerstand die ik voelde (manueel geblazen, dus er moet nu zeker biocide in ). Eens terug gemonteerd en gevuld was er direct een verschil in de snelheid waarmee luchtbelletjes door de tubes vlogen (met andere voeding, enkel molex en dus max rpm)...

    Eens lekvrij verklaard het geheel terug aangesloten en de flow staat nu op 135l/h met de pomp op 100%. Dat is zeker niet top, maar al doenbaar... Er is verder nog een probleem met de ingebouwd PWM hub van de case. Die ga ik nog vervangen door een 3-way PWM splitter, en er is ook nog een probleem met de meetwaarde van de voorste 3 fans. Ze werken en reageren op de inputs van de Aquaero, maar geven geen RPM signaal terug. Ik draai nu even op 5 ipv 6 radiator fans, maar dat is natuurlijk niet zo'n probleem... Verder RPM's tweaken doe ik later nog.

    Een keertje Time Spy draaien geeft max temps van 86 graden op de CPU en 55 en 53 graden op de GPU's met een maximum watertemperatuur van 37,8 graden aan de warme kant van de radiatoren.

    Ik ben al blij dat ik de hele constructie van de return naar de pomp niet moet herdoen
    Fractal Design R6 Blackout - i7 7700K @4.8gHz - ASUS Prime Z270-A - 16GB Corsair LPX 2666Mhz - 2x MSI GTX1080Ti GamingX in SLI - Samsung 960Evo 500GB NVME - Samsung 750Evo 500GB - Corsair HX750i - Custom loop (Aquaero 6LT controller, HWlabs radiators, EK blocks & fittings, Noctua fans) - Audioquest Nightowl Carbon - Audioquest Dragonfly Red - Audioengine D1 - Audioengine A5+ - Shure MV5 - Roon

  4. #4
    MorGo7h's schermafbeelding
    Lid sinds
    8/03/06
    Locatie
    .
    Berichten
    9.234
    iTrader
    28 (100%)
    Reputation
    3/205
    Heb nu pas de tijd gehad om alles rustig te lezen.
    De loop ziet er goed uit. Ik zie dat jouw GPU's al in parallel staan. Normaal zou dit maar half zoveel restrictie mogen geven als 1 GPU blok, dus ik blijf het raar vinden dat je maar 0.5GPM haalt.
    Maar 0.5GPM is wel voldoende voor een loop. Als je het nog iets omhoog krijgt, zal je nog 1°C tot max 2°C winnen, maar tis vooral onder de 0.5GPM dat je veel verlies ziet.

    De ingeboude fanspillter in de define R6 heb ik er ook uitgehaald. Als ik instelde op de Aquaero dat de fans volledig uit mochten als de load laag was, dan bleven mijn fans op hun minimum RPM's draaien doordat dat ding stroom blijft geven, los van de Aquaero.

    Heb je bij het herbouwen van de loop eens alles waterblokken op gedaan om te zien of er vuil in zat? Want bij mij zat mijn CPU blok al goed vol met viezigheid na 1 maand. Dat zijn meestal stukjes verf uit de radiator en fittings. En stukjes soldeersel uit de radiator. Op de GPU blokken had ik er minder last van omdat die niet zo'n fijne vinnen hebben als de CPU blok.
    Door ze eens open te maken, kan je ze met een tandenborstel goed reiningen.
    En dan zo'n Blitz cleaning kit doen en de eerste 24h met een filter draaien. Dan blijft alles wat los komt, vastzitten in de filter. Je moet het filter wel voor de blokken zodat het vuil tot daar niet geraakt.

    Als je dan daarna alles goed spoelt en vult met coolant, dan zou er geen vuil meer in de loop mogen zitten. Ik heb het zo gedaan toen ik mijn loop omgebouwd heb van softtube naar hardline en nu heb ik nog altijd dezelfde flow als dag 1. Terwijl ik vroeger mijn flow lichtjes zag zakken na een maand of 2-3 door vuil ophoping.

    Het is wel een zeer tijdrovend process, maar wel vereist als je voor pastel vloeistof wilt gaan. Want anders gaat het poeder die voor het pastel effect zorgt, samen klitten met het vuil in de blokken en dan wil je niet.

    Hoe is het geluid nu met de 2x 360 radiator en dual intakes? Ik vermoed dat je het wel zeer stil kan krijgen als de fans een laag minimum toerental hebben.
    Fractal Design R6 -- Intel Core i7 8700k @ 5.0Ghz -- Asus Hero X -- Corsair Vengeance 16GB -- MSI Gaming X 1080 TI @ 2040Mhz/1000mV-- Corsair RM850x (2018) -- Custom water loop
    Samsung 970 EVO 500GB -- Samsung 850 EVO 500GB -- Seagate Barracuda ST500DM002 -- Acer XB271HU (165hz 1440p IPS)
    Corsair K70 -- Zowie FK2 -- Steelseries QcK heavy -- Sennheiser HD598 + Modmic 4.0

  5. #5

    Lid sinds
    19/11/15
    Locatie
    Ranst
    Berichten
    202
    iTrader
    9 (100%)
    Reputation
    0/3
    Intussen is door alles opnieuw te spoelen en de bovenste tube te vervangen, het geheel nog wat netter... Enkel in het reservoir zitten nu nog bubbels tegen de rand, de tubes zijn helemaal doorzichtig zonder enige schijn. Ik denk dat ik bij gedistilleerd water met een drupje biocide+ ga blijven qua coolant.

    Ik moet nog een extra 3-way (bij Highflow noemen ze dat een 4-way) splitter bestellen om de ingebouwde hub mee te vervangen. De headers van de Aquaero zijn gelukkig krachtig genoeg voor meerdere fans op aan te sturen.

    Ik heb mijn blokken niet open gedaan. Enkel de pomp heb ik helemaal gedemonteerd, daar zat wel wat witte aanslag op... Misschien is dat ook het geval bij de blokken? Het zou niet onlogisch zijn...Ik zie er wat tegen op om alles weer terug af te breken, anderzijds is het nu misschien wel het beste moment om dat te doen. Ik overweeg nog sleeved cables voor de GPU's en de 24-pin kabel, misschien moet ik maar even doorbijten en het dan nog 1 keer uiteen halen, grondig poetsen en dan terug netjes in elkaar steken...

    Ik kan de setup nog niet helemaal op performance / geluid testen doordat ik niet 100% zeker ben van de RPM's van 3 van de 7 fans, dat zal zijn voor wanneer de splitter toekomt. Mijn flow is terug iets naar beneden, dus eveneens een argument om toch nog eens extra te spoelen en me ervan te vergewissen dat alle blokken spik & span zijn...
    Fractal Design R6 Blackout - i7 7700K @4.8gHz - ASUS Prime Z270-A - 16GB Corsair LPX 2666Mhz - 2x MSI GTX1080Ti GamingX in SLI - Samsung 960Evo 500GB NVME - Samsung 750Evo 500GB - Corsair HX750i - Custom loop (Aquaero 6LT controller, HWlabs radiators, EK blocks & fittings, Noctua fans) - Audioquest Nightowl Carbon - Audioquest Dragonfly Red - Audioengine D1 - Audioengine A5+ - Shure MV5 - Roon

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen