PDA

Volledige versie bekijken : Internet browser probleem



DeanL
10 april 2014, 20:29
Hallo,

Ik zit met een probleem.
Op mijn broer zijn laptop gebeurt er sinds kort iets raar.
Als hij zijn laptop opstart loopt deze goed en zijn er geen problemen. Als hij dan chrome opstart gaat ook alles nog goed maar op een bepaald moment sluit Chrome zichzelf af en herstart deze. Deze opent waar hij gestopt was zonder foutmelding. Nu op deze moment begint zijn fan op volle snelheid te draaien en deze stopt niet. De laptop zelf wordt, niet warm.

Nu dacht ik chrome te verwijderen en opnieuw te installeren maar als we internet Explorer openen dan krijgen we na een paar seconden een script fout die steeds terug keert. Dus hier kunnen we ook niets mee doen.

De laptop is een Sony Vaio.

Iemand een idee?

Mvg.

Exit
10 april 2014, 20:39
start - configscherm - internetopties - geavanceerd (denk ik) - internet explorer resetten/standaard
probeer dat eens te doen al ...

Aap
10 april 2014, 20:44
Probeer de browserinstellingen te herstellen. Hoe je dit moet doen vind je hier: https://support.google.com/chrome/answer/3296214?hl=nl
Probeer google chrome zonder extensies.
Misschien heb je een virus, oplossing? Laat een complete viruscontrole lopen. Het kan geen kwaad om apart programma zoals malwarebytes te gebruiken om specifiek te scannen op malware.
Probeer een gelijkaardige browser: bv Firefox.
Als je pc constant op 100% processorkracht is, probeer het proces te achterhalen dat 100% in beslag neemt. Dit doe je via taakbeheer, tabblad processen, sorteren op processor en "processen van alle gebruikers weergeven" aan te vinken.