PDA

Volledige versie bekijken : Audio Ruis tijdens scrollen van webpagina's door hoofdtelefoon...



WarBlade
2 maart 2014, 21:28
Zeer eigenaardig...

Ik hoor een ruisend geluid als ik op een webpagina scrol door mijn headset... :unsure:

Ik gebruik een externe geluidskaart, waar mijn headset is in ingeplugd... Iemand die weet wat voor oorzaak dit kan hebben?

koenpje
4 maart 2014, 11:05
In de audio settings van Windows microfoon uitschakelen en als het actief staat, de optie microfoon boost afvinken.

WarBlade
6 maart 2014, 20:46
Bedankt voor je antwoord, maar ik lijk in dat menu weinig te kunnen doen... Daar staan tal van ingangen, die nu allemaal uitgeschakeld zijn, maar het probleem blijft echter...

De optie microfoon boost kan ik nergens terugvinden?

WarBlade
7 maart 2014, 01:46
Mad Catz Ships The TRITTON 720+ 7.1 PC Surround Headset - Guru3D.com Forums (http://forums.guru3d.com/showthread.php?t=386389)


The one VERY BIG problem with these is that if you draw power from usb of your PC, you can hear everything from HDD read to scrolling of your mouse. This disappears once you plug it in to wall plug.

Wall plug? Zou het bovenstaande het probleem kunnen zijn? Is echter niet via USB aangesloten (kan wel, maar is het niet)...

WarBlade
14 maart 2014, 23:44
Ugh, nieuwe PC upgrade gedaan... Moederbord, CPU en RAM vernieuwd... Probleem is nog erger geworden (met dit moederbord)...

Ondertussen al contact opgenomen met de support van Tritton zelf, maar nog geen antwoord teruggekregen... Iemand die me hiermee kan helpen? Het is echt zeer storend... Statisch geruis tijdens het browsen van een webpagina, het laden van de elementen op de webpagina, ondertussen ook al in Windows 7 zelf als een programma aan het laden is...

Tijdens het spelen van een spel of afspelen van een video is het geruis niet aanwezig...

Dracozirion
15 maart 2014, 10:47
Waarschijnlijk ergens een probleem met de aarding of audio kabels die naast USB kabels steken (intern)?
Probeer eens een andere USB poort voor de muis/headset.

WarBlade
15 maart 2014, 11:52
Waarschijnlijk ergens een probleem met de aarding of audio kabels die naast USB kabels steken (intern)?
Probeer eens een andere USB poort voor de muis/headset.

Reeds verschillende USB aansluitingen geprobeerd... Die van de muis heb ik nog niet veranderd, misschien die straks eens in een andere USB ingang steken, maar ik betwijfel of dat iets gaat uithalen...

De headset werkt ook niet zonder dat hij in de USB is ingeplugd... Jammer eigenlijk...

Dracozirion
15 maart 2014, 11:53
Als je nog een andere USB headset op voorraad hebt, probeer hier eens mee. Dan weet je aan wat het ligt :)

WarBlade
15 maart 2014, 17:31
Als je nog een andere USB headset op voorraad hebt, probeer hier eens mee. Dan weet je aan wat het ligt :)

Heb ik jammer genoeg niet... Een defect of iets dergelijks is het wel niet denk ik, aangezien het een vrij nieuwe headset betreft...

Het moet toch iets te maken hebben met het feit dat het veel energie vraagt van de USB poort of zo denk ik... Heb zo iets in de aard gelezen op het internet, maar nog niet echt een oplossing gevonden...

The Monopoly Guy
15 maart 2014, 18:18
Probeer eens met een powered usb hub, kan je probleem mogelijks oplossen

EternalSilence
16 maart 2014, 07:41
Heb ik jammer genoeg niet... Een defect of iets dergelijks is het wel niet denk ik, aangezien het een vrij nieuwe headset betreft...



Als je bijna je volledige PC veranderd hebt: Moederbord, cpu, ram (en voeding?) en je blijft dit probleem hebben.
Dan zal het zeker liggen aan je headshet.

Het is niet omdat het 'nieuw' is dat er geen productiefouten kunnen gebeuren.
Koop u een andere goedkope USB headshet en doe het hetzelfde, als je daarbij geen geruis hoort dan ligt het probleem zeker bij je Tritton headshet.

OF nog beter: ga met u USB headshet eens naar een vriend en probeer die daar eens uit op z'n volledige andere pc.

wiseguy444
16 maart 2014, 08:01
Ik denk eerder dat het aan de muis ligt.

WarBlade
16 maart 2014, 09:51
Probeer eens met een powered usb hub, kan je probleem mogelijks oplossen

Dat zou ik kunnen proberen, maar weeral kosten hé... :(


Als je bijna je volledige PC veranderd hebt: Moederbord, cpu, ram (en voeding?) en je blijft dit probleem hebben.
Dan zal het zeker liggen aan je headshet.

Het is niet omdat het 'nieuw' is dat er geen productiefouten kunnen gebeuren.
Koop u een andere goedkope USB headshet en doe het hetzelfde, als je daarbij geen geruis hoort dan ligt het probleem zeker bij je Tritton headshet.

OF nog beter: ga met u USB headshet eens naar een vriend en probeer die daar eens uit op z'n volledige andere pc.

Correct, maar het lijkt me nogal straf dat de headset ruis genereert tijdens zeer specifieke handelingen... Moest het echt een defect zijn, zou het ook op andere momenten optreden lijkt me?


Ik denk eerder dat het aan de muis ligt.

Zou ook kunnen... Betreft een Logitech G500 met kabel... Die wireless muizen al jaren geleden achter me gelaten door al dat gezever met dat opladen en dergelijke... :)

Heb daarstraks een antwoord gekregen van de officiële support:


Dear *****

Thank you for contacting the MadCatz Tech Support Team

We advise you to connect the USB plug to a smartphone USB charger. That should eliminate any electromagnetic noise from the USB.

Best regards,
******** *****

Technical/Customer Support Rep

Heb dat wel liggen, maar je kan de USB en groene plug maar enkele centimeters uit elkaar trekken, kan toch moeilijk een stopcontact tegen mijn PC gaan leggen vanachter? :unsure:

wiseguy444
16 maart 2014, 19:34
Ik zou dan toch eens eerder proberen met een andere muis.
Lijkt me eerder oorzaak en gevolg kwestie.
Oorzaak: ruis bij het scrollen waarschijnlijk veroorzaakt door versleten contacten in het scrollwiel.
http://i59.tinypic.com/ohu4ao.jpg
Gevolg:ruis hoorbaar bij het analoge signaal van de headset.

gumball4000
16 maart 2014, 21:17
We hebben gelijkaardig probleem hier. Naar muziek luisteren + files van usb halen/zetten = ruis of het geluid gaat precies in een beat gelijk met het flikkerende lichtje van uw USB stick

WarBlade
16 maart 2014, 21:26
Ik zou dan toch eens eerder proberen met een andere muis.
Lijkt me eerder oorzaak en gevolg kwestie.
Oorzaak: ruis bij het scrollen waarschijnlijk veroorzaakt door versleten contacten in het scrollwiel.
http://i59.tinypic.com/ohu4ao.jpg
Gevolg:ruis hoorbaar bij het analoge signaal van de headset.

Nee nee, daar ligt het zeker niet aan hoor, het is het laden van nieuwe content tijdens het scrollen dat de ruis veroorzaakt... Nieuwe afbeeldingen die worden geladen en dergelijke...


We hebben gelijkaardig probleem hier. Naar muziek luisteren + files van usb halen/zetten = ruis of het geluid gaat precies in een beat gelijk met het flikkerende lichtje van uw USB stick

Inderdaad, bij het verplaatsen van gegevens heb ik het ook...

The Monopoly Guy
16 maart 2014, 21:30
Ik ben geen expert op elektriciteitsgebied maar naar wat ik gelezen heb kan dit door slechte aarding van u usb poorten komen (iets van u usb poort en audio die samen op de case gegrond worden) of slechte sheathing van de usb kabels in u pc (niet degene die rechtstreeks op het mobo zitten, u front usb poorten dus)

(citation needed)

Als je een powered usb hub hebt liggen zou ik het zeker eens proberen (of als je tijdelijk een kan gebruiken van iemand anders om eens te testen)

Destel
16 maart 2014, 21:40
Is een vaak gehoorde klacht in de muziekwereld (studio-pc's).

Kan echt aan van alles liggen. Soms is het enkel als je beeldscherm aan hetzelfde stopcontact als je computer hangt. Soms kan het herleggen van een bepaalde stroom-(of in dit geval usb-)kabel al helpen (vb. minder contact met case pc of minder dicht bij andere stroomkabels, …). Bij laptops is het soms als de oplader al dan niet in zit. Soms los je het op met een extra geaard apparaat tussen te steken, soms maakt dat de boel erger. Soms heb je het enkel in een bepaalde stroomkring, en soms wordt 't opgelost met een power conditioner (of die kan de boel ook erger maken).

Ik ben dit probleem al vaak tegengekomen, bij mij en bij andere muzikanten/geluidstechniekers. Enige oplossing: prutsen ...

Darkside331
16 maart 2014, 22:17
Ik had dit ook. Ik werkte wel met speakers voor studio's. Van ik lag het probleem bij de 'terre' van de elektriciteit. Ik heb er een kabel zonder 'terre' tussengestoken en het probleem was opgelost. Bij mijn zoekwerk scheen het ook te helpen naar u moederbord te gaan en die intel speed technologie ofzo af te leggen. Was geloof ik iets met een c1 aangegeven.