PDA

Volledige versie bekijken : Audio Geen geluid



ApolloHD
1 maart 2014, 13:09
Hallo,
Ik heb sinds gisteren mijn custom build game pc
Maar mijn geluid werkt totaal niet, ik hoor gewoon niets...
Zou dit kunnen omdat er een kabel niet op het moederbord zit?(Intel DH87RL)
Mvg Guillaume.

cram
1 maart 2014, 17:54
geluidskaart of onboard?
Driver geïnstalleerd?
Wat zegt Apparaatbeheer?

ApolloHD
1 maart 2014, 21:22
geluidskaart of onboard?
Driver geïnstalleerd?
Wat zegt Apparaatbeheer?

1. Onboard
2.driver geinstalleerd
3. Apparaatbeheer zegt dat alles werkt

wiseguy444
1 maart 2014, 21:47
en met hoofdtelefoon?

fantaboy
1 maart 2014, 22:02
Is de juiste uitgang geactiveerd. Ik werk wel met amd (realtek HD audio) daar stond bij mij een andere uitgang in gebruik dan ik gebruikte.

ApolloHD
1 maart 2014, 23:25
en met hoofdtelefoon?
ja, met de Plantronics gamecom 380, ik dacht dat het lag aan de driver van de headset maar die heeft er helemaal geen nodig.

ApolloHD
1 maart 2014, 23:28
Is de juiste uitgang geactiveerd. Ik werk wel met amd (realtek HD audio) daar stond bij mij een andere uitgang in gebruik dan ik gebruikte.
ja volgens mij duid realtek hd audio de juiste poort aan.

wiseguy444
2 maart 2014, 08:42
Kijk eens in de bios settings:
Audio
• Disable
• Enable

Enables or disables onboard audio.

HD Audio Link and BP/FP
Audio out
• Enable Both
• Disable Both
• Disable Only
BP/FP Audio
Enable Both: Allow audio output to both the Back Panel/Front
Panel and HD Audio Link
Disable Both: Disable both audio out streams
Disable Only BP/FP Audio: Only HD audio content through the
HD Audio Link

http://download.intel.com/support/motherboards/desktop/sb/biosglossarybymenu_v13.pdf

ApolloHD
4 maart 2014, 16:57
Hmm dit klinkt al wat beter dan wat rommelen in de instellingen of drivers herinstalleren, ik zal vanaf ik thuis ben dit direct uit proberen, rond woensdagavond dus, ik laat weten of het werkt.

ApolloHD
7 maart 2014, 23:55
geprobeerd, nog steeds niets