PDA

Volledige versie bekijken : Algemeen COD Ghosts Fatal error: DXGI_ERROR_DEVICE_HUNG



Taipan#
5 november 2013, 14:40
Na gisteren avond volop uit te kijken naar de nieuwe Call of duty, was ik meteen bij de launch beginnen spelen.
Dit heeft niet lang geduurd, want ik kon geen enkele game afspelen zonder deze error te krijgen:
imgur: the simple image sharer (http://imgur.com/c28CbUN)

Dit is de eerste keer dat dit mij overkomt, elke andere game werkt flawless.
Ik heb al wat opzoekwerk verricht op google, maar niets concreets te vinden.
Enkel dat sommige andere hetzelfde probleem hebben bij Ghosts, maar geen oplossing.

Iemand een idee hoe dit komt?
Zou het gewoon gepatcht moeten worden of.. ?

Alvast bedankt,

Taipan

Exit
5 november 2013, 19:04
welke windows?
direct3d updaten?
nieuwere windows vereist (omwille van andere dx3d versie?)

Taipan#
5 november 2013, 23:04
Windows 7 x64
DirectX is up to date.

Vriend van me heeft zelfde videokaart en probleem. :doh:

Details
6 november 2013, 00:43
Om welke vid kaart gaat het? Iemand die ik ken heeft ook zo'n errors.

Taipan#
6 november 2013, 05:28
GTX580.

JaspHe
6 november 2013, 15:32
Heb deze videokaart ook met hetzelfde probleem.
Een maat van mij heeft de gtx 570 met ook dat probleem.
Lijkt me dus een globaal 5xx series probleem te zijn, of misschien wel voor alle nvidiakaarten.

Details
6 november 2013, 15:59
Zelf heb ik een 560gtx en geen problemen :/
Maat van mij heeft ook problemen met zen 580.. Kzal vanavond eens kijken welke drivers ik heb (heb ze namelijk nog niet up-to-date gezet)

Taipan#
6 november 2013, 16:14
Ik zit momenteel op de laatste nieuwe driver, maar heb al oudere versies geprobeerd zonder resultaat.

JaspHe
6 november 2013, 16:50
Heb de core voltage naar 1100 gebracht en voorlopig geen problemen meer.
3 potjes gespeeld online zonder crash. Dit duurde voordien nog geen 2 minuten.

Taipan#
6 november 2013, 17:33
Heb mijn momenteel op 1075 gezet, had voorheen ook al eens crashes op BF3 waarbij verhogen van voltage ook hielp.
Hou me op de hoogte hoe het verloopt!

Los van het feit dat het spel vaak crasht, vind ik het best wel slechte graphics hebben :/

JaspHe
6 november 2013, 19:06
Idd, dat valt zwaar tegen.
Zeker voor een game die 4 dvd's nodig heeft om te installeren.

Had de core volt teruggebracht naar 1050, maar kreeg weer een crash.
Zit nu net als jij op 1075, en blijkt (voorlopig) goed te lopen.


edit : nieuwe crash. Op naar 1090.

Taipan#
6 november 2013, 20:49
Maar 1100 is totaal niet schadelijk, dus als dat werkt voor jou, zou ik het zeker doen .

JaspHe
7 november 2013, 11:16
oké.
Blijft het stabiel lopen bij jou op 1075?

Taipan#
7 november 2013, 13:47
Ja voorlopig nog geen probleem gehad.
Moet wel zeggen dat mijn GPU ook wel overclocked is atm. (850mhz core/2050mhz memory)

Andrieske
10 november 2013, 22:20
Diegene die dit probleem hebben, hebben jullie ook allemaal een dualscreen setup??

denzeezot
18 november 2013, 23:46
heb ook hetzelfde probleem met saphire 6870