PDA

Volledige versie bekijken : Audio Help met headset setup.



MitCh
29 oktober 2013, 16:26
Hoi!

Sinds gisteren heb ik een nieuwe headset Steelseries Siberia V2.

Normaal gezien sloot ik deze aan op de front panel van mijn case die verbonden is met de Front panel audio connector op mijn moederbord (http://www.asrock.com/mb/Intel/P67%20Extreme4/?cat=Specifications). En gebruikte ik deze instellingen:

https://dl.dropboxusercontent.com/u/2329882/audio.png (Ik had wel de "Realtek HD Audio 2nd Output" als standaard gezet) En wat me opvalt is dat het geluid veel harder gaat en iets beter is dan dat ik alles aansluit vanachter op mijn moederbord. En dan de instellingen gebruik van de screenshot en "Luidsprekers" als standaard heb gezet.

Ik heb al vanalles geprobeerd maar ik krijg mijn rear panel niet hetzelfde als dat ik had met het front panel. Ik heb dus bvb ook bij "geavanceerde apparaatinstellingen" De uitvoerapparaten vooraan en achteraan dezelfde audiostroom laten afspelen gebruikt, maar dan heb ik aan beide kanten hetzelfde geluid dat helemaal niet zo hard gaat.


Ik kan hem ook wel in het front panel terug gebruiken maar ik vroeg het me gewoon af waarom dit is? En dat ik toch hetzelfde kan bekomen als ik het vanachter aansluit.

ASRock > P67 Extreme4 (http://www.asrock.com/mb/Intel/P67%20Extreme4/?cat=Specifications) (Moederbord)

Ik gebruik de Realtek high definition audio driver ver:R2.51 (dat is die vanop de mobo driver CD)

Hopelijk kunnen je eraan uit, anders vraag je het maar.

Alvast bedankt!
Mitch