PDA

Volledige versie bekijken : Internet Website werkt niet



sinterklaas
24 december 2012, 15:02
Geen idee of dit het juiste subforum is, maar de andere passen nog minder denk ik.

Ik heb het volgende rare probleem: als ik op een bepaalde site iets wil uploaden dan lukt dit niet.
Ik kon er ook geen lid worden omdat de catchphrase altijd zegt dat ik fout ben (maar ben zeker dat ik de woorden juist invul).
Ook is er een knop "notifications", als ik daarop klik: krijg ik een lege pagina te zien.

Nu heb ik eens hetzelfde geprobeerd via de proxyserver van de unief en rarara het werkt perfect. Dus heb me via die proxysite lid gemaakt en eens iets geupload.


Nu vraag ik mij dus af hoe dit kan. Is dit door een instelling van mijn internetopties (lijkt me raar) of ?

Aap
24 december 2012, 16:59
Ik denk dat je gewoon de catchphrase verkeerd ingevuld hebt terwijl je dacht dat die juist was. Heb ik ook al een paar keer tegengekomen.

sinterklaas
24 december 2012, 17:31
Ik denk dat je gewoon de catchphrase verkeerd ingevuld hebt terwijl je dacht dat die juist was. Heb ik ook al een paar keer tegengekomen.

40 keer op een rij?
Neen... Ik ging via de proxyserver en daar werkte het van de eerste keer!

En het is niet enkel die catchphrase die niet werkt.
Er zijn nog dingen die niet lukken.

Het is dus iets anders dat fout loopt.

Aap
24 december 2012, 18:26
40 keer op een rij?


Dat kon ik niet rieken hé.

Exit
24 december 2012, 19:37
andere browser proberen?
java/flash/... updaten?

sinterklaas
25 december 2012, 12:48
Dat kon ik niet rieken hé.

Je kon het wel vermoeden omdat ik zei:
Ik kon er ook geen lid worden omdat de catchphrase altijd zegt dat ik fout ben
Hiermee doelde ik niet op 1 keer proberen he:D


andere browser proberen?
java/flash/... updaten?
Ja, misschien moet ik dat eens proberen. Al blijf ik het raar vinden.

Uiteindelijk gebruik ik de stuiterproxy toch ook maar gewoon op mijn eigen pc met mijn eigen browser/instellingen etc.

Exit
25 december 2012, 16:06
ja maar tis die site die in uw plaats naar die site gaat en opent, niet gij ...
gij opent daarna de proxysite 'slechts' ...

met proxify wrs zelfde ...

sinterklaas
25 december 2012, 16:47
ja maar tis die site die in uw plaats naar die site gaat en opent, niet gij ...
gij opent daarna de proxysite 'slechts' ...

met proxify wrs zelfde ...

:help:

Ik begrijp u niet.
Die proxysite kan toch meer werken met de instellingen die in op mijn pc heb?
Als ik bv een minder recente versie heb van "iets" in mijn browser en ik ga via de proxysite (op de unief is er dan bv een recentere versie) dan valt die proxyserver/site toch gewoon terug op mijn instellingen?

En proxify kende ik niet, maar heb het geprobeerd en daar lukt het niet, ik krijg deze boodschap (als ik probeer in te loggen):Subscribers only feature