PDA

Volledige versie bekijken : Algemeen Linkermuisknop werkt niet, Dell Inspirion 1545



Faal
16 november 2012, 13:04
Toen ik deze ochtend mijn laptop opstarte vond ik dat mijn muis wat raar deed en na een tijdje werkte de linkermuisknop al helemaal niet meer. Met touchpad werkt het wel. Ik merkte op dat ik rechtsonder dit symbooltje zag staan: http://i50.tinypic.com/2s1lusj.jpg

Na wat googlen leerde ik dat dit symbool staat voor numlock maar ik zie nergens op mijn toetsenbord een numlock toets staan en het is wat raar mijn muis er raar van doet.

Enkele dagen geleden had ik dit probleem ook maar toen is het vanzelf verdwenen.

Iemand een idee hoe ik dit kan verhelpen?
Alvast bedankt.

Tonerider
16 november 2012, 13:10
Je muis al eens aangesloten op een andere computer?

een antwoord in google geeft dit: Here is what I figured out for Windows 7 to very very easily change the Caps/Num lock issue:

Right click on the Desktop. Select Personalize in dialog box. In lower left, select "ease of access center". When that opens, select 'make the keyboard easier to use'. When that opens, click 'turn on toggle keys' (puts a check mark by it). Click button to Apply change, then OK and close the window. All done! Note that now when you type, the A button will still show but it will make a noise and go away in a second, but typing is now normal. At least what I consider normal for my typing!

more tidbits I encountered..

I had problems with the mouse doing what seemed like crazy stuff too. I had to turn off the Enable Zoom option, under Mouse settings, Dell Touchpad, Scrolling & Zoom settings.

Faal
16 november 2012, 13:20
Aan de muis ligt het niet, met een andere muis op dezelfde laptop blijft de muis raar doen. Die oplossing met toggle keys werkt niet. Het symbooltje blijft er staan en de muis blijft raar doen. Dat met die Enable Zoom vind ik niet terug. Misschien komt dat omdat ik nog met windows vista werk.

Edit: Ik heb Dell Quickset gedownload en geinstalleerd. Na dat ik mijn laptop heropstarte was het symbool weg maar blijft de muis nog altijd niet werken.

Edit 2: De driver voor muis en toetsenbord opnieuw geinstalleerd, symbool is er terug -_-", muis werkt nog altijd niet.

Exit
16 november 2012, 16:39
numlock heb je normaal WEL
maar je moet deze wrs via de FN + ... toest gebruiken (zal numlock staan in een vierkantje ergens)