PDA

Volledige versie bekijken : Drivers (display) geforce 7100 driver verwijdert niet.



depaepkevin.be
30 november 2009, 17:35
Hallo,

Na een slapeloze nacht ben ik nog steeds niet tot een oplossing gekomen,misschien kunnen jullie me hierbij helpen.

Ik probeer een MSI 9800GT zilent op men vista 32 bit te installeren,maar
telkens ik de oude display driver verwijder(geforce7100/nforce 630i),installeert hij zich automatisch terug.
Hierdoor kan ik de nodige drivers niet installeren die men 9800GT ondersteunt.
Ik heb zowel de driver van de installatie cd als andere nvidea display drivers geprobeerd,maar geen enkele wilt zich installeren.
Hiervoor draaide ik met een 8600GT.

specs:

Acer Aspire M3641 - Core 2 Quad Q6600

Grafische processor/leverancier: NVIDIA GeForce N9800GT zilent

OS: Microsoft Windows Vista Home Premium

Moederbord
Chipsettype: NVIDIA GeForce 7100 / nForce 630i

Snelheid gegevensbus: 800 MHz


Ik hoop hier een oplossing te vinden.

thx

Exit
30 november 2009, 18:06
nforce = chipset ... (niet vga driver)
nforce driver mag (moet) blijven.

installeer de vga driver gewoon erover/erbij

depaepkevin.be
30 november 2009, 18:29
nforce = chipset ... (niet vga driver)
nforce driver mag (moet) blijven.

installeer de vga driver gewoon erover/erbij


Dat weet ik;)
Al meermaals geprobeerd,dit krijg ik steeds te zien na reboten van pc. apparaatbeheer-->beeldschermadapters-->NVIDEA Geforce 7100 / NVIDEA nForce 630i

Maakt niet uit of ik er een andere driver over installeer of hem eerst verwijder....
Dit gaat hem hier dus om de vga driver.

thx

depaepkevin.be
30 november 2009, 18:33
Dat weet ik;)
Al meermaals geprobeerd,dit krijg ik steeds te zien na reboten van pc. apparaatbeheer-->beeldschermadapters-->NVIDEA Geforce 7100 / NVIDEA nForce 630i

Maakt niet uit of ik er een andere driver over installeer of hem eerst verwijder....
Dit gaat hem hier dus om de vga driver.

thx

Het lijkt of het moederbord deze kaart niet wilt ondersteunen.
Heb al eens de chipset driver Geforce 7150/nforce 360igedownload aangezien deze 7,8,9,100....series ondersteunt,maar geen resultaat na het installeren van de vga driver.

depaepkevin.be
30 november 2009, 18:54
Net geprobeerd om een oudere driver te installeren(178.24 vista 32bit)
Na het uitvoeren krijg ik dit bij aparaatbeheer te zien.
apparaatbeheer-->beeldschermadapters-->standaard-VGA grafische adapter met een uitroepingsteken bij het icoontje.
Reden?

Exit
30 november 2009, 20:00
hangt scherm aan de vga kaart of aan de onboard?

depaepkevin.be
30 november 2009, 20:06
hangt scherm aan de vga kaart of aan de onboard?

Na alles stap voor stap eens na te kijken,merkte ik op datde pci kabel nog niet verbonden was met de vga kaart:/
Goe bezig:p

Nu dit probleem achter de rug is heb ik nog één ding.
Ik heb 4GB ram geheugen zitten,maar als ik naar mijn systeem ga geeft hij maar 3071mb weer.
Is dit normaal,want ik dacht dat ik de vorige keer meer had staan.

bedankt alvast.

Exit
30 november 2009, 20:49
is geen pci kabel maar vga kabel ...


32bit windows wrs => die kan max 4GB - hardware en dat zal bij u op zo'n 3GB komen wrs.

depaepkevin.be
30 november 2009, 22:51
is geen pci kabel maar vga kabel ...


32bit windows wrs => die kan max 4GB - hardware en dat zal bij u op zo'n 3GB komen wrs.

Bedankt Exit voor alle nuttige info,ik heb weer wat bij geleerd:)