PDA

Volledige versie bekijken : Limewire



ballou007
14 juni 2007, 20:16
Limewire wilt hiet niet meer opstarten, ik heb het geherinstalleerd maar ik vrees dat er iets is geblokkeerd door de pc-boer hier waar ik hem recent heb binnengebracht.

breez
14 juni 2007, 20:25
probeer eens java virtual machine te herinstalleren

http://www.java.com/nl/download/index.jsp

ballou007
14 juni 2007, 20:49
bedankt maar het heeft niets gewijzigd, het werkt nog steeds niet.

Ik krijg elke maal het kleine rechthoekige scherm dat je altijd krijgt bij het opstarten, maar de laadbalken verchijnen niet en ook de tekst niet. Na vijf seconden sluit het weer en gebeurt er verder niets.

ballou007
16 juni 2007, 23:35
niemand die een oplossing denkt te hebben?

of enige tips van plaatsen waar ik het kan zoeken?

ballou007
16 juni 2007, 23:36
niemand die een oplossing denkt te hebben?

of enige tips van plaatsen waar ik het kan zoeken?

Cranox
17 juni 2007, 01:06
Firewall blokeerd misschien verbinding en daarom sluit prog terug af .

TiZon
17 juni 2007, 11:30
Krijg je geen foutmelding of zo?
Wees eens een beetje precieser :)

Ga anders eens kijken in je logboeken nadat je het programma hebt proberen op te starten. (Start > Uitvoeren > eventvwr > OK)

ballou007
17 juni 2007, 12:59
Windows Firewall staat uit, maar misschien is het door mijn Mcafee anti virus scanner of mijn nieuwe router?

Om precies te zijn, wanneer ik limewire open komt het kleine shermpje in het midden van het scherm dat altijd eerst opent en waarin dan limewire geladen wordt.

Nu die laadbalken verschijnen niet, het blijft gewoon helemaal wit, het venster blijft paar seconden zo staan en verdwijnt dan weer.

Daarna gebeurt er helemaal niet, en bij taakbeheer is duidelijk dat hij niet openstaat.

In de logboeken heb ik niets opgemerkt.