PDA

Volledige versie bekijken : Problemen met Java



Krayola
1 oktober 2006, 15:54
Hoi,

Voor school gebruiken wij Oracle voor (PL)SQL & Eclipse voor Java.
Nu hebbek een paar weken geleden een java-versie geïnstalleerd aangeboden door de leraar java. Nu eergisteren hebbek Oracle geïnstalleerd.
Blijkbaar heeft Oracle mee een ander Java-versie geïnstalleerd. Telkens ik Eclipse nu opstart geeft die volgende fout: Version 1.3.1_01 of the JVM is not suitable for this product. Version: 1.4.1 or greater is required.
Ik heb al verschillende versies probere te installeren en herinstalleren, maar hij blijft die fout geven. Dat terwilj Oracle blijft werken.
Iemand die da ook ooit heeft gehad ofzo en mij eventueel link kan geven naar de juiste java-versie?

Thx.

Krayola
1 oktober 2006, 20:24
Geen antoorden maar nvm problem solved.