PDA

Volledige versie bekijken : help, windows start niet meer op na scan



den_oli
30 september 2006, 13:07
ik had redelijk wat problemen met spyware en popups op een laptop en ik had Ewido Anti-Spyware en Adaware se gedownload, updates binnengehaald, opgestart in veilige modes, laten scannen opnieuw opgestart en toen liep het mis. :cry:
als ik nu opstart kan ik enkel op Ctrl+Alt+Delete drukken en naar de processen kijken, en dan zie ik dat Explorer op 99% staat
ik zie enkel mijn bureaublad zonder iconen en zonder startbalk
dit is in veilige modes juist hetzelfde :help:
wat nu :confused:
dank u

protnie
30 september 2006, 13:19
Misschien kan je dit eens proberen, eerst het proces van explorer sluiten en dan uitvoeren doen en dan terug explorer.exe starten?

Ik ben wel ff de shortcut vergeten voor uitvoeren te starten...

den_oli
30 september 2006, 13:25
al gedaan maar zonder succes
heb een beetje geluk gehad en blijkbaar was ik niet Administrator en met die account kan ik wel opstarten
zal gebruiker verwijderen en nieuwe aanmaken

Exit
30 september 2006, 13:31
in taakbeheer gewoon kiezen voor nieuwe taak en dan explorer tikken
snelkoppeling (win + r) zal niet werken

protnie
30 september 2006, 13:56
Exit dat van jou is dat niet hetzelfde als dat ik zei? Het is gewoon omdat ik het mij afvraag.

Exit
30 september 2006, 14:09
Exit dat van jou is dat niet hetzelfde als dat ik zei? Het is gewoon omdat ik het mij afvraag.
ja, omdat ge u afvroeg welke de snelkoppeling was zet ik dit er dus bij nu

den_oli
30 september 2006, 14:36
ik heb ondertussen al een nieuwe acount aangemaakt maar ik blijf met die vervelende popups zitten
ik ga nu een logje posten ik het HiJackThis forum