PDA

Volledige versie bekijken : Geen beeld.



$tup|d_$h4dy
23 september 2006, 15:43
Beste mensen indien iemand mij kan helpen alvast bedankt, dit is het probleem. Ik wou onlangs nieuwe drivers voor men graka instaleren ( x850xt ATI ) en hij wou ze zogezegd niet instaleren wegens dat er al een driver aan wezig moest zijn. Maar ik had juist de oude gedeinstald,,,, dus ik kijk bij eigenschappen van scherm en zie bij adapter : VGA mode of zoiets ik dacht van ah miss is dit het probleem dus heb ik het "uitgeschakeld". Dus ik reboot en wat blijkt nu, vanaf ik men passwoord in windows moet ingeve krijg ik zwart scherm, iemand enig idee hoe ik dit fix ( aub nie format alst kan ). Als er vragen zijn stel gerust.

soefkenijn
23 september 2006, 16:40
Opstarten in veilige modus en drivers opnieuw verwijderen?

$tup|d_$h4dy
23 september 2006, 17:01
veilige modus heb ik geprobeerd en blijft gewoon zwart scherm en windows blijft wel draaien alleen ik zie niets

Exit
23 september 2006, 17:38
boot ipv veilige mode eens laatste goede settings ....

$tup|d_$h4dy
23 september 2006, 18:24
same zwart scherm

Exit
23 september 2006, 19:27
hebt ge een andere vga liggen, zoja, test die (omdat ge vga hebt disabled hebt ge probs, NOOIT vga disablen)
booten met andere kaart, zet dan hersteld punt terug, boot dan terug met die kaart

$tup|d_$h4dy
23 september 2006, 20:25
mja heb nie zomaar een kaart voor handen toevallig geen andere oplossing ?

Exit
23 september 2006, 21:23
en de pc die ge nu op werkt, die kaart ff gebruiken?

$tup|d_$h4dy
23 september 2006, 22:00
das men pa zen pc werkt op mobo graka intelR graphics dus da ga nie echt lukke. Echt geen andere ideeen ?

Exit
23 september 2006, 23:27
van zodra gij inlogd dan dsabled windows de vga dus, als ge er een andere vga instopt dan zal die niet disabled staan

in veilige mode proberen in te loggen als admin?
of veilige modus met vga optie?

$tup|d_$h4dy
24 september 2006, 00:23
Correct hij disabled vga direct aan loginscreen van windows.
Veilige modus met vga mode ingeschakeld ook al geprobeerd mor da deed ook niks, admin heb ik niet op men pc. Maar ik ga morgen proberen mijn maat zijn vga kaart ff te lenen om te proberen, maar indien dit niet lukt wat zou ik anders nog kunnen doen. Alvast bedankt voor de hulp.

Exit
24 september 2006, 00:45
admin hebt ge WEL op de pc, is standaard
ziet ge login scherm wel nog?
anders drukt ge 2x op ctrl+alt+del

$tup|d_$h4dy
24 september 2006, 01:03
nee de login zie ik ook niet.
ah en dat wist ik dus niet van die admin sry :-/
2ctrl-alt-del en dan.....

Exit
24 september 2006, 12:31
hmmm geen login dus ook geen admin
tja, zien aan een 2de kaart te geraken om te testen
anders herstell installatie uitvoeren

$tup|d_$h4dy
24 september 2006, 13:41
ik probeer voor een 2de kaart te zoeken nie simpel want nie veel van men mate ebbe pciex

Exit
24 september 2006, 14:13
anders een oude pci kaart

$tup|d_$h4dy
24 september 2006, 20:10
k, kheb maat zen gephorce 7900GT TOP derin gestoke blijft hetzelfde mijn kaart er daarna in en ook nog steeds hetzelfde dus ik weet het nie echt, heb maar al gevraagd voor win xp cd voor te formatte. Alleen hoop ik dat er toch nog een andere oplossing voor is.

$tup|d_$h4dy
25 september 2006, 15:21
niemand die iets weet? Anders zal het format worre :-/

$tup|d_$h4dy
26 september 2006, 17:44
k, morgen format ik als iemand voor die tijd nog enig idee heeft AUB laat me weten.

Exit
26 september 2006, 20:51
doe dan eerst ipv format een herstell installatie dan blijft de data nog op de hd aanwezig en werkt het meeste nog zoals het was.

anders format zal enige zijn tenzij met een oude pci kaart samen met die agp en dan zo die agp terug activeren

vanwaar zijt ge ergens?

$tup|d_$h4dy
27 september 2006, 13:15
ik ben van Temse en zal nu eerst herstel installatie proberen, maar heb geen oude pci kaart erges liggen tough

edit: als ik op herstel duw in windows cd menu, dan kom ik uit in dos....wat dan?