PDA

Volledige versie bekijken : opstartproblemen wix xp prof.



joris5
5 maart 2006, 14:59
De laatste tijd start mijn pc zeer traag op en nu kreeg ik opeens een foutmelding bij het klikken op een gebruiker, bij elke gebruiker dezelfde foutmelding:

Enkele systeembestanden ontbreken of zijn beschadigd. U kunt zich momenteel niet aanmelden. Gebruik de installatie-cd om windows te repareren. Foutcode: 0x80040507.

Het enigste wat nog gaat is opstarten in veilige modus. Als ik probeer op te starten met veilige modus en netwerkmogelijkheden/ veilige modus met opdrachtprompt krijg ik ook dezelfde fout.

Ik heb al proberen te herstellen met de win xp cd maar weet eigelijk niet juist hoe dit moet. Ik heb fixboot en fixmbr al geprobeerd maar heeft niet geholpen.

den huynen
5 maart 2006, 17:20
als je al zover in de problemen zit zou ik ga formateren en herinstalleren
je kunt altyd virusscan, defragmenteren ,spyware,regcleaner,hijackthislog,...
maar je zou er alleen tijd mee verspillen,en mss zou het nog nie lukken ook niet.

deven
5 maart 2006, 17:36
idd Format en je bent verlost van al die ellende.

Exit
5 maart 2006, 17:37
veilige mode
uitvoeren - sfc /scannow eens proberen ....
of doe herstell install (run setup en kies herstellen)

joris5
6 maart 2006, 17:43
Ik weet, formateren is de makkelijkste oplossing maar ik zou graag mijn gegevens behouden.

Ik heb sfc /scannow geprobeerd als ik het rechstreeks uitvoer in het tekstvak dat je krijgt als je uitvoeren klikt doet hij heel snel iets. als ik eerst cmd intik en dan sfc /scannow geeft hij dit:

Windows bestandsbeveiliging kan geen controle van beveiligde systeembestanden uitvoeren. De specifieke foutcode is 0x000006ba (De RPC-server is niet beschikbaar).

Exit
6 maart 2006, 19:22
zit ge in veilige mode?
rpc service een starten (services.msc)

joris5
7 maart 2006, 15:48
Ik zit in de veilige modus ja, en als ik die service probeert te staren geeft hij een fout van dat hij deze niet kan starten in veilige modus

Exit
7 maart 2006, 20:56
maak eens nieuw account aan in veilige mode, boot normale mode, test, run dan sfc

joris5
8 maart 2006, 13:26
Bedankt allemaal voor de hulp maar ik heb besloten al de bestanden die ik nog nodig had op C te zetten en D opnieuw te formateren en winXP op installeren. Bolt weer gelijk nieuw nu :niceone: (spijtig dat je dan alle progs enzo moet herinstalleren)