PDA

Volledige versie bekijken : Probleempje firefox 1.5



Rikkie
9 februari 2006, 16:56
Hallo,

onlangs installeerde ik firefox als browser, maar nu kom ik erachter dat ik niet meer op beveiligde websites (https://) kan? Echt vreemd zé !

Ik krijg dan de melding: "server niet gevonden" Weet er iemand misschien aan wat dit kan liggen?

Greetz, Rikkie

dêsh'
9 februari 2006, 18:26
Op geen enkele https- website, of op sommige? Op Mozilla Support staat namelijk dit:


Mozilla may not be able to connect to some secure (HTTPS) IBM Web servers. This is problem with the servers' software, not with Mozilla (Bug 54031)

Rikkie
9 februari 2006, 19:35
Op geen enkele https- website, of op sommige? Op Mozilla Support staat namelijk dit:


Wel ik denk geen enkele https:// site (heb er maar een paar tegengekomen vandaag, is op mijn pc op het werk.

De PC waarop ik het heb, heb ik vandaag geïnstalleerd, cleane install, windows 2000 pro. Op mijn vorige pc stond eerst IE op en daar heb ik dan firefox bij geïnstalleerd en werkte perfect. Nu heb ik mijn IE niet gebruikt, maar direct verwijderd. Ik begrijp het niet....

Als ik nu geen oplossing vind, kan ik misschien mijn internet explorer is terug installeren en is zien of het dan nog is.

weet iemand misschien andere oorzaken?

Greetz, Rikkie

Rikkie
10 februari 2006, 19:24
Het herinstalleren van Internet Explorer helpt dus niet, maar met inernet explorer kan ik wel gewoon op de https - sites.

Ik vind het wel straf: overal wordt firefox geprezen en aangeraden, maar blijkt dan toch niet echt zo goed te werken hé?

Ik zou em wel graag blijven gebruiken, maar dan moeten de problemen toch opgelost geraken.

Niemand meer die mij kan helpen? :cry:

Greetz, Rikkie