PDA

Volledige versie bekijken : Internet problemen



Cakeman
3 januari 2006, 21:41
Ik heb al iets meer dan een week problemen met internet.
Het gebeurt dagelijks meermaals dat ik enkele uren aan een stuk niet kan surfen.
Mailen lukt nog wel, maar afschuwelijk traag. Ook komt er heel af en toe toch nog een internetpagina door.

Onze telenetmodem is aangesloten op een router waar dan weer 3 PC's aanhangen. Alle PC's vertonen hetzelfde probleem op hetzelfde moment. Er is een Win XP SP2 PC. De andere zijn Win2k SP 4.

Wanneer we niet kunnen surfen, kan ik vanop mijn PC wel nog naar telenet gateways en DNS servers pingen, maar die pings komen er de helft van de tijd niet door.

Het probleem lost zich na 30 minuten tot enkele uren vanzelf op.

Wanneer ik mijn WAN IP release, kan ik geen nieuw IP meer krijgen tot het probleem opgelost is.

Ik heb volgende zaken al geprobeerd:

- modem rechtstreeks op PC aansluiten
- andere kabels
- andere PC's aansluiten
- modem voor 30 minuten uittrekken

De firewalls staan uit, zowel op de PC als op de router.

Ik heb al naar de telenet helpdesk gebeld, maar daar hadden ze geen enkel idee. ("Ik heb net een IP release gedaan, maar nu krijg ik geen nieuw meer" - "Kan u de DNS server eens pingen aub..." - "Dat gaat niet, ik heb geen IP" *zucht*)

Het enige wat ze me konden vertellen is dat twee uur moest wachten (de modem heeft twee uur nodig om een ander IP te vragen ofzo) en dan terugbellen.

Dan konden ze een technieker sturen maar als het probleem bij mij zou liggen, zou me dat 60 euro + 25 per half uur kosten.

Nu wil ik dus 100% zeker zijn dat het probleem niet bij mij ligt.
Wat kan ik nog testen?

Ik ga morgen mijn broer eens een hele dag laten surfen met de modem rechtstreeks aan zijn PC om te kijken wat dat geeft, maar verder heb geen idee meer.

Exit
4 januari 2006, 00:08
dat ziet er naar uit dat dat wel een prob is bij telenet .... of slechte modem

oberon_sedai
4 januari 2006, 00:23
hang een pc rechtstreeks op de kabelmodem voor 24u en zie of het nog voorvalt. (vergeet niet een ipconfig /release en een ipconfig /renew te doen)

Cakeman
4 januari 2006, 13:10
hang een pc rechtstreeks op de kabelmodem voor 24u en zie of het nog voorvalt. (vergeet niet een ipconfig /release en een ipconfig /renew te doen)Ik heb de modem al rechtstreeks aan een PC aangesloten, maar daar had ik het probleem ook bij.

Gisterenavond heb ik het IP gereleased en de kabel nog eens op een Pc aangesloten. Na anderhalf uur kreeg ik eindelijk een IP.

Na een half uur surfen had die PC hetzelfde probleem.

Dit was met een kabel die 100% zeker inorde is.