PDA

Volledige versie bekijken : Q: Wrong version, do you want to update......??????



Blue-Bora
13 december 2004, 11:12
Ik krijg af en toe deze melding als ik wil connecten op nen server.

Maar het rare is da ik 5min. voordien op dien server heb gespeeld.

Seraph
13 december 2004, 11:46
Server is toen geupdate... :unsure:

Blue-Bora
13 december 2004, 13:33
lol neeje,want een paar minuten later kon ik er terug op.

Slayerbe
13 december 2004, 14:14
wa ist probleem dan :p

m4nTiS
13 december 2004, 14:16
Pak anders eens een screen van die foutmelding...kan misschien veel verduidelijken.

Tsjernobyl
13 december 2004, 15:24
als da eenmalig was, dan is het probleem toch opgelost?
heb je patch 1.61?

Blue-Bora
13 december 2004, 19:43
Ik heb die 1.61 nu geinstaleerd en kheb het niet meer.

Maar het rare is da ik soms wel en soms ni kon connecten

Tsjernobyl
13 december 2004, 19:55
er zijn nog steeds server die op 1.6 draaien , daar kon je op. Op de ander niet :)

<_Skullbasher_>
20 december 2004, 17:06
kheb hetzelfde probleem voorgehad , bij sommige servers krijg ik da ik verkeerde versie heb en vraagtem op te updaten , en bij andere ni .. en kheb laatste nieuwe versie. als die servers op oudere versie zouden draaien zou em tog ni vrage om te updaten :s