PDA

Volledige versie bekijken : Probleem met voeding?



swipie
30 september 2004, 00:14
Hallo iedereen, ik zit met een probleempje. Om te beginnen, mijn systeem specificaties:

Binnen de systeemkast:
- Intel Pentium 3 866MHz FSB=133MHz;
- CPU koeler (merk onbekend);
- 256MB SDRAM PC133 (merk onbekend);
- Hercules Geforce 2 GTS 64MB 200/333;
- Maxtor 80GB 7200rpm ATA100;
- Creative Sound Blaster Live! Player 1024;
- D-Link Netwerkadapter 10/100Mbit;
- LG CD-ReWriter;
- Benq CD/DVD-Reader;
- ASUS CUV4X-E Moederbord;
- geen enkel casemod accesoires, of dergelijke in de systeemkast.

Buiten de systeemkast:
- Creative Webcam NX (USB);
- HP Photosmart 7260 (USB);
- Eicon Diva ADSL Modem (USB);
- HP ScanJet 3300C (USB);

Dit is dus alles dat stroom haalt uit een voeding van 300W (fabrikant ken ik niet, een goedkoop merk denk ik). Alles werkte perfect met deze voeding, tot deze week, toen ik mijn kapotte Plextor CD-ReWriter vervangde door een nieuwe LG CD-ReWriter. Wanneer ik nu een CD wil kopiëren (originele in de Benq CD/DVD-Reader en de lege kopie in de LG CD-ReWriter) en beide CD's draaien in de Reader en ReWriter valt de PC dus uit en kan ik pas opnieuw opstarten, wanneer ik de stekker van de voeding in een ander gat steek van de stekkerblok (stekkerblok is pas nieuw, dus daar ligt het niet aan denk ik). Als de PC uitgevallen is flikkert het groene indicatieledje (het groene ledje dat brandt wanneer de PC aanstaat, niet het ledje van de harde schijf activiteiten), tot ik de stekker van de voeding uit trek, dan stop het met flikkeren. Nu weet ik al over dit soort morse van een PC, voorbeelden: 1 beep = probleem met videokaart, 2 beeps = probleem met geheugen,... jullie begrijpen wel waarover ik het heb denk ik :). Wel, dit geflikker van het ledje is dit misschien ook zo'n soort morse om te zeggen dat er iets mis is met de voeding? Dank voor degenen die de moeite deden om dit te lezen en bedankt voor alle reacties!!! :bow: :applause:

Exit
30 september 2004, 09:33
dunno, kijk es in handleiding, normaal geen morse ....
voedingsprob ...zou kunnen ... koppel alle usb aparaten af als ook die dvd lezer en probeer nog es te branden (simulatie of op cdrw voor zekerheid ...) (maak image naar hd dan en test dat eens ...)

welke win? eens automatisch rebooten afzetten zodat ge bluescreen krijgt als het dat is ....

of eens andere voeding testen, kan beginnen te slijten ...

Davion
30 september 2004, 13:33
die groene led flikkert op mijn systeem alleen als em in slaapstand/stand-by duikt hier...

swipie
30 september 2004, 17:24
dunno, kijk es in handleiding, normaal geen morse ....
voedingsprob ...zou kunnen ... koppel alle usb aparaten af als ook die dvd lezer en probeer nog es te branden (simulatie of op cdrw voor zekerheid ...) (maak image naar hd dan en test dat eens ...)

welke win? eens automatisch rebooten afzetten zodat ge bluescreen krijgt als het dat is ....

of eens andere voeding testen, kan beginnen te slijten ...

Windows XP Professional is geïnstalleerd.