PDA

Volledige versie bekijken : Q : DVD's spelen niet na "backuppen"



Blue-Bora
21 september 2004, 21:06
Ik maak sinds enkele maanden backups van al men dvd's omdat ik die veel in den auto gebruik sneuvelen er wel af en toe eens ene paar :p

Maar nu sinds een weekje of 2 lukt het mij ni meer om die dvd's die gebackupped zijn af te spelen op vele dvd-toestellen.Op 1 toestel werken ze wel,maar op de pc,x-box, Sony DVD-speler,enz.... spelen ze gewoon niet af.

Is der misschien een "vinkje" of optie da per ongeluk kan versteld zijn waardoor die dvd's ni meer kunnen worden afgespeeld op die spelers?
Ik gebruik nog altijd dezelfde schijfkes als dervoor (toen ze wel werkten)

Ik gebruik eerst dvd-shrink om de dvd's kleiner te maken zodat ze op een 4.7 schijfke gaan en dan gebruik ik NERO om ze op DVD te branden.
Misschien is da maar een simpele instelling in nero ofzo waardoor het probleem opgelost is.

Alvast Bedankt !

Blue-Bora
22 september 2004, 10:55
Niemand geen oplossing hiervoor?

:(

Crackajax
22 september 2004, 15:59
gebruik je miss ander merk ofzo.....

ik heb eens gehad dat ik overschakelde op een goeikoper merk en dat die ook nimer afspeelde in menne stand alone player

SlashDotCom
22 september 2004, 20:01
Ik gebruik nog altijd dezelfde schijfkes als dervoor (toen ze wel werkten)


gebruik je miss ander merk ofzo.....

ik heb eens gehad dat ik overschakelde op een goeikoper merk en dat die ook nimer afspeelde in menne stand alone player

Nie goe gelezen hé :naughty:

Blue-Bora
22 september 2004, 21:45
indeed, de schijfkes zijn nog altijd hetzelfde.

Ze spelen enkel in eo'n dvd speler van den ALDI en ni in onze goeie speler van Sony en/of op de pc en X-box.