PDA

Volledige versie bekijken : Lage FPS in game met 6800GT



SenSor
25 augustus 2004, 18:52
Hello

Ik denk dat ik een klein probleempje heb.
Als ik ut2004 speel, neem nu iCTF dan heb ik een fps van rond de 60.
Als ik dan in een gevecht zit daalt de fps naar 49.

Bij onslaught heb ik een fps van ongeveer 35 maar.

Normaal moet dit toch veel meer zijn?

Bios gegevens bij AGP Bridge Configuration:
Search for MDA Resources = yes
VLink 8x supported = enabled
AGP mode = 8x
AGP Fast Write = enabled
Graphics Aperture Size = 256MB
AGP 3.0 Calibration Cycle = disabled
DBI output for AGP Trans = Disabled

Mijn systeempje kun je vinden in mijn sig.

Kan iemand mij helpen?

nTFs
25 augustus 2004, 19:32
slechte drivers misschien...te hoge resolutie met teveel FSAA of AF...mobo drivers installed ?

SenSor
25 augustus 2004, 20:32
De laatste nieuwe drivers van Nvidia zijn geïnstalleerd.

De resolutie in game is 1152x864 en ik denk dat FSAA af staat.

Mobo drivers?
Als die van Nvidia zijn geïnstalleerd is dat toch goed?

valtran59
25 augustus 2004, 21:02
Ik zou in de bios die 2 laatste opties ook enablen mess da dat helpt ??

TiTame
25 augustus 2004, 21:07
ebde ati kaart ervoor gehad ? zonder format ofzo ?

greetz

SenSor
25 augustus 2004, 21:09
Het is een compleet nieuw systeem.

Alles is nieuw, alles steekt in elkaar voor de eerste keer.

Misschien dat het helpt?
Weet iemand anders het zeker?

TiTame
25 augustus 2004, 21:23
hmmm maybe slecht contactje kweet niet kzou x uw 3d kaart eruit halen en opnieuwe bevestigen ;)

nTFs
25 augustus 2004, 21:56
De laatste nieuwe drivers van Nvidia zijn geïnstalleerd.

De resolutie in game is 1152x864 en ik denk dat FSAA af staat.

Mobo drivers?
Als die van Nvidia zijn geïnstalleerd is dat toch goed?

http://www.asus.com/support/download/item.aspx?ModelName=A8V%20Deluxe&Type=All

Via 4in1 driver package...heb je deze geïnstalleerd ?

One-t|M@[hINe
26 augustus 2004, 11:22
http://www.asus.com/support/download/item.aspx?ModelName=A8V%20Deluxe&Type=All

Via 4in1 driver package...heb je deze geïnstalleerd ?



idd, uw chipset drivers zijn een van de belangrijkste: zonder mijn chipset drivers: 20xxx in aquamark3 en met: 38xxx :D

zo zieje maarwa nen simpele driver kan uitmaken