PDA

Volledige versie bekijken : nieuwste nvidia geforce driver !!??



fregelke
6 juli 2004, 17:25
hallo

kheb eergisteren laatste nieuwe geforce driver geinstalleerd vanop nvidia site, maar OMG wa is dat voor een buggy toestand !!
Kheb hier pc scherm en tv op die kaart hangen. Ik pak clone zodat ik juist hetzelfde beeld heb op beide schermen. Na het instellen van dat "clone" kreeg ik op tv blauw scherm met enkel het muispuntje zichtbaar, en op pc desktopbeeld maar muis is weg want die liep rond op den tv :ironic: .
Na 300 keer opnieuw te proberen en te rebooten lukte het me eindelijk 2 identieke beelden te krijgen. :woohoo:
Nu daarjuist boot ik pc en hopla weeral vant zelfste.

En nog iets : in het menutje "performance and quality" staat hardware acceleratie UIt ! Der staat een balkske da ik kan verschuiven tot X4. Ik verschuif dat en druk op apply. Ik ga terug in da menuke en hopla hardware acceleratie staat weer af ? ! :eek: Euhm AGP ?! da moet toch opstaan of vergis ik mij ?
+soms staat da balkske der en soms weer niet , die menu veranderen gewoon naar goesting precies . :unsure:

Euhm dees is dus de officiele nvidia driver , en da spul doet ZO ....
Ligt het aan mij of hebben er nog mensen probs met die driver.
(mijn kaart > geforce 4 mx440 128 mb)

nTFs
6 juli 2004, 17:33
probeer eens een ander versie :

44.03 bv

www.guru3d.com

fregelke
6 juli 2004, 17:34
tgaat dus over >> ForceWare Release 55 graphics driver

nTFs
6 juli 2004, 18:43
Soms is het niet aangeraden om de laatste nieuwe Forcewares te installeren als je een oudere grafische kaart hebt.
Een oudere versie - 44.03 bv - kan hier dus de oplossing brengen.