PDA

Volledige versie bekijken : Windows start niet meer op



sciencekid
23 juni 2004, 20:04
ik heb de laatste dagen niets anders dan problemen gehad:
mijn computer wou ten eerste windows niet opstarten, er stond op het scherm: "Welcome bij windows" en da bleef zo staan voor een half uur en dan erachter kwam gewoon mijn bureaublad te voorschijn met niets erop, geen taskbar, geen shortcuts, niets. Vervolgens heb ik mijn computer geformatteerd en dan dacht ik dat alles opgelost was, maar achter een dag of twee kwam dat weer voor en ik dacht nu zeker dat het een hardware probleem was of een of ander virus waarmee ik weer mee besmet geraakt was. Ik heb dan aan bios geprutst omdat ik dacht dat daar het probleem zat en dan heb ik voor de tweede keer geformatteerd, maar na C drive te hebben geformatteerd wou hij zelf niet meer booten en ervoor eigenlijk ook en krijg ik deze boodschap in bios:
VERIFYING DMI POOL DATA....
BOOT FROM CD:
CLIENT MAC ADDR/ 00 0C 76 B5 FE
DE GUID: FFFFFFFF-FFFF-FFFF-FFFFFFFFFFFF
DHCP...../ (met draaiende slash)
PXE-E53: No boot agent

PXE-MOF: EXITING NVIDIA BOOT AGENT
DISK BOOT FAILURE
INSERT SYSTEM DISK AND PRESS ENTER

please help :cry: :help: :help: :help:
THX :bow:

[IpL]Viper_666
24 juni 2004, 01:34
Ge moet uw boot sequence eens bekijken in uw BIOS.

Wat gij voor hebt is dat er wsl niets is geselecteerd
als eerste boot device die bruikbaar is.

Wat ik opmaak uit uwen dump is dat ge zoiets hebt:

boot1 : cd-rom
boot2 : network
boot3 : ?
...

Zet als boot1 eens HDD-0 of iets da uw harde schijf
representeerd, dan zulde wel kunnen booten.

sciencekid
24 juni 2004, 14:28
Viper_666']Ge moet uw boot sequence eens bekijken in uw BIOS.

Wat gij voor hebt is dat er wsl niets is geselecteerd
als eerste boot device die bruikbaar is.

Wat ik opmaak uit uwen dump is dat ge zoiets hebt:

boot1 : cd-rom
boot2 : network
boot3 : ?
...

Zet als boot1 eens HDD-0 of iets da uw harde schijf
representeerd, dan zulde wel kunnen booten.
kzal da eens proberen, maar kvrees da hdd kapot is :cry:

demon326
24 juni 2004, 15:53
ik denk als uw HD kapot is dan gaat ie dit mss zeggen

schijfleesfout druk ctrl alt delete om te herstarten

servi
24 juni 2004, 16:01
Je hebt inderdaad een vrij groot probleem want de titel van je thread is zeer vaag en bevat teveel aandachttrekkende tekens, topic aangepast.

sciencekid
5 juli 2004, 17:26
heeft iemand nog een idee??? :sad:
kheb echt bijna alles geprobeerd

Pretorian
5 juli 2004, 18:40
Eurm heb ook ooit zo een gelijk aardig probleem gehad! Men graka was een beetje geflipt en pc wou niet meer xp laden :( Maar ik heb boekje van mobo en graka erbij gehaald en 5 minuutjes met men jumpers gepruts waarna hij trg boote :niceone:! Probeer anders eens op te starten via uw cd van xp, en anders partition magic ergens bemachtigen op floppy (dan ook floppy als eerste boot apparaat nemen) en dan checken op fouten op de hd, en eventueel formateren naar ntfs (als je windows xp hebt)

Veel geluk :)

BART_SIMPSON416
5 juli 2004, 19:10
Toch normaal zou het helpen als je bios reset.
Bios terug instelt.
met boot device volgorde:
1 hdd C
2 snelste cd/dvd(rw) drive
(3 als er tweede hdd is dan die hier plaatsen anders word vier drie )
4 netwerk

besturings systeem opnieuw installeren.
In geval je besturings systeem niet werkt hem opstarten vanaf cd/dvd er van :D

Thats all.