PDA

Volledige versie bekijken : MP demo



i386dx
1 juni 2004, 20:01
Ik had eerst de single player demo gedownload. Dit werkte perfect (grafische kwaliteit allemaal op max enzo).

Nu wil de multiplayer versie niet vlot draaien, de grafische instellingen veranderen daar weinig of niks aan (enkel op laagste kwaliteit enige verbetering, maar das ook gene vetten hé).
Volgens FRAPS haal ik trouwens nog een 35-40fps op hoogste kwaliteit.
Ook de muis reageert raar; de cursor beweegt zeer bruusk op een korte beweging van de muis, als de muis stopt met bewegen gaat het pijltje nog even door.... (instellingen van muis-snelheid staan hetzelfde als in SP-versie)

Het probleem doet zich ook voor als ik zelf een locale/internet server opzet waar ik alleen opzit (dus geen lag / trage pings enzo).

Patch V1.1 is geinstalleerd.

Lord_Skul
1 juni 2004, 20:20
tja
demos ziojn nooit het geen wat het echte spel is
das al dat ik kan zegge
tenzij da ge geen spijt zult hebbe wanneer ge het gaat kopen
als ge dezelvde smaak hebt als ik

vishnusixclix
1 juni 2004, 21:34
Als je je PC-specs hier even post, dan zullen wij zeggen of je systeem het spel gaat kunnen runnen of niet.

Ik heb het kunnen draaien op een AMD 1000 (512M SD ram) & GeForce2GTS ...

Dus vette kans da jij da ook kunt :D


btw, moest je na aankoop nog problemen hebben... FEEL FREE TO TELL US ABOUT THEM!

Oplossing voor 99% gegarandeerd!

i386dx
2 juni 2004, 09:55
Als je je PC-specs hier even post, dan zullen wij zeggen of je systeem het spel gaat kunnen runnen of niet.

Ik heb het kunnen draaien op een AMD 1000 (512M SD ram) & GeForce2GTS ...

Dus vette kans da jij da ook kunt :D


btw, moest je na aankoop nog problemen hebben... FEEL FREE TO TELL US ABOUT THEM!

Oplossing voor 99% gegarandeerd!

PC-Specs: Thunderbird 1000@1313 Mhz, 512 Mb RAM, Geforce 2 MX400
Nja, lijkt mij niet dat het daar aan ligt daar de SP demo vloeiend draait...

Stevo (belgium)
2 juni 2004, 10:58
raar, ik kan het vlotjes draaien op men 1,2 ghz, 512 ram, gf 2 Ti,
ge kunt ni alles verw8 van dit beestje :ironic:
kspeel ook op low, 800 x 600...
schande maar kheb geen keus, because i'm so freakin' addicted !! :D

dobbertom
2 juni 2004, 13:38
koop gewoon de orginele versie : :rofl:

vishnusixclix
2 juni 2004, 14:04
Nu wil de multiplayer versie niet vlot draaien, de grafische instellingen veranderen daar weinig of niks aan (enkel op laagste kwaliteit enige verbetering, maar das ook gene vetten hé).
Volgens FRAPS haal ik trouwens nog een 35-40fps op hoogste kwaliteit.
Ook de muis reageert raar; de cursor beweegt zeer bruusk op een korte beweging van de muis, als de muis stopt met bewegen gaat het pijltje nog even door.... (instellingen van muis-snelheid staan hetzelfde als in SP-versie)


Met die specs is het normaal dat je niet zo"n schitterende fps hebt, ik had ook nooit meer dan 60, met erg veel volk op de server liep het zelfs terug tot 25-20... Zeker met die GeForce Mx2 verwacht ik niet veel meer...

Voor de rest, geloof ik, heb je nog last van wat lag. Met server van deze kanten (West-Europa) zou dat toch al stukken beter moeten zijn...


@dobbertom, gelieve dit soort stupide opmerkingen achterwege te laten als je nogmaals post... dit is een waarschuwing...