PDA

Volledige versie bekijken : far cry gfx nie normaal



One-t|M@[hINe
20 mei 2004, 21:07
http://users.telenet.be/Machientje/vanalles/far%20cry%20demo%20foutje.JPG



men graka settings heb ik nog niet veranderd, staan default, v sync on enzo.


kzou graag weten wat ik moet veranderen in plaats van dat ik er aan zit te prutsen.


ik weet dat het een setting is, want vroeger ging ie wel normaal!


nieuwste drivers en gf4 ti 4200 btw

Mich
20 mei 2004, 21:56
zeker dat het een setting is? imo lijkt het meer een driver prob.
probeer deze drivers (http://www.nvidia.com/object/winxp-2k_45.23) eens (in die nieuwe zitten toch geen verbeteringen voor de gf4) ;)

geRtje
20 mei 2004, 22:00
1.Far Cry GFX weer op standaard
2.Driver opnieuwe installeren van Graka
3.Far Cry zelf opnieuw installeren

-=BYE=-RiptoR
21 mei 2004, 09:00
zeker dat het een setting is? imo lijkt het meer een driver prob.
probeer deze drivers (http://www.nvidia.com/object/winxp-2k_45.23) eens (in die nieuwe zitten toch geen verbeteringen voor de gf4) ;)

Nieuwe Forceware drivers bezitten wel optimalisaties voor de "oudere" GeForce reeksen. Ik merk zelfs iets betere performantie, vooral in nieuwere games.

gamblor
21 mei 2004, 11:53
Ik ken iemand die dat probleem ook nog gehad heeft.
Kan dat zijn dat uw anti alliasing op high staat ?
Zet die eens op none, en herstart het spel, normaal moet het terug gaan.

demon326
21 mei 2004, 12:54
ik heb anti alliasing op low staan radeon 8500 wat het nog goed kan

mrjack
21 mei 2004, 13:01
heb je in het begin die automatische configuratie gedaan? of anti alliasing low

sneax
21 mei 2004, 14:49
hebt ge al is geprobeerd om alles gewoon op het absolute minimum te zetten? alles op low, very low etc...