PDA

Volledige versie bekijken : HTML: Html-Script/Site probleem



Cervantes
23 april 2004, 22:00
zie, site (www.t-spirit.be/V3) heeft rare gewoontes :p
bij sommige mensen met een 1024x768 hebben probleme met die site, als ge die opent, word die table soms ineens 100percent over u scherm, en normaal moet dat mooi allemaal in elkaar passen! en als ge refresht, dan hebde dat nietmeer, dus ik vind dat wel raar, soms iemand een idee omzoiets optelossen?

Cervantes
23 april 2004, 22:01
Waarschijnlijk is de codering fout, maar ik kan dat niet zo goed, en weet dus niet de fouten zijn!

servi
23 april 2004, 22:10
dat is teken dat de browser dat anders interpreteert of dat er ergens een element is dat niet of juist wel ingeladen wordt.

Cervantes
23 april 2004, 22:29
hoe oplossen?

td2004
23 april 2004, 23:04
bij mij zijn er geen problemen (mozilla ff)

bRahms
23 april 2004, 23:34
kheb geprobeerd - maar ik geraak er geen wijs meer uit. de ene keer werk je met procenten, de andere keer met pixels. je ziet dus eigenlijk de fout door de code niet meer (cfr. bos door de bomen :p).

het klinkt cliché, maar misschien zou je best eens proberen om de site opnieuw op te bouwen en te kiezen voor, ofwel enkel procenten, ofwel enkel pixelwaarden. als je dit gedaan hebt, en de fout blijft zich voordoen - wat ik betwjfel, dan zit je met een probleem en kunt ge het hier nog eens proberen.

misschien zijn er toch wel nog knappe, zotte bollen hier die hiervoor tijd uitstrekken en die code helemaal onder de loep nemen, maar met zo'n warrige code - neen, dank u.

Cervantes
24 april 2004, 09:41
zal proberen! misschien lukt het dan :)

Cervantes
24 april 2004, 09:50
Fixed: (www.t-spirit.be/V3/news5.html) normaal is het gemaakt :)