PDA

Volledige versie bekijken : geen geluid



chris(belgium)
17 april 2004, 18:27
ik heb op de site van creative gekeken voor mijn audigy 2 zs of er een update was, en er was een ( de juiste!!!)

ik wou die installen en toen ineens zei die dat het niet ging omdat mijn apparaat niet compatible was met windows xp.je kon kiezen tussen doorgaan en beeidigen, ik maar op beeindigen.

ik alle software van die kaart er afgegooid, en opnieuw die van de cd gedaan, juist dezelfde foutmelding kwam toen!toen had ik op doorgaan geklikt en had ik wel geluid, maar daar was in een keer( na opnieuw opstarten) een stukje van mijn bureaublad beige.weer er alles van af!

toen had ik eens geprobeerd om mijn geluid van mijn mobo te installeren( had ik eerst niet) en juist dezelfde foutmelding kwam! dat kan toch gewoon niet!!!

oh ja, mijn pc vind mijn audigy 2 zs gewoon niet!

ik denk dat er een fout in windows zit?

en ik had een tijdje terug ook iets gepost als ik in de bios load high performance deed , dat hij niemeer wou opstarten, e default wel!

misschien kan het daaraan liggen?

en ik durf te wedden als ik mijn drivers van mijn beeldkaart eraf doe en update da ik juist hetzelfde probleem ga krijgen!!( kga da nu nie doen zenne)

heeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeelp!

Vladimirvlad
17 april 2004, 18:34
WTF heb jij uitgespookt :confused:

Desinstalleer eens heel diene brol (audiodrivers). Ga ook eens in hardware en verwijder die Audigy 2 zs... Herstart PC... PC zou nieuwe hardware moeten herkennen... Doorloop eventueel die wizard en installeer dan de nieuwste versie die ge net gedownd had... Als hem weer klaagt dat dat niet compatible is, niet schrik hebben, gewoon verdergaan ... Zou geen probleem moeten zijn denk ik.

Lukt het een beke ???

Vladimir
PS. Da van die BIOS is ook nogal raar ...

chris(belgium)
18 april 2004, 13:13
Originally posted by Vladimirvlad
WTF heb jij uitgespookt :confused:

Desinstalleer eens heel diene brol (audiodrivers). Ga ook eens in hardware en verwijder die Audigy 2 zs... Herstart PC... PC zou nieuwe hardware moeten herkennen... Doorloop eventueel die wizard en installeer dan de nieuwste versie die ge net gedownd had... Als hem weer klaagt dat dat niet compatible is, niet schrik hebben, gewoon verdergaan ... Zou geen probleem moeten zijn denk ik.

Lukt het een beke ???

Vladimir
PS. Da van die BIOS is ook nogal raar ...


ik ben ook aant sparen voor een nieuwe pc dus.... :-)

chris(belgium)
18 april 2004, 14:00
Originally posted by Vladimirvlad
WTF heb jij uitgespookt :confused:

Desinstalleer eens heel diene brol (audiodrivers). Ga ook eens in hardware en verwijder die Audigy 2 zs... Herstart PC... PC zou nieuwe hardware moeten herkennen... Doorloop eventueel die wizard en installeer dan de nieuwste versie die ge net gedownd had... Als hem weer klaagt dat dat niet compatible is, niet schrik hebben, gewoon verdergaan ... Zou geen probleem moeten zijn denk ik.

Lukt het een beke ???

Vladimir
PS. Da van die BIOS is ook nogal raar ...

en nee het is weer hetzelfde