PDA

Volledige versie bekijken : Opstarttijden



schumi2003
16 april 2004, 20:13
Als ik thuiskom en mijn pc opzet en dan naar de wc gaan enz en nog buiten mej de hond wa apporteren en tegen dat ik dan terug in mijn kamer zit.... awel dan is em juist opgestart :p


waaraan ligt dat traager booten ? want mijn WinXP is pas 1 maand installed :wtf: :wtf: :wtf: en defragmenteren zie ik niet zitten :d want das fucking slow

Feignasse
16 april 2004, 20:17
Hoeveel programma's starten er mee op?
(start => run/uitvoeren => msconfig => tabblad startup/opstarten)

schumi2003
16 april 2004, 20:21
17 programmas zal dat zijn...




now show me the moeny :) show me the money :p



what the next logical step :p

Feignasse
16 april 2004, 20:26
Al diegene die ge ni echt nodig hebt uitvinken :p

Of nog beter: verwijderen uit uw register:
start > run > regedit

HKEY Local Machine\Software\Microsoft\Windows\CurrentVersion\ Run
en alles verwijderen wat overbodig is.

Wel opletten wat je precies verwijdert, sommige programma's laat je best wel meeopstarten :p

Als ge ni zeker zijt post ge hier maar een lijstje, iemand (ik niet want zoveel ken ik er ook ni van :p) zal u dan wel zeggen wat weg mag

mYsT`1
16 april 2004, 20:57
toevallig norton 2004 draaien?

schumi2003
16 april 2004, 21:00
toevallig wel ja :)



jij weet iets wat ik nog niet weet :)


maar bij NAV2004 heb ik scanning in zipped files wel uitgezet :) want dat leek ook het systeem opzicht te vertragen

schumi2003
17 april 2004, 12:26
maar ik denk dat jullie het verkeerd begrijpen :p


met opstarten bedoel ik dat zwart windows scherm met het blauwe balkje :p


dat blijft er wel een paar minuten opstaan :s

Vladimirvlad
17 april 2004, 12:50
Ergens een slechte driver ???

Je kan volgend trukske toepassen :

HDD slowdown when booting
Download Bootvis from www.microsoft.com and run it the next time you boot. Do a 'Trace'. If it shows a very long 'HDD init' time of minutes rather than seconds then this is how to fix it.
This example assumes you have 1 Hard drive on your primary IDE channel and a DVD-ROM(or CD) and CD-R on your two secondary IDE channels.
Go to start > right click on my computer > click properties. Click Hardware > Device Manager.
Go to IDE/ATAPI Controllers. Select primary channel. Right click properties. Click the Advance settings tab. Then on the device (0 or 1)that does not have 'device type' greyed out select 'disable' instead of 'autodetect'. This should stop windows trying to find a drive that isn't there.
If you have your IDE channels set up differently simply repat the above for the secondary IDE channel settings.

Natuurlijk als je later een extra HD plaatst, moet je dat weer juist zetten ;)

Deze truk helpt al veel normaal :-)

Vladimir

Musback
17 april 2004, 13:24
http://www.softpedia.com/public/cat/12/2/12-2-171.shtml

dees programme (tunexp) kan uw bootgedeelte op uw HD defragmenteren...

ik raad u aan om eerst gewoon toch eens een n8je uw pc aan te laten en hem gewoon te defragmenteren en dan via dees prog pas bootfiles defragmenteren/rearrangen

dat hielp wel fenomenaal bij mij, maar lét op
WACHT TOT HEEL HET PROCES AFGELOPEN IS hé anders kunde uwe pc wel eens zwaar fuck-uppen, vandaar dagge beter eerst gewoon defragmenteert, dan duurt dat cruciale proces veel minder lang

enkele functies vh prog:

This radical, new tool is the one of the best and most powerful Windows XP tweakers ever, supporting totally unseen tweaks, which is unique to the program.

Features:

· Ultra-fast boot (rearrange boot files)
· Boot folder defragmentation
· Prefetch folder cleaning
· DNS cache optimization
· File allocation size tweak
... enz

schumi2003
17 april 2004, 14:10
Originally posted by Vladimirvlad
Ergens een slechte driver ???

Je kan volgend trukske toepassen :

HDD slowdown when booting
Download Bootvis from www.microsoft.com and run it the next time you boot. Do a 'Trace'. If it shows a very long 'HDD init' time of minutes rather than seconds then this is how to fix it.
This example assumes you have 1 Hard drive on your primary IDE channel and a DVD-ROM(or CD) and CD-R on your two secondary IDE channels.
Go to start > right click on my computer > click properties. Click Hardware > Device Manager.
Go to IDE/ATAPI Controllers. Select primary channel. Right click properties. Click the Advance settings tab. Then on the device (0 or 1)that does not have 'device type' greyed out select 'disable' instead of 'autodetect'. This should stop windows trying to find a drive that isn't there.
If you have your IDE channels set up differently simply repat the above for the secondary IDE channel settings.



natuurlijk als je later een extra HD plaatst, moet je dat weer juist zetten ;)

Deze truk helpt al veel normaal :-)

Vladimir

ok ik heb device 1 uitgezet nu eens zien :)