PDA

Volledige versie bekijken : Geforce FX 5950 prob



Blanco
14 april 2004, 22:20
Hallo, ik heb sinds kort een Leadtek WinFast A30 Ultra GF FX 5950 265Mb aangekocht, maar ze geeft niet de resultaten die ik verwachtte.

Het eigenaardige is dat mijn benchmark tests normaal zijn (bv :5438 pnts in 3Dmark03, das toch normaal), maar dat dat niet resulteert in een vlotte gameplay...

ff mijn specs :

OS : Win 2000
CPU : AMD Athlon XP 2000+
RAM : APACER 2*265MB DDR PC2700
MOBO : Abit KX7 RAID (ken naam ni volledig van buiten)
SOUND : Creative SB Audigy II
VIDEO : Leadtek WinFast A30 Ultra GF FX 5950 265Mb

Andere devices :

4 Hd's : 2 Western digitals van 120Gb, 1 matrox van 200Gb , en nog één van 60Gb, dat is mijn systeemschijf.
1 Pioneer DVD writer
1 CD writer Plextor

Games draaien niet vlot, hiervoor had ik een ATI Radion 9600pro 265Mb en die draaide veel beter dan die GF FX. Als ik bijvoorbeeld iets installeer of iets patch en terwijl op mijn schijven browse of ff een readme lees begint hij al te vertragen, zoiets gebeurde vroeger nooit.

Zoals je ziet steekt mijn kastje vrij vol, (der zit ook nog ne fancontroler in enzo...) en begint mijn voeding een beetje zwak te worden. (350W). Ik heb al twee splitters moeten bijsteken omdat die voeding niet genoeg connectoren had. die GF FX heeft trouwens ook een powercable nodig. Ik heb dan zelf nog een EDI slot leeg van mijn RAIDcontroller...

Kan het zijn dat mijn PC op die manier vertraagd door het gebrek aan stroom en dat ik een zwaardere voeding moet kopen?
Ik denk echt dat er niks aan die GF FX scheelt want alle testen zijn positief...behalve in games dan...

kr15t0f
14 april 2004, 22:22
mss uw voeding nie zwaar genoeg zodat uw kaart onstabiel word tijdens gamen. Andere redenen kan ik mij nie bedenken, toch nie omda ge zelf ook al aan het verwijze waard naar de voeding

guRuh
14 april 2004, 22:25
u cpu is sucky gewoon...

wel raar dat de 5950 trager draait dan u vorige kaart

nieuw drivers er al opgegooit?

kr15t0f
14 april 2004, 22:50
vorige drivers eraf gesmete?

Blanco
14 april 2004, 22:56
Drivers zijn OK (Forceware 56.72) , ik ben trouwens begonnen van ne format C

Mijn CPU is idd sucky, maar een nieuwe processor, betekent ook een nieuw moederbord, nieuw geheugen...enz... das voor na of tijdens de zomer.
Ik ben wel blij van die AMD, maar ik denk toch dat ik weer ga overschakelen op Intel omdat die dingen serieus wat cooling nodig hebben, bijgevolg lawaai... I know watercooling... :ironic:

Ik ga vannacht als ik thuis kom der eens enkele devices uitsmijten en zien wat dat geeft, ik ga daarmee beginnen.

Thx 4 the fast replies, guys :niceone:

agent #2
14 april 2004, 23:48
Originally posted by Blanco
Intel omdat die dingen serieus wat cooling nodig hebben, bijgevolg lawaai... I know watercooling... :ironic:


BS, P IV C draait redelijk fris. Ik zelf heb er eentje steken aan 3,3 ghz en hij doet 36° idle met zalman koeler.

Zillode
15 april 2004, 00:59
welk spel?

Michke
15 april 2004, 08:42
Originally posted by agent #2
BS, P IV C draait redelijk fris. Ik zelf heb er eentje steken aan 3,3 ghz en hij doet 36° idle met zalman koeler.

Lees eens tegoei ;)