1. #1

    Lid sinds
    27/10/12
    Locatie
    Oost-Vlaanderen
    Berichten
    3.596
    iTrader
    11 (93%)
    Mentioned
    1 Post(s)
    Reputation
    0/41

    MacBook Pro Touchpad werkt niet meer

    Ik heb al jaren een MacBook Pro en nu werkt het Touchpad niet meer. Deze blijft ingedrukt. Resultaat: ik kan er niet meer mee werken.

    Vele offertes gevraagd maar slechts 1 antwoord gekregen van een winkel: batterij is wss stuk en zet uit, waardoor touchpad ingedrukt blijft. Geschatte kosten €400.

    Via Google een commando gevonden om Touchpad uit te schakelen (via terminal want linkermuisklik met de muis werkt niet meer omdat deze zogezegd al is ingedrukt via Touchpad).

    Probleem 1: hij onthoudt dit niet na reboot
    Probleem 2: het keyboard hapert, ik moet iedere toets lang indrukken alvorens hij een letter accepteert


    Any thought? Ik ga er alleen mee bij leads dus ik gebruik deze gewoon voor internet. Ik vind die €400 veel, ik koop dan zonder zeveren liever een splinternieuwe.

    Wanneer ik Touchpad kan uitschakelen, kan ik perfect verder met mijn muis. Maar het keyboard doet dus ook raar na dat commando. Ervoor niet / nooit.

  2. #2
    JohnnyricoMC's schermafbeelding
    Lid sinds
    29/12/10
    Locatie
    Leuven
    Berichten
    11.667
    iTrader
    22 (100%)
    Mentioned
    0 Post(s)
    Reputation
    13/134
    Welk command is dat? Kun je dat hier even in [CODE] tags plaatsen?
    .

  3. #3

    Lid sinds
    27/10/12
    Locatie
    Oost-Vlaanderen
    Berichten
    3.596
    iTrader
    11 (93%)
    Mentioned
    1 Post(s)
    Reputation
    0/41
    sudo kextunload /System/Library/Extensions/AppleUSBMultitouch.kext/

  4. #4

    Lid sinds
    27/10/12
    Locatie
    Oost-Vlaanderen
    Berichten
    3.596
    iTrader
    11 (93%)
    Mentioned
    1 Post(s)
    Reputation
    0/41
    Het keyboard probleem is al opgelost. Nu nog gewoon een commando vinden die hij onthoudt, ook na reboot.
    Ik lees op het internet overal dit, maar ik heb die optie niet:

    In System Preferences > Accessibility > Mouse & Trackpad there are additional settings, like "Ignore built-in trackpad when mouse or wireless trackpad is present"
    Dat zou wel dé oplossing zijn eerlijk gezegd. Laptop werkt perfect, alleen moet die trackpad voorgoed uitgeschakeld worden.

    Waarschijnlijk zie ik dit niet, vanwege dat commando. Maar dat commando moet, want zonder dat commando kan ik met linkermuis niets aanklikken.
    Laatst gewijzigd door Fransz; 3 oktober 2019 om 12:22

  5. #5
    hey69's schermafbeelding
    Lid sinds
    3/01/04
    Locatie
    BEVEREN
    Berichten
    13.696
    iTrader
    360 (100%)
    Mentioned
    2 Post(s)
    Reputation
    0/16
    Mischien flatcable van touchpad loskoppelen ? Daarvoor moet je de backcover wel opendoen
    ...

  6. #6
    JohnnyricoMC's schermafbeelding
    Lid sinds
    29/12/10
    Locatie
    Leuven
    Berichten
    11.667
    iTrader
    22 (100%)
    Mentioned
    0 Post(s)
    Reputation
    13/134
    Je kan die kextunload evt in een launch daemon steken: https://medium.com/@fahimhossain_169...6-7e0318c74de1
    .

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen