Weergegeven resultaten: 1 t/m 11 van 11
  1. #1
    Approved 9-lifer birds's schermafbeelding
    Lid sinds
    25/02/06
    Locatie
    Heusden-Zolder
    Berichten
    2.523
    iTrader
    147 (100%)

    Doelhost is niet bereikbaar

    Hallo,

    ik moet voor mijn stage een domotica programma maken voor een hotel,
    we gaan dit systeem koppelen met een internet gateway van de fabrikant waarmee we samen werken.

    Vandaag is de internet gateway toegekomen...
    Apparaat word ook gebruikt om van op afstand het systeem te monitoren en ook te besturen mbv visualisatie software in de gateway..

    het apparaat beschik over 2lan poorten
    volgens de manual:
    -Lan 1: voor rechtsreekse verbinding met PC via crossover (IP: 10.1.7.1)
    -Lan 2: Voor aansluiten op een modem met DHCP

    ik weet wat alles wilt betekenen..

    ik moet eerst verbinden met de gateway om alles in te stellen voor deze op de modem te hangen..

    als ik de manual volg moet dat dus via een crosskabel(heb ik), in Lan 1(maar heb voor de zekerheid beiden al geprobeerd).

    handleiding zegt:
    -gateway= 10.1.7.1
    -PC/notebook= 10.1.7.2

    dan moet ik bij mijn netwerk ipv4 settings, zelf een IP toewijzen:
    met als volgt(letterlijk uit de handleiding):
    -IP: 10.1.7.2
    -subnet: 255.255.0.0
    -Default gate..: 10.1.0.1

    voor de communicatie test zou ik moeten pingen..
    "ping 10.1.7.1" = adres van de gateway
    maar dan krijg ik 4x de melding doelhost is niet bereikbaar
    maar er gaan wel geen pakketjes verloren volgens de test..

    als ik dan naar mijn browser ga en het adres "http://10.1.7.1" invoeg krijg ik eeen time out...

    ik weet niet wat ik fout doe of wat ik voor de rest kan proberen..
    heb al eens geprobeerd als mijn firewall afstaat en ook al eens op een andere PC geprobeerd.

    iemand die een oplossing weet?

    als iemand meer info nodig heeft etc..
    vraag maar, ik antwoord zo snel als ik kan!

    alvast merci!

    grtz

  2. #2
    Vin
    Vin is offline
    Member
    Lid sinds
    26/07/02
    Locatie
    Lokeren/Gent
    Berichten
    883
    iTrader
    1 (100%)
    Moet uw default gateway niet 10.1.7.1 zijn?
    Ofwel moet je pingen naar 10.1.0.1.

  3. #3
    Approved 9-lifer birds's schermafbeelding
    Lid sinds
    25/02/06
    Locatie
    Heusden-Zolder
    Berichten
    2.523
    iTrader
    147 (100%)
    daar heb ik ook al aangedacht, maar als ik de manual volg moet het zo zijn ..

    ook als ik verder lees in de manual zie een screen van de gateway met deze settings...

    ik heb het trouwens al eens geprobeerd en dat werkt dus ook niet...

    Ik beschik over een macbook en daarmee lukt het perfect van de eerste keer...
    maar het moet werken in windows aangezien daar de programmatie software voor is...

    ik heb la geprobeerd met windows op parrallels
    en met windows onder bootcamp.. 2 verschillende versies (eenn professional en en ultimate), beide legitieme software...

    dus het moet aan een instelling liggen binnen windows, alleen waat ik niet welke..

  4. #4
    Vin
    Vin is offline
    Member
    Lid sinds
    26/07/02
    Locatie
    Lokeren/Gent
    Berichten
    883
    iTrader
    1 (100%)
    Het kan kloppen hoor, het adres van de gateway, het default gateway adres en het adres van je interface liggen allemaal in hetzelfde subnet.

    Je hebt zeker de juiste interface geconfigureerd? Schakel voor de zekerheid alle andere interfaces eens uit.

    Oja, tijdens het pingen moet je antwoord krijgen van je gateway. Je zegt nu: er gaan geen pakketten verloren, maar waarschijnlijk komt het antwoord (dat ie de doelhost niet kan bereiken) van je eigen machine (10.1.7.2)

  5. #5
    Approved 9-lifer birds's schermafbeelding
    Lid sinds
    25/02/06
    Locatie
    Heusden-Zolder
    Berichten
    2.523
    iTrader
    147 (100%)
    Citaat Oorspronkelijk geplaatst door b0red Bekijk bericht
    Het kan kloppen hoor, het adres van de gateway, het default gateway adres en het adres van je interface liggen allemaal in hetzelfde subnet.

    Je hebt zeker de juiste interface geconfigureerd? Schakel voor de zekerheid alle andere interfaces eens uit.

    Oja, tijdens het pingen moet je antwoord krijgen van je gateway. Je zegt nu: er gaan geen pakketten verloren, maar waarschijnlijk komt het antwoord (dat ie de doelhost niet kan bereiken) van je eigen machine (10.1.7.2)
    Ik ben zeker dat ik de juiste interface heb geconfigureerd.. wireless heb ik uitgeschakeld, dan bleef er nog maar 1 over he..

    en wat jij zegt van kan doelloost niet bereiken komt derna inderdaad nog 10.1.7.2..
    wilt dit zeggen dat dat antwoord van mijn PC komt ?

    ik vraag me af wat er dan nog fout is..
    met mijn osX werkt het direct en bij windows alles al geprobeerd..

  6. #6
    Vin
    Vin is offline
    Member
    Lid sinds
    26/07/02
    Locatie
    Lokeren/Gent
    Berichten
    883
    iTrader
    1 (100%)
    Dat wil inderdaad zeggen dat dat antwoord van je pc komt. Het is je pc die je vertelt dat hij de gateway niet kan bereiken.
    Om correct te werken moet je iets krijgen a la:
    Antwoord van 10.1.7.1: bytes=xx tijd yy ms TTL=zzz

    Voor de zekerheid: wat zie je als je ipconfig intikt?

  7. #7
    Approved 9-lifer ludicrous's schermafbeelding
    Lid sinds
    12/02/03
    Locatie
    Hamont
    Berichten
    391
    iTrader
    1 (100%)
    Check windows firewall of dat die pings blocked.
    En stel bij de ene pc de andere pc eens in als default gateway (aangezien ze enkel elkaar moeten aankunnen maakt dit normaal niks uit, default gateway is zelfs niet nodig als het subnet gelijk is)

  8. #8
    Vin
    Vin is offline
    Member
    Lid sinds
    26/07/02
    Locatie
    Lokeren/Gent
    Berichten
    883
    iTrader
    1 (100%)
    Aan de firewall zal het niet liggen, aangezien surfen naar het adres geen gebruik maakt van ICMP berichten, en ook dat faalt. Tenzij http verkeer ook geblokkeerd wordt, maar dat zou me nog meer verbazen.

  9. #9
    RpR
    RpR is offline
    Member RpR's schermafbeelding
    Lid sinds
    26/03/03
    Locatie
    Dendermonde
    Berichten
    5.457
    iTrader
    26 (100%)
    zeker dat de webinterface op poort 80 draait? Misschien https?

  10. #10
    Approved 9-lifer birds's schermafbeelding
    Lid sinds
    25/02/06
    Locatie
    Heusden-Zolder
    Berichten
    2.523
    iTrader
    147 (100%)
    Citaat Oorspronkelijk geplaatst door b0red Bekijk bericht
    Dat wil inderdaad zeggen dat dat antwoord van je pc komt. Het is je pc die je vertelt dat hij de gateway niet kan bereiken.
    Om correct te werken moet je iets krijgen a la:
    Antwoord van 10.1.7.1: bytes=xx tijd yy ms TTL=zzz

    Voor de zekerheid: wat zie je als je ipconfig intikt?
    ik zie dan gewoon netjes alles wat ik heb ingesteld
    van ip, gateway en subnet...
    alles zoals het moet

    Citaat Oorspronkelijk geplaatst door ludicrous Bekijk bericht
    Check windows firewall of dat die pings blocked.
    En stel bij de ene pc de andere pc eens in als default gateway (aangezien ze enkel elkaar moeten aankunnen maakt dit normaal niks uit, default gateway is zelfs niet nodig als het subnet gelijk is)
    firewall staat volledig uit; kan dan dus bij mijn weten niks blokeren

    Citaat Oorspronkelijk geplaatst door b0red Bekijk bericht
    Aan de firewall zal het niet liggen, aangezien surfen naar het adres geen gebruik maakt van ICMP berichten, en ook dat faalt. Tenzij http verkeer ook geblokkeerd wordt, maar dat zou me nog meer verbazen.
    Citaat Oorspronkelijk geplaatst door RpR Bekijk bericht
    zeker dat de webinterface op poort 80 draait? Misschien https?
    zeker dat hij op poort 80 draait.
    https is 443 zeker?

    mar het is sowieso http

  11. #11
    Member Nicolaz_'s schermafbeelding
    Lid sinds
    24/12/10
    Locatie
    Kortrijk
    Berichten
    678
    iTrader
    21 (100%)
    Citaat Oorspronkelijk geplaatst door birds Bekijk bericht
    https is 443 zeker?
    Jip.

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •