Weergegeven resultaten: 1 t/m 8 van 8
  1. #1
    Member kenaney's schermafbeelding
    Lid sinds
    8/11/03
    Locatie
    gent
    Berichten
    1.164
    iTrader
    12 (94%)

    laptop acer aspire 7520g geen geluid

    heb sedert gisteren windows 7 ultimate erop gezet maar wat ik dan ook doe geraakt het geluid systeem niet aan het praat. Heb dus alle drivers geinstalleerd die te maken heeft met hd realtek sound toch heb ik geen geluid.

    kan het geluid regelen maar er komt gewoon geen enkel geluid van het speakers of ook als ik men koptelefoon erin steek. Ook werkt het ingebouwde micro niet.

    heeft ook een oem recovery partitie maar krijg een foutmelding van "bootmanager is missing"

  2. #2
    Approved 9-lifer menace2070's schermafbeelding
    Lid sinds
    2/06/06
    Locatie
    pigsville
    Berichten
    275
    iTrader
    0
    omdat die recovery partitie niet voor win7 is.
    heb je een x64 of x86?

  3. #3
    Member kenaney's schermafbeelding
    Lid sinds
    8/11/03
    Locatie
    gent
    Berichten
    1.164
    iTrader
    12 (94%)
    het heeft normaal gezien niets met die recovery partitie te maken dak geen geluid heb, het geluid werkte op zijn originele vista (het is ook 32bit). Kheb gewoon het windows partitie geformatteerd en clean windows 7 erop geinstalleerd, dus zonder upgrade ofzo.

    Als ik op google bekijk ziek veel mensen met dezelfde problemen, nl het realtek hd geluidskaart. En ieder ervan heeft oftewel een ander oplossing voor gevonden of totaal geen oplossing.

  4. #4
    Member wildfox's schermafbeelding
    Lid sinds
    11/06/11
    Locatie
    Hoeselt
    Berichten
    2
    iTrader
    0
    Is het ondertussen opgelost ? Heb namelijk dezelfde laptop 7520g. En heb er wel geluid op. Kan je mschn wel helpen.

  5. #5
    Member Petter's schermafbeelding
    Lid sinds
    16/05/11
    Locatie
    Brugge
    Berichten
    49
    iTrader
    0
    Ik had vroeger dezelfde laptop en ook de stap naar windows 7 gezet met hetzelfde resultaat: geen geluid meer. Heb alles gedaan en er dagen op zitten zoeken en nooit kunnen oplossen... Hopelijk lukt het bij jou wel!

  6. #6
    Member ShPonGle's schermafbeelding
    Lid sinds
    20/02/05
    Locatie
    *
    Berichten
    6.965
    iTrader
    113 (100%)
    heb je de generieke realtek hd audio driver al eens geprobeerd?
    Realtek

  7. #7
    Member
    Lid sinds
    25/06/11
    Locatie
    destelbergen
    Berichten
    2
    iTrader
    0
    hallo,
    ben ten einde raad na officiele upgrape naar windows 7 geen geluid meer en ook internet die wegvalt , ook ledlampjes van hd,cap en numslock en e powering branden niet,
    in apparatenbeheer staat alles goed geen rood of geel ?? of XX , wel heb ik vastgesteld dat laptop aspire 7520 alleen op batterij niet opstart met gewone netstroom geen probleem om op te starten
    kan er iemand helpen in dit forum please alle reakties welkom
    heb ook alle drivers van aspire voor window 7 binnengehaald.

  8. #8
    Member
    Lid sinds
    25/06/11
    Locatie
    destelbergen
    Berichten
    2
    iTrader
    0

    geen geluid op laptop aspire 7520

    hallo,
    ben ten einde raad na officiele upgrape naar windows 7 geen geluid meer en ook internet die wegvalt , ook ledlampjes van hd,cap en numslock en e powering branden niet,
    in apparatenbeheer staat alles goed geen rood of geel ?? of XX , wel heb ik vastgesteld dat laptop aspire 7520 alleen op batterij niet opstart met gewone netstroom geen probleem om op te starten
    kan er iemand helpen in dit forum please alle reakties welkom
    heb ook alle drivers van aspire voor window 7 binnengehaald beste dank voor de helpers op voorhand

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •