Weergegeven resultaten: 1 t/m 4 van 4
  1. #1
    Member azkme's schermafbeelding
    Lid sinds
    29/06/03
    Locatie
    Kessel
    Berichten
    1.144
    iTrader
    0

    Mappictogram valt niet te wijzigen

    Hey,

    ik heb al zitten googlen achter dit probleem, op dit forum zitten zoeken, enz maar heb nog geen juiste oplossing gevonden voor dit probleem.

    Het mapje Downloads (standaard in vista bij de gebruiker) is van pictogram gewijzigd, en het is echt geen zicht wanneer al de rest van die pictogrammen "normaal" zijn.

    http://users.telenet.be/azkme/pics/pictogrammen.jpg

    Nu als ik het mappictogram wil aanpassen van deze map is dat niet mogelijk. In het tabblad "aanpassen" spreekt men nergens over "mappictogram wijzigen/aanpassen", waar het bij zelf gecreërde mappetjes dat wel doet.

    Nu is mijn vraag, hoe kan ik dat pictogram terug normaal krijgen?

    Wat ik al gevonden heb is dat de gebruikte pictogrammen zijn teruggevonden in "%SystemRoot%\SysWOW64\imageres.dll".

    Iemand die hier de oplossing voor weet? Bug in Vista ofzoiets als je het mij vraagt ..

  2. #2
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    46.593
    iTrader
    1 (100%)
    open die map, menu - mapopties - verborgen files aanzetten
    check dan in die map voor het bestand desktop.ini
    daarin zit alles van aanpassingen voor de map waaronder ook het icoontje.
    check dit met een andere map.

  3. #3
    Member azkme's schermafbeelding
    Lid sinds
    29/06/03
    Locatie
    Kessel
    Berichten
    1.144
    iTrader
    0
    ok, das gebeurt, ik heb bij "Vorige Versies" de desktop.ini genomen van toen het mapje nog in orde was, ik heb hem over de huidige gekopieerd (deze had een verschil in kb's), maar ik merk geen verandering.

    moeten de icons herladen worden op de één of andere manier toevallig?

    alvast bedankt voor je hulp!

    edit: een reboot helpt niet, en het mappictogram is nog steeds niet het oude. Ik heb nu de waarde van IconResource=%SystemRoot%\system32\imageres.dll,-184 verandert naar IconResource=%SystemRoot%\system32\imageres.dll,-112, wat normaal gezien dan hetzelfde icoon als de map "Documenten" zou moeten opleveren, helaas ..

    inhoud van de desktop.ini van de "Downloads" map:
    Code:
    [.ShellClassInfo]
    LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21798
    IconResource=%SystemRoot%\system32\imageres.dll,-184
    Laatst gewijzigd door azkme; 6 november 2008 om 16:36

  4. #4
    Member azkme's schermafbeelding
    Lid sinds
    29/06/03
    Locatie
    Kessel
    Berichten
    1.144
    iTrader
    0
    lol, de solution:

    verander de naam van die folder, Vista corrigeert die folder automatisch en hersteld het icoontje

    gimme a break, en daar heb ik een uur op ligge zoeken .. kheb de oplossing gevonden in de comments van een redelijk handige site:
    Fix for Special Folders Reverting to Default Folder Icon in Windows Vista :: the How-To Geek

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •