Weergegeven resultaten: 1 t/m 12 van 12

Discussie: Trage opstart

  1. #1
    Member Estrebian's schermafbeelding
    Lid sinds
    8/09/08
    Locatie
    Roeselare/Gent
    Berichten
    2.685
    iTrader
    14 (100%)

    Trage opstart

    Kben al enkele maanden in het bezit van een q-force laptop. Kben er zr tevreden over, maar het enige wat me dwars zit is de trage opstart.

    Ik weet niet echt hoe ik dit proces moet/kan versnellen, dus vraag ik graag de raad van jullie

    Kheb hier een paar screens genomen van dingen die ik denk belangrijk te zijn bij jullie "oplossing".

    http://img511.imageshack.us/img511/5971/laptopzx1.png

    Als je nog andere dingen moet weten, post het ff en dan neem ik er nog screens van

  2. #2
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    46.590
    iTrader
    1 (100%)
    opstart progs uitzetten (msconfig)
    services uitzetten
    ....

    en wat is traag opstarten ...

  3. #3
    Member Estrebian's schermafbeelding
    Lid sinds
    8/09/08
    Locatie
    Roeselare/Gent
    Berichten
    2.685
    iTrader
    14 (100%)
    Citaat Oorspronkelijk geplaatst door Exit Bekijk bericht
    opstart progs uitzetten (msconfig)
    services uitzetten
    ....

    en wat is traag opstarten ...
    5-7 minuten...
    Ne maat van mij heeft nen HP met praktisch dezelfde specificaties en tlukt in een minuutje van hem

  4. #4
    Member sneax's schermafbeelding
    Lid sinds
    25/07/02
    Locatie
    Aalst
    Berichten
    11.265
    iTrader
    5 (100%)
    Ik weet dat Vista zelf automatisch defragmenteert maar blijkbaar was dat bij mijn pc niet genoeg. Ik vond ook dat die trager opstartte als int begin (veel trager) vooral hd bleef lang ratelen terwijl cpu enzo redelijk laag bleef.

    Ik heb dus gedefragmenteerd (was ondertussen 2 jaar geleden dat ik manueel n gestart was, en dat op een hd van 250gig waar constant wordt op verplaatst) en na 8 uur had em gedaan en nu is alles weer zo snel als int begin

  5. #5
    Approved 9-lifer GregoryCo's schermafbeelding
    Lid sinds
    29/10/03
    Locatie
    Harelbeke
    Berichten
    4.694
    iTrader
    24 (100%)
    Kijk eens bij apparaatbeheer of uw IDE controllers wel in DMA modus zitten en !niet! in PIO modus. (rechtsklikken op een IDE-Kanaal en eigenschappen en kijken bij geavanceerde instellingen).

    PIO zorgt ervoor dat de overdachtsnelheid veel trager is en daarom zal uw OS ook veel trager werken.

  6. #6
    Member ShPonGle's schermafbeelding
    Lid sinds
    20/02/05
    Locatie
    *
    Berichten
    6.965
    iTrader
    113 (100%)
    mja als ik die printscreen zie met al die HP-rommel die mee opstart, weet ik al genoeg

  7. #7
    Member Xoliul's schermafbeelding
    Lid sinds
    3/08/02
    Locatie
    Stockholm
    Berichten
    3.112
    iTrader
    6 (100%)
    Even kicken, aangezien ik hetzelfde wou vragen. Mijn PC startte in het begin volledig op in onder de minuut, mag ook met mijn specs (overclockte Q6600 met 6gb ram, nu al Q9550), maar dat is helemaal ineengezakt sinds een paar maanden. Hetgeen nu het meeste tijd inneemt, is dat groen loading balkje en vooral de pauze die tussen dat balkje en het ronde vista icoontje en geluidje zit. waar dat vroeger 5 seconden maximum duurde, doet hij daar nu soms 30 seconden over. Defragmenteren doet hij automatisch, heb het nog eens manueel gedaan maar dat ging snel en maalte geen verschil: opstart programma's beperk ik altijd tot een minimum, en mijn IDE controllers staan in DMA modus. Ik heb echt geen enkel idee wat ik kan doen om dit te verbeteren buiten een format. Kheb trouwens ook vaag de indruk dat dit begonnen is a n of andere windows-update sessie.

  8. #8
    Approved 9-lifer GregoryCo's schermafbeelding
    Lid sinds
    29/10/03
    Locatie
    Harelbeke
    Berichten
    4.694
    iTrader
    24 (100%)
    Er bestaat een programma waarmee je kan zien (na restart) wat er zoveel tijd inneemt om op te starten (de verschillende processen), weet wel de naam niet meer, het was iets met start of boot ofzo. Daar kon je dus zien hoeveel tijd uw pc in beslag neemt om op te starten, en de bestanden die tijd innemen.

  9. #9
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    46.590
    iTrader
    1 (100%)
    bootvis ...

  10. #10
    Member Estrebian's schermafbeelding
    Lid sinds
    8/09/08
    Locatie
    Roeselare/Gent
    Berichten
    2.685
    iTrader
    14 (100%)
    Citaat Oorspronkelijk geplaatst door Exit Bekijk bericht
    bootvis ...
    Via google gevonden:

    3.1. Opmerking

    BootVis werkt enkel op Microsoft Windows XP!

  11. #11
    Approved 9-lifer GregoryCo's schermafbeelding
    Lid sinds
    29/10/03
    Locatie
    Harelbeke
    Berichten
    4.694
    iTrader
    24 (100%)
    er bestaan nog programma's hoor zoals bootvis, degene die ik gebruikt heb was nog iets anders, maar kdacht dat het ook XP was...
    je zal dus ff moeten googlen

  12. #12
    Member Xoliul's schermafbeelding
    Lid sinds
    3/08/02
    Locatie
    Stockholm
    Berichten
    3.112
    iTrader
    6 (100%)
    In Vista kun je via "Logboeken" veel gegevens zien. Niet genoeg voor mij blijkbaar, hij houdt zelf bij wanneer er programma's uitzonderlijk veel tijd innemen om op te starten en dat gebeurt maar heel soms eens in mijn logs. Het probleem zit hem gewoon in het starten van windows zelf: de delay tussen het groene loading balkje en het ronde Vista icoontje. Nu net deed mijn PC er 310 seconden over om op te starten volgens die logs, wat echt helemaal te gek is voor zo'n zware desktop...

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •