Weergegeven resultaten: 1 t/m 6 van 6
  1. #1
    Member
    Lid sinds
    7/12/02
    Locatie
    Wijnegem
    Berichten
    5
    iTrader
    0

    Andere standaardbrowser dan Internet Explorer?

    Schiet me niet direct dood als het al gevraagd is (ik heb niks gevonden met de search ), maar weet er iemand hoe ik in WinXP een andere browser dan Internet Explorer als standaard kan instellen?

    Dan bedoel ik niet in Opera zelf de optie aanzetten, maar aan Windows vertellen : "Als ik in de Start menu op 'Internet' klik, wil ik dat ge Opera opstart". Want je kan een standaard e-mail programma, HTML-editor, nieuwslezer, ... instellen, maar waar zit dat voor nen browser

  2. #2
    Approved 9-lifer InFerNo's schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    tell
    Berichten
    2.577
    iTrader
    2 (100%)
    Weblogs
    1
    ik zal je opera voorbeeld nemen:

    in Opera zelf de optie aanzetten
    there you go....................



    dan verandert de link in het startmenu automatisch mee

    ik heb het met Mozilla gedaan, en nu heb ik FireFox en die deed hetzelfde

  3. #3
    Member
    Lid sinds
    7/12/02
    Locatie
    Wijnegem
    Berichten
    5
    iTrader
    0
    Dan doe ik toch ergens iets verkeerd, want als ik nu op dat "Internet"-ding klik, dan krijg ik mijn internetinstellingen te zien

    *pokes Windows*

  4. #4
    Member Forceflow's schermafbeelding
    Lid sinds
    14/08/02
    Locatie
    Leuven
    Berichten
    1.140
    iTrader
    15 (100%)
    Als je SP1 ge´nstalleerd hebt, kan je onder programma's vanboven de optie Programma Toegang-en Instellingen vinden. Daarin kan je je browser selecteren.

  5. #5
    Member
    Lid sinds
    7/12/02
    Locatie
    Wijnegem
    Berichten
    5
    iTrader
    0
    Ja, het probleem is dat dat op "use my current browser" staat, zelfs de toegang tot internet explorer is ontzegd, maar toch vertikt Opera het om in m'n start menu te verschijnen

    *double pokes Windows?*

  6. #6
    Member Quetzacotle's schermafbeelding
    Lid sinds
    26/07/02
    Locatie
    Maasmechelen
    Berichten
    416
    iTrader
    0
    Ik heb dat probleem ook. Dit is met een Nederlandstalige versie. Heb ook eens met een Engelstalige liggen spelen, en daar lukte het dus wel bij.
    Misschien een bug?

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •