Weergegeven resultaten: 1 t/m 7 van 7
  1. #1
    Member ElHombreLoco's schermafbeelding
    Lid sinds
    23/01/10
    Locatie
    West-Vlaanderen
    Berichten
    109
    iTrader
    2 (100%)

    Submenu werkt in Chrome/safari maar niet in firefox

    Hallo :P
    ik ben bezig met een informatieve site rondom een streek in spanje (gewoon een demo site) gewooon om nog eens de html op te frissen
    Nu zik ik met het volgende probleem Mijn submenu werkt in chrome en safarie maar niet in FF en IE ik heb al zitten zoeken maar vind echt niet waarom het niet werkt -drool-
    kan iemand helpen

    Linkje naar de site
    Greetings

  2. #2
    Member
    Lid sinds
    23/11/08
    Locatie
    Tessenderlo
    Berichten
    14.315
    iTrader
    57 (100%)
    Hebt ge 't over dieje hover bij "Alicante"? Want dieje werkt nochtans in FF.
    What you call faith, I call a sorry excuse,
    cloak and daggers murder the truth.
    The bitter taste, there's nothing else,
    I'll bow for your king when he shows himself.

  3. #3
    Member ElHombreLoco's schermafbeelding
    Lid sinds
    23/01/10
    Locatie
    West-Vlaanderen
    Berichten
    109
    iTrader
    2 (100%)
    Citaat Oorspronkelijk geplaatst door Carrion Bekijk bericht
    Hebt ge 't over dieje hover bij "Alicante"? Want dieje werkt nochtans in FF.
    Serieus kan je navigeren naar het submenu bij alicante ? want hier in ff heb ik het op de 2pc's dat ik er niet kan naar navigeren naar het submenu.

  4. #4
    Member
    Lid sinds
    14/08/10
    Locatie
    Diest
    Berichten
    2.408
    iTrader
    1 (100%)
    Getest op FF 10.0.2, 12.0 en 13.0 (er moest net worden geüpdatet ) en Chrome 19

    Bij FF is de lay-out wel niet 100% (witruimte tussen submenu en menu-item)
    Mobielinformatie.com: Ben jij een mobiele Viking? Dan geniet je nu van gratis televisie overal!

  5. #5
    Member ElHombreLoco's schermafbeelding
    Lid sinds
    23/01/10
    Locatie
    West-Vlaanderen
    Berichten
    109
    iTrader
    2 (100%)
    Maar het werkt bij jullie ?
    raar hier dan eens ccleaner laten runnen mss ergens een instelling in FF die niet correct staat

  6. #6
    Member
    Lid sinds
    14/08/10
    Locatie
    Diest
    Berichten
    2.408
    iTrader
    1 (100%)
    Of gewoon cache eens cleanen.
    Mobielinformatie.com: Ben jij een mobiele Viking? Dan geniet je nu van gratis televisie overal!

  7. #7
    Member
    Lid sinds
    29/02/12
    Locatie
    Leuven
    Berichten
    23
    iTrader
    0
    uw menu is wel een beetje buggy, als ik over alicante hover verschuift gans de menu, is maar een klein detail.

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Tags for this Thread

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •